<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Take it or Leave it: FLASHBACKS #1&#8230; &#8216;PROGRESS v DEVELOPMENT&#8217; (From 1994)&#8230;by Jim Stiles | Canyon Country Zephyr</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.canyoncountryzephyr.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Feed" href="http://www.canyoncountryzephyr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Comments Feed" href="http://www.canyoncountryzephyr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Take it or Leave it: FLASHBACKS #1&#8230; &#8216;PROGRESS v DEVELOPMENT&#8217; (From 1994)&#8230;by Jim Stiles Comments Feed" href="http://www.canyoncountryzephyr.com/2015/08/02/take-it-or-leave-it-flashbacks-1-progress-v-development-from-1994-by-jim-stiles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canyoncountryzephyr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One%7CLato%3A300%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.canyoncountryzephyr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canyoncountryzephyr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canyoncountryzephyr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='An Excerpt From &#8216;LAST OF THE ROBBERS ROOST OUTLAWS: Moab’s BILL TIBBETTS&#8217;, PART 1 &#8230;By Tom McCourt' href='http://www.canyoncountryzephyr.com/2015/08/02/an-excerpt-from-last-of-the-robbers-roost-outlaws-moabs-bill-tibbetts-part-1-by-tom-mccourt/' />
<link rel='next' title='Sowing Clover: The End of Work&#8230;by Tonya Stiles' href='http://www.canyoncountryzephyr.com/2015/08/02/sowing-clover-the-end-of-work-by-tonya-stiles/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.canyoncountryzephyr.com/2015/08/02/take-it-or-leave-it-flashbacks-1-progress-v-development-from-1994-by-jim-stiles/comment-page-1/#comments" />
<link rel='shortlink' href='http://www.canyoncountryzephyr.com/?p=8433' />
<link rel="alternate" type="application/json+oembed" href="http://www.canyoncountryzephyr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canyoncountryzephyr.com%2F2015%2F08%2F02%2Ftake-it-or-leave-it-flashbacks-1-progress-v-development-from-1994-by-jim-stiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canyoncountryzephyr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canyoncountryzephyr.com%2F2015%2F08%2F02%2Ftake-it-or-leave-it-flashbacks-1-progress-v-development-from-1994-by-jim-stiles%2F&#038;format=xml" />
<style>.addtoany_subscribe img{border:0;}</style>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#2350b2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #777777; background-image: url("http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
</head>

<body class="post-template-default single single-post postid-8433 single-format-standard custom-background left-sidebar">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"></a>
					<a href="#"></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.canyoncountryzephyr.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://www.canyoncountryzephyr.com" title="Canyon Country Zephyr" rel="home">Canyon Country Zephyr</a></h1>
											</hgroup>
				</div>

									<a href="http://www.canyoncountryzephyr.com" title="Canyon Country Zephyr" rel="home"><img id="header-img" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/08/zbanner1.jpg" width="1200" height="288" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-500"><a href="http://www.canyoncountryzephyr.com">Home</a>
<li id="menu-item-10044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10044"><a href="http://www.canyoncountryzephyr.com/category/junejuly-2016/">June/July 2016</a>
<li id="menu-item-10346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10346"><a href="http://www.canyoncountryzephyr.com/category/augustseptember-2016/">August/September 2016</a>
<li id="menu-item-10587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10587"><a href="http://www.canyoncountryzephyr.com/category/octobernovember-2016/">October/November 2016</a>
<li id="menu-item-11038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11038"><a href="http://www.canyoncountryzephyr.com/category/decemberjanuary-2017/">December/January 2017</a>
<li id="menu-item-11039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11039"><a href="http://www.canyoncountryzephyr.com/category/februarymarch-2017/">February/March 2017</a>
<li id="menu-item-11260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11260"><a href="http://www.canyoncountryzephyr.com/category/aprilmay-2017/">April/May 2017</a>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm">Support</a>
<li id="menu-item-4954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4954"><a href="http://www.canyoncountryzephyr.com/wp-admin/">Log  In</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
			<div id="left-nav"></div>
				<div id="secondary" class="c2" role="complementary">
		<aside id="text-6" class="widget widget_text">			<div class="textwidget"><br/>
<center><img  src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/tonyajimsuncity160.jpg">
 <p><b>Tonya & Jim</b></p>
<a href="mailto:cczephyr@gmail.com,moabzephyr@yahoo.com,tonya.a.morton@gmail.com"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/contact.jpg" alt="cczephyr mailto" height="37" width="162" /></a>
</center>

</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><HTML>
<HEAD>
<TITLE>WORLDCLOCKS: World Population  Clock in JavaScript</TITLE>
<META http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<STYLE><!--    
input	{font-size: 10pt;
		font-family: Verdana;
		color: black;
		background-color:transparent;
		border-width: 0pt;
; text-align: center}
-->
</STYLE>
<SCRIPT language="JavaScript"><!-- hide --

/* Resource Clock
Counts the Earth's human population based on information from the United Nations.

Original script written by Kevin McCann, IDRC, March 1996.
Revised and updated by John Stevenson, jhs@well.com.

This script may be used, but please retain proper credit. Also, be aware
that this script depends on data that is non-static - the starting land
and population numbers, as well as their rates of increase/decrease are
recalculated yearly. Check this site semi-regularly for the latest
numbers.

*/

function counter() {
	
    startpop 	= 	5987991693;
    poprate 	= 	2.4452;

    today = new Date()
    startdatepop = new Date("February 1, 1999")
    offset = today.getTimezoneOffset() * 60 * 1000

    diffpop = (( today.getTime() + offset ) - startdatepop.getTime() ) / 1000;
 
    var newpop = Math.ceil(startpop + (diffpop * poprate));
    newpop = "" + newpop;

    a1 = newpop.substring(0,1)
    a2 = newpop.substring(1,4)
    a3 = newpop.substring(4,7)
    a4 = newpop.substring(7,10)

    formpop = a1 + "," + a2 + "," + a3 + "," + a4; 
    document.time.pop.value = formpop;
    setTimeout('counter()',200);
}

// -- stop hiding -->
</SCRIPT>
</HEAD>
<BODY onLoad="counter()" bgcolor="#000000" text="#FFFFFF" link="#FFFFFF" vlink="#FFFFFF" alink="#996600">
<A name="top"></A> 
<DIV align="center"> 
        <FORM name="time">
          <TABLE width="100%" border="0" cellspacing="0" cellpadding="0">
            <TR bgcolor="#ffffff" align="center" valign="bottom" nowrap> 
              <TD> 
                <FONT face="Verdana, Arial, Helvetica, sans-serif"><FONT color="#000000" size="1"><B>WORLD 
                  POPULATION</B></FONT> <BR>
                  <INPUT name="pop" size="13" value="2.4452 increase per second">
                  </FONT> 
              </TD>
            </TR>

          </TABLE>
        </FORM>
</DIV>
</BODY>

 
</Content>
</html></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="slide" action="http://www.canyoncountryzephyr.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">ADVERTISERS</h3>			<div class="textwidget"><div style="width:155px; height:80px;">
<a href="http://www.boardandbuckle.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/boardandbuckleo.jpg" alt="" /></a></div>


<div style="width:155px; height:80px;">
<a href="http://www.coloradodocumentsecurity.org"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/coloradodocsecurityo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.facebook.com/pages/Eklecticafe/127318487289069"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/Eklecticafeo.jpg" alt="" /></a></div>


<div style="width:155px; height:80px;">
<a href="http://www.highplainsfilms.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/highplainso.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.miguelsbajagrill.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/miguelsbajagrillo.jpg" alt="" /></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.moab-solutions.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/moabsolutionso.jpg" alt="" /></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.americandybar.com/index.php"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/omartatumamericandyo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.sorenomore.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/sorenomoreo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.walkabouttravelgear.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/walkabouto.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/tsakurshovio.jpg" alt="" 

TITLE="TSAKURSHOVI 928.734.2478 POB 234 SECOND MESA, AZ 86043"/></div>


<div style="width:155px; height:80px;">
<a href="http://www.distantduet.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2012/05/DAVE-POPUP.jpg" alt=""  TITLE= 

"http://www.distantduet.com"/></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.asteroidscomets.com"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/ALCORNETT2.jpg" alt=""  TITLE= "AL CORNETT Seven Mountains and the Red Star"/></a></div>
<div style="width:155px; height:100px;">
<a href="http://clarkphelps.com"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/clarkphelpsr.jpg" alt=""  TITLE= "Clark Phelps Antiques"/></a></div>
<div style="width:155px; height:120px;">
<a href="http://www.oldworldmeatgj.com/"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/09/oldworldpu.jpg" alt=""  TITLE= "Old World Meats"/></a></div>


<div style="width:155px; height:187px;">
<a href="http://www.mazzacafe.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/01/mazza21.jpg" /></a>
</div>	
<div style="width:155px; height:166px;">
<a href="http://www.amazon.com/Rogues-Gallery-Years-Mountain-University/dp/1483940985/ref=sr_1_1?ie=UTF8&qid=1374270509&sr=8-1&keywords=t.+winston+mojo"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/EVAN2-AU13.jpg" /></a></div>

<div style="width:155px; height:203px;">
<a href="http://www.moabrockshop.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/04/AD-LINOTTINGER.jpg" /></a></div>


<div style="width:155px; height:243px;">
<a href="http://www.shechempress.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/09/BYWAY_kindle_small1-560x840.jpg" /></a></div>	



<div style="width:155px; height:160px;">
<a href="http://www.bateswilson.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-ADr.jpg" /></a></div>

<div style="width:155px; height:196px;">
<a href="http://www.groovyyurts.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-adr.jpg" /></a></div>	

<div style="width:155px; height:226px;">
<a href="http://www.kolobcounseling.com/KEN-SLEIGHT-BOOK.html"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/12/sleight_pop.jpg" /></a></div>	




<div style="width:155px; height:218px;">
<a href="http://www.cnha.org/product.cfm?id=67F84CFA-3048-C277-1143EF03215E77A5"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/tibbetts.jpg" /></a></div>	</div>
		</aside>	</div><!-- #secondary.widget-area -->
	
	<div id="primary" class="c8" role="main">
			<article id="post-8433" class="post-8433 post type-post status-publish format-standard has-post-thumbnail hentry category-augustseptember-2015 tag-1137 tag-development tag-flashback tag-jim-stiles tag-loss-of-culture tag-moab tag-new-moab tag-progress tag-take-it-or-leave-it tag-tourism tag-utah">

	    <hgroup>
                <h3 class="post-category"><a href="http://www.canyoncountryzephyr.com/category/augustseptember-2015/" rel="category tag">August/September 2015</a></h3>
                <h1 class="entry-title">
                    Take it or Leave it: FLASHBACKS #1&#8230; &#8216;PROGRESS v DEVELOPMENT&#8217; (From 1994)&#8230;by Jim Stiles                </h1>

    <h2 class="entry-meta">
        by <a href="http://www.canyoncountryzephyr.com/author/stiles/" title="Posts by stiles" rel="author">stiles</a>&nbsp;&bull;&nbsp;<time class="published" datetime="2015-08-02">August 2, 2015</time>&nbsp;&bull;&nbsp;<a href="http://www.canyoncountryzephyr.com/2015/08/02/take-it-or-leave-it-flashbacks-1-progress-v-development-from-1994-by-jim-stiles/#comments">1 Comment</a>    </h2>
</hgroup>

	    <div class="entry-content">
		    <p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/bannertioli.jpg"><img class="aligncenter size-full wp-image-8530" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/bannertioli.jpg" alt="bannertioli" width="909" height="210" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/bannertioli.jpg 909w, http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/bannertioli-300x69.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/bannertioli-560x129.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/bannertioli-260x60.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/bannertioli-160x37.jpg 160w" sizes="(max-width: 909px) 100vw, 909px" /></a></p>
<p><i>NOTE: I first wrote this in the mid-1990s, when I thought there was a chance our little town of Moab might avoid–or at least try to avoid—the kind of fate that it has eventually been consumed by. It was also published in ‘Brave New West.’  JS</i></p>
<p>When I think of Progress and what it means for places like Moab, I think of a community in which its citizens can earn a decent living, pay the bills, and have something left over at the end of the month. But I can call it Progress only when those citizens also realize the value of the intangible qualities that make our town unique and enrich our lives.</p>
<p>Qualities like the beauty and solitude of the canyons and mountains that surround us and qualities like the friendship, compassion and the trust and support of our neighbors are, to me, just as important as the bottom line on a financial statement.</p>
<div></div>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/herb-moab1950sa-copy-e1437928836858.jpg"><img class="aligncenter size-full wp-image-8434" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/herb-moab1950sa-copy-e1437928836858.jpg" alt="herb-moab1950sa copy" width="600" height="268" /></a><br />
<i>Progress</i> is maintaining our small town atmosphere while recognizing that some change is inevitable, and that change can sometimes even be an improvement.<br />
<i>Development</i> is when the greed of its citizens allows uncontrolled growth that destroys all the qualities of small town life&#8230;the qualities that brought many of us here in the first place.<br />
<i><br />
Progress</i> is a business that flourishes and expands to meet a growing demand, while still maintaining the quality that caused its success in the first place. Its success is due to the owners’ talent and their hard work, and their employees; expanding the business is the reward for their efforts.<br />
<i>Development</i> is an out-of-town investor who sees there&#8217;s money to be made and throws up another fast food franchise, taking business and customers away from the local cafes that have survived for years and years.</p>
<p><i>Progress</i> is the effort by local citizens try to stay loyal to those well-established restaurants.<br />
<i>Development</i> is locals abandoning them in droves for the franchise chains, in order to save a few cents.</p>
<p><i>Progress</i> is a new business that comes to town and offers a new service or product that we truly need and could not obtain before.<br />
<i>Development</i> is another tourist-pandering business with an absentee owner.</p>
<p><i>Progress</i> is suitable and affordable housing for all its citizens.<br />
<i>Development</i> is another tacky condo development for wealthy out-of-towners looking to invest in a second home and hoping to turn a tidy profit from overnight rentals.</p>
<p><i>Progress</i> is trying to honestly preserve what’s left of the community’s agriculture.<br />
<i>Development</i> is seeing most of Grand County&#8217;s other orchards and alfalfa fields turned into subdivisions.</p>
<p><i><br />
Progress</i> is our species recognizing the value&#8230;the absolute necessity for preserving what&#8217;s left of our wild pristine country.<br />
<i>Development </i>is seeing it bulldozed under. Or perhaps worse, seeing those special places trampled under the feet of hordes of well-meaning people who <i>claim</i> they do recognize the value of wild lands but don&#8217;t recognize that their sheer numbers are destroying it.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/moab-2012-e1437928883247.jpg"><img class="aligncenter size-full wp-image-8435" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/moab-2012-e1437928883247.jpg" alt="moab-2012" width="600" height="288" /></a><i>Progress</i> is appreciating the fading light on the slickrock palisades above the valley.<br />
<i>Development</i> is ridgeline housing.</p>
<p><i>Progress</i> is moving to Moab, wanting to be a part of the community and wanting to contribute something to it.<br />
<i>Development</i> is moving to Moab and seeing what can be taken from it.</p>
<p><i>Progress</i>, in short, is Moab the Community.<br />
<i>Development</i>, in a nutshell, is Moab the Population Center. What&#8217;s the difference?  <i>It’s everything.</i><br />
<i><br />
</i></p>
<p><i>EPILOGUE: Clearly, back in 1994, nobody was listening&#8230;JS</i></p>
<p><em><strong>James Stiles </strong>is Founder and Co-Publisher of the Canyon Country Zephyr. </em></p>
<p><em>To read the PDF version of this article, click <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/AU15-2-3.pdf">here.</a></em></p>
<p><em>To comment, scroll to the bottom of the page.</em></p>
<p><strong>Don&#8217;t forget the Zephyr ads! All links are hot!</strong></p>
<p><a href="http://www.boardandbuckle.com"><img class="aligncenter wp-image-6219 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13.jpg" alt="B&amp;B-AU13" width="510" height="700" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13.jpg 510w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13-218x300.jpg 218w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13-260x356.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13-160x219.jpg 160w" sizes="(max-width: 510px) 100vw, 510px" /></a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa.jpg"><img class="aligncenter size-full wp-image-5857" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa.jpg" alt="secmesa" width="423" height="500" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa.jpg 423w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa-253x300.jpg 253w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa-260x307.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa-160x189.jpg 160w" sizes="(max-width: 423px) 100vw, 423px" /></a> <a href="http://www.miguelsbajagrill.com"><img class="aligncenter wp-image-6283 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/miguels.jpg" alt="miguels" width="421" height="500" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/miguels.jpg 421w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/miguels-252x300.jpg 252w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/miguels-260x308.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/miguels-160x190.jpg 160w" sizes="(max-width: 421px) 100vw, 421px" /></a> <a href="https://www.facebook.com/pages/Eklecticafe/127318487289069"><img class="aligncenter wp-image-5835 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica.jpg" alt="eklectica" width="450" height="426" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica.jpg 450w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica-300x284.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica-260x246.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica-160x151.jpg 160w" sizes="(max-width: 450px) 100vw, 450px" /></a> <a href="http://www.bateswilson.org"><img class="aligncenter wp-image-7372 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-AD.jpg" alt="BATES-AD" width="600" height="595" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-AD.jpg 600w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-AD-150x150.jpg 150w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-AD-300x297.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-AD-560x555.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-AD-260x257.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-AD-160x158.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://www.walkabouttravelgear.com"><img class="aligncenter wp-image-5863 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1.jpg" alt="walkabout1" width="443" height="450" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1.jpg 443w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1-295x300.jpg 295w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1-260x264.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1-160x162.jpg 160w" sizes="(max-width: 443px) 100vw, 443px" /></a> <a href="http://groovyyurts.com"><img class="aligncenter wp-image-7379 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad.jpg" alt="yurt-ad" width="490" height="600" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad.jpg 490w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad-245x300.jpg 245w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad-260x318.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad-160x195.jpg 160w" sizes="(max-width: 490px) 100vw, 490px" /></a></p>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://www.canyoncountryzephyr.com/tag/1994/" rel="tag">1994</a> <a href="http://www.canyoncountryzephyr.com/tag/development/" rel="tag">development</a> <a href="http://www.canyoncountryzephyr.com/tag/flashback/" rel="tag">Flashback</a> <a href="http://www.canyoncountryzephyr.com/tag/jim-stiles/" rel="tag">Jim Stiles</a> <a href="http://www.canyoncountryzephyr.com/tag/loss-of-culture/" rel="tag">loss of culture</a> <a href="http://www.canyoncountryzephyr.com/tag/moab/" rel="tag">Moab</a> <a href="http://www.canyoncountryzephyr.com/tag/new-moab/" rel="tag">New Moab</a> <a href="http://www.canyoncountryzephyr.com/tag/progress/" rel="tag">progress</a> <a href="http://www.canyoncountryzephyr.com/tag/take-it-or-leave-it/" rel="tag">Take it or Leave it</a> <a href="http://www.canyoncountryzephyr.com/tag/tourism/" rel="tag">Tourism</a> <a href="http://www.canyoncountryzephyr.com/tag/utah/" rel="tag">Utah</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-8433 -->
			<div id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.canyoncountryzephyr.com/2015/08/02/an-excerpt-from-last-of-the-robbers-roost-outlaws-moabs-bill-tibbetts-part-1-by-tom-mccourt/" rel="prev">&larr; An Excerpt From &#8216;LAST OF THE ROBBERS ROOST OUTLAWS: Moab’s BILL TIBBETTS&#8217;, PART 1 &#8230;By Tom McCourt</a></div>
				<div class="next fr"><a href="http://www.canyoncountryzephyr.com/2015/08/02/sowing-clover-the-end-of-work-by-tonya-stiles/" rel="next">Sowing Clover: The End of Work&#8230;by Tonya Stiles &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			1 comment for &ldquo;<span>Take it or Leave it: FLASHBACKS #1&#8230; &#8216;PROGRESS v DEVELOPMENT&#8217; (From 1994)&#8230;by Jim Stiles</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li id="comment-83877" class="pingback">
			<div class="comment-body">
				Pingback: <a href='http://utahlanduse.com/part-4-new-west-exurbia/' rel='external nofollow' class='url'>Selling San Juan: Part 4 &#8211; Utah Land Use</a>			</div>
			</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2015/08/02/take-it-or-leave-it-flashbacks-1-progress-v-development-from-1994-by-jim-stiles/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.canyoncountryzephyr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" required size="30" placeholder="Name *" aria-required="true" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" required size="30" placeholder="Email *" aria-required="true" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8433' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff818b2653" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

		<div id="tertiary" class="c2 end" role="complementary">
			<aside id="add_to_any_subscribe_widget-3" class="widget widget_add_to_any_subscribe_widget">
		<span class="a2a_kit a2a_follow" data-a2a-url="http://www.canyoncountryzephyr.com/feed/"><a class="a2a_dd addtoany_subscribe" href="https://www.addtoany.com/subscribe?linkurl=http%3A%2F%2Fwww.canyoncountryzephyr.com%2Ffeed%2F&amp;linkname=Canyon%20Country%20Zephyr"><img src="http://www.canyoncountryzephyr.com/wp-content/plugins/add-to-any-subscribe/subscribe_256_24.png" width="256" height="24" alt="Subscribe"/></a></span>
		
<script>
var a2a_config = a2a_config || {};
a2a_config.onclick=1;
</script>
<script async src="https://static.addtoany.com/menu/page.js">
</script>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/supportZ.jpg" /></a></center></p>


<p><center><a href="http://www.facebook.com/FansoftheCanyonCountryZephyr"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/facebook.jpg" /></a></center></p></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget">

<div style="width:158px; height:338px;"><a href="http://www.canyoncountryzephyr.com/blog/">
<img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZBLOG-box2.jpg" alt="" /></a></div></div>
		</aside><aside id="rssinclude-sidebar-widget-3" class="widget rssincludecom"><style type="text/css">

div#rssincl-box-304891 *{
	font-family: Arial, Helvetica, sans-serif;
		text-align:left;
		margin:0;
	padding:0;
	line-height:110%;
	clear:both;
}

div#rssincl-box-304891 { 
		width: 160.00px; 
	overflow-x:auto;
			border:1px solid #808080;
			height:600.00px;
	overflow-y:auto;
	}

div#rssincl-box-304891 div.rssincl-head { 
	padding:5.00px; 
	background-color: #C0C0C0;
		border-bottom:1px solid #808080;
	 
}

div#rssincl-box-304891 div.rssincl-head p.rssincl-title,
div#rssincl-box-304891 div.rssincl-head p.rssincl-title a { 
	font-family: Arial, Helvetica, sans-serif;
	font-size: 15.00px;
	font-weight:bold;
	color: #FFFFFF;
	text-decoration:none;
}

div#rssincl-box-304891 div.rssincl-content {}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry { 
	padding:5.00px;
	background-color: #FFFFFF;
		border-bottom:1px solid #808080;
	 
}


div#rssincl-box-304891 div.rssincl-content div.rssincl-last { 
	border-bottom:none;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry p.rssincl-itemtitle {
	margin-bottom:6px;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry p.rssincl-itemtitle a { 
	font-family: Arial, Helvetica, sans-serif;
	font-size: 13.00px;
	font-weight:bold;
	text-decoration:underline;
	color: #333333;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-itemdesc,
div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-itemdesc *{
	font-family: Arial, Helvetica, sans-serif;
	font-size: 12.00px;
	color: #333333;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-backlink {
	font-family: ;
	font-size: 10px;
	color: #333333;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-backlink a {
	color: #333333;
	line-height:130%;
    text-decoration: none;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-itemdesc img {
	margin: 5px;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-clear {
	clear:both;
}

</style>

<div id="rssincl-box-304891">
        <div class="rssincl-head">
        <p class="rssincl-title">
        <a href="http://www.canyoncountryzephyr.com/blog" target="_blank">        The Zephyr Blog        </a>        </p>
    </div>
    <div class="rssincl-content">
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2017/05/17/castle-valley-from-miller-lane-1979/" target="_blank">CASTLE VALLEY, from Miller Lane. 1979</a></p>
            <div class="rssincl-itemdesc"></div>
            <div class="rssincl-clear"></div>
        </div>
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2017/05/16/the-old-highway-bridge-at-cameron-az-1952-by-herb-ringer/" target="_blank">The old Highway bridge at CAMERON AZ. 1952… by HERB
RINGER</a></p>
            <div class="rssincl-itemdesc"></div>
            <div class="rssincl-clear"></div>
        </div>
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2017/05/15/grand-canyon-rr-depot-south-rim-july-1966/" target="_blank">GRAND CANYON RR DEPOT (South Rim.) July 1966</a></p>
            <div class="rssincl-itemdesc"></div>
            <div class="rssincl-clear"></div>
        </div>
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2017/05/14/indian-creek-before-the-rock-climbers-summer-1973/" target="_blank">INDIAN CREEK (before the rock climbers)… Summer 1973</a></p>
            <div class="rssincl-itemdesc"></div>
            <div class="rssincl-clear"></div>
        </div>
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2017/05/13/moab-easter-week-1989/" target="_blank">MOAB–EASTER WEEK. 1989</a></p>
            <div class="rssincl-itemdesc"></div>
            <div class="rssincl-clear"></div>
        </div>
                <div class="rssincl-entry rssincl-last">
            <div class="rssincl-backlink"><a href="http://www.rssinclude.com/?utm_source=rssbox&amp;utm_medium=link&amp;utm_campaign=rss" target="_blank">RSSbox powered by <strong>rss</strong>include.com</a></div>
            <div class="rssincl-clear"></div>
        </div>
        </div>
    <!-- RSSbox id#304891, generated 2017-05-17 16:34:16 powered by RSSinclude.com -->
</div></aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">Brave New West</h3>			<div class="textwidget"><center>
<p><a href="http://www.amazon.com/gp/offer-listing/0816524742/ref=sr_1_1_olp?ie=UTF8&s=books&qid=1274462022&sr=1-1&condition=new"><img  src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/bnwtbook.jpg" border="0" width="150" height="150" /></a></p>

<p><a href="http://www.youtube.com/watch?v=6Hkftm_3Z4o"><img style="border: 0px solid; width: 150px; height: 91px" alt="Brave New West trailer screenshot" title="Click here to Watch Brave New West Trailer" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/bnwtrailer2.jpg" /></a></p>
</center>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><center>


<p><strong><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/utne.png" longdesc="images/utne.png" width="132" height="132" />2002, 2003, 2004 and 2005 UIPA Nominee Local/Regional Coverage</strong></p>

</center>
<div style="width:155px; height:60px;">
<img 
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives-title.jpg" alt="" /></div>
<div style="width:155px; height:155px;">
<a href="http://www.canyoncountryzephyr.com/oldzephyr/archive/"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives1B.jpg" alt="" /></a></div>
<div style="width:155px; height:170px;"><a href="http://www.canyoncountryzephyr.com/newzephyr/archivenew.html"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives1C.jpg" alt="" /></a></div>

</div>
		</aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><div style="width:155px; height:90px;">
<img 
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives-WP.jpg" alt="" /></div></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.canyoncountryzephyr.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/07/'>July 2011</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://www.canyoncountryzephyr.com">Canyon Country Zephyr</a>. All Rights Reserved.</span>
				<span class="fr"><strong>Magazine Basic</strong> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/js/harvey.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- Magazine Basic created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>