<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>&#8220;What&#8217;s Past is Prologue.&#8221; Three Small Towns &#038; Their Common Bond&#8211;City Manager Rebecca Davidson&#8230;by Jim Stiles | Canyon Country Zephyr</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.canyoncountryzephyr.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Feed" href="http://www.canyoncountryzephyr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Comments Feed" href="http://www.canyoncountryzephyr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; &#8220;What&#8217;s Past is Prologue.&#8221; Three Small Towns &#038; Their Common Bond&#8211;City Manager Rebecca Davidson&#8230;by Jim Stiles Comments Feed" href="http://www.canyoncountryzephyr.com/2016/02/01/whats-past-is-prologue-three-small-towns-their-common-bond-city-manager-rebecca-davidson-by-jim-stiles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canyoncountryzephyr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One%7CLato%3A300%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/style.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.canyoncountryzephyr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canyoncountryzephyr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canyoncountryzephyr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TWELVE PICTURES ARE WORTH A THOUSAND WORDS&#8230;by Jim Stiles' href='http://www.canyoncountryzephyr.com/2016/02/01/twelve-pictures-are-worth-a-thousand-words-by-jim-stiles/' />
<link rel='next' title='Take it or Leave it: Wind Subsidies and Conflicted Values, Left &#038; Right&#8230;by Jim Stiles' href='http://www.canyoncountryzephyr.com/2016/02/01/take-it-or-leave-it-wind-subsidies-and-conflicted-values-left-right-by-jim-stiles/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.canyoncountryzephyr.com/2016/02/01/whats-past-is-prologue-three-small-towns-their-common-bond-city-manager-rebecca-davidson-by-jim-stiles/comment-page-1/#comments" />
<link rel='shortlink' href='http://www.canyoncountryzephyr.com/?p=9298' />
<link rel="alternate" type="application/json+oembed" href="http://www.canyoncountryzephyr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canyoncountryzephyr.com%2F2016%2F02%2F01%2Fwhats-past-is-prologue-three-small-towns-their-common-bond-city-manager-rebecca-davidson-by-jim-stiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canyoncountryzephyr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canyoncountryzephyr.com%2F2016%2F02%2F01%2Fwhats-past-is-prologue-three-small-towns-their-common-bond-city-manager-rebecca-davidson-by-jim-stiles%2F&#038;format=xml" />
<style type="text/css">.addtoany_subscribe img{border:0;}</style>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#2350b2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #777777; background-image: url('http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/images/solid.png'); background-repeat: repeat; background-position: top left; background-attachment: fixed; }
</style>
</head>

<body class="single single-post postid-9298 single-format-standard custom-background left-sidebar">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"></a>
					<a href="#"></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.canyoncountryzephyr.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://www.canyoncountryzephyr.com" title="Canyon Country Zephyr" rel="home">Canyon Country Zephyr</a></h1>
											</hgroup>
				</div>

									<a href="http://www.canyoncountryzephyr.com" title="Canyon Country Zephyr" rel="home"><img id="header-img" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/08/zbanner1.jpg" width="1200" height="288" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-500"><a href="http://www.canyoncountryzephyr.com">Home</a>
<li id="menu-item-8852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8852"><a href="http://www.canyoncountryzephyr.com/category/octobernovember-2015/">October/November 2015</a>
<li id="menu-item-9095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9095"><a href="http://www.canyoncountryzephyr.com/category/decemberjanuary-2016/">December/January 2016</a>
<li id="menu-item-9401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9401"><a href="http://www.canyoncountryzephyr.com/category/februarymarch-2016/">February/March 2016</a>
<li id="menu-item-9746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9746"><a href="http://www.canyoncountryzephyr.com/category/aprilmay-2016/">April/May 2016</a>
<li id="menu-item-10044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10044"><a href="http://www.canyoncountryzephyr.com/category/junejuly-2016/">June/July 2016</a>
<li id="menu-item-10346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10346"><a href="http://www.canyoncountryzephyr.com/category/augustseptember-2016/">August/September 2016</a>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm">Support</a>
<li id="menu-item-4954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4954"><a href="http://www.canyoncountryzephyr.com/wp-admin/">Log  In</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
			<div id="left-nav"></div>
				<div id="secondary" class="c2" role="complementary">
		<aside id="text-6" class="widget widget_text">			<div class="textwidget"><br/>
<center><img  src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/tonyajimsuncity160.jpg">
 <p><b>Tonya & Jim</b></p>
<a href="mailto:cczephyr@gmail.com,moabzephyr@yahoo.com,tonya.a.morton@gmail.com"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/contact.jpg" alt="cczephyr mailto" height="37" width="162" /></a>
</center>

</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><HTML>
<HEAD>
<TITLE>WORLDCLOCKS: World Population  Clock in JavaScript</TITLE>
<META http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<STYLE><!--    
input	{font-size: 10pt;
		font-family: Verdana;
		color: black;
		background-color:transparent;
		border-width: 0pt;
; text-align: center}
-->
</STYLE>
<SCRIPT language="JavaScript"><!-- hide --

/* Resource Clock
Counts the Earth's human population based on information from the United Nations.

Original script written by Kevin McCann, IDRC, March 1996.
Revised and updated by John Stevenson, jhs@well.com.

This script may be used, but please retain proper credit. Also, be aware
that this script depends on data that is non-static - the starting land
and population numbers, as well as their rates of increase/decrease are
recalculated yearly. Check this site semi-regularly for the latest
numbers.

*/

function counter() {
	
    startpop 	= 	5987991693;
    poprate 	= 	2.4452;

    today = new Date()
    startdatepop = new Date("February 1, 1999")
    offset = today.getTimezoneOffset() * 60 * 1000

    diffpop = (( today.getTime() + offset ) - startdatepop.getTime() ) / 1000;
 
    var newpop = Math.ceil(startpop + (diffpop * poprate));
    newpop = "" + newpop;

    a1 = newpop.substring(0,1)
    a2 = newpop.substring(1,4)
    a3 = newpop.substring(4,7)
    a4 = newpop.substring(7,10)

    formpop = a1 + "," + a2 + "," + a3 + "," + a4; 
    document.time.pop.value = formpop;
    setTimeout('counter()',200);
}

// -- stop hiding -->
</SCRIPT>
</HEAD>
<BODY onLoad="counter()" bgcolor="#000000" text="#FFFFFF" link="#FFFFFF" vlink="#FFFFFF" alink="#996600">
<A name="top"></A> 
<DIV align="center"> 
        <FORM name="time">
          <TABLE width="100%" border="0" cellspacing="0" cellpadding="0">
            <TR bgcolor="#ffffff" align="center" valign="bottom" nowrap> 
              <TD> 
                <FONT face="Verdana, Arial, Helvetica, sans-serif"><FONT color="#000000" size="1"><B>WORLD 
                  POPULATION</B></FONT> <BR>
                  <INPUT name="pop" size="13" value="2.4452 increase per second">
                  </FONT> 
              </TD>
            </TR>

          </TABLE>
        </FORM>
</DIV>
</BODY>

 
</Content>
</html></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="slide" action="http://www.canyoncountryzephyr.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">ADVERTISERS</h3>			<div class="textwidget"><div style="width:155px; height:80px;">
<a href="http://www.boardandbuckle.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/boardandbuckleo.jpg" alt="" /></a></div>


<div style="width:155px; height:80px;">
<a href="http://www.coloradodocumentsecurity.org"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/coloradodocsecurityo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.facebook.com/pages/Eklecticafe/127318487289069"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/Eklecticafeo.jpg" alt="" /></a></div>


<div style="width:155px; height:80px;">
<a href="http://www.highplainsfilms.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/highplainso.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.miguelsbajagrill.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/miguelsbajagrillo.jpg" alt="" /></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.moab-solutions.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/moabsolutionso.jpg" alt="" /></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.americandybar.com/index.php"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/omartatumamericandyo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.sorenomore.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/sorenomoreo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.walkabouttravelgear.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/walkabouto.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/tsakurshovio.jpg" alt="" 

TITLE="TSAKURSHOVI 928.734.2478 POB 234 SECOND MESA, AZ 86043"/></div>


<div style="width:155px; height:80px;">
<a href="http://www.distantduet.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2012/05/DAVE-POPUP.jpg" alt=""  TITLE= 

"http://www.distantduet.com"/></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.asteroidscomets.com"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/ALCORNETT2.jpg" alt=""  TITLE= "AL CORNETT Seven Mountains and the Red Star"/></a></div>
<div style="width:155px; height:100px;">
<a href="http://clarkphelps.com"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/clarkphelpsr.jpg" alt=""  TITLE= "Clark Phelps Antiques"/></a></div>
<div style="width:155px; height:120px;">
<a href="http://www.oldworldmeatgj.com/"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/09/oldworldpu.jpg" alt=""  TITLE= "Old World Meats"/></a></div>


<div style="width:155px; height:187px;">
<a href="http://www.mazzacafe.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/01/mazza21.jpg" /></a>
</div>	
<div style="width:155px; height:166px;">
<a href="http://www.amazon.com/Rogues-Gallery-Years-Mountain-University/dp/1483940985/ref=sr_1_1?ie=UTF8&qid=1374270509&sr=8-1&keywords=t.+winston+mojo"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/EVAN2-AU13.jpg" /></a></div>

<div style="width:155px; height:203px;">
<a href="http://www.moabrockshop.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/04/AD-LINOTTINGER.jpg" /></a></div>


<div style="width:155px; height:243px;">
<a href="http://www.shechempress.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/09/BYWAY_kindle_small1-560x840.jpg" /></a></div>	

<div style="width:155px; height:260px;">
<a href="http://www.amazon.com/Spy-Weirdsboro-Stories-Memoirs-Tarheel-ebook/dp/B00P8HA122/ref=sr_1_1?s=books&ie=UTF8&qid=1415893518&sr=1-1&keywords=LEE+BRIDGERS"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/12/leebridgers2.jpg" /></a></div>	

<div style="width:155px; height:160px;">
<a href="http://www.bateswilson.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-ADr.jpg" /></a></div>

<div style="width:155px; height:196px;">
<a href="http://www.groovyyurts.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-adr.jpg" /></a></div>	

<div style="width:155px; height:226px;">
<a href="http://www.kolobcounseling.com/KEN-SLEIGHT-BOOK.html"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/12/sleight_pop.jpg" /></a></div>	

<div style="width:155px; height:180px;">
<a href="http://www.revegmoab.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/03/kara-adupdate1.jpg" /></a></div>


<div style="width:155px; height:218px;">
<a href="http://www.cnha.org/product.cfm?id=67F84CFA-3048-C277-1143EF03215E77A5"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/tibbetts.jpg" /></a></div>	</div>
		</aside>	</div><!-- #secondary.widget-area -->
	
	<div id="primary" class="c8" role="main">
			<article id="post-9298" class="post-9298 post type-post status-publish format-standard has-post-thumbnail hentry category-februarymarch-2016 tag-city-council tag-city-manager tag-colorado tag-firing tag-investigation tag-jim-stiles tag-kemmerer tag-moab tag-non-disparagement-agreements tag-rebecca-davidson tag-restructuring tag-the-past-is-prologue tag-timnath tag-utah tag-wyoming">

	    <hgroup>
                <h3 class="post-category"><a href="http://www.canyoncountryzephyr.com/category/februarymarch-2016/" rel="category tag">February/March 2016</a></h3>
                <h1 class="entry-title">
                    &#8220;What&#8217;s Past is Prologue.&#8221; Three Small Towns &#038; Their Common Bond&#8211;City Manager Rebecca Davidson&#8230;by Jim Stiles                </h1>

    <h2 class="entry-meta">
        by <a href="http://www.canyoncountryzephyr.com/author/stiles/" title="Posts by stiles" rel="author">stiles</a>&nbsp;&bull;&nbsp;<time class="published" datetime="2016-02-01">February 1, 2016</time>&nbsp;&bull;&nbsp;<a href="http://www.canyoncountryzephyr.com/2016/02/01/whats-past-is-prologue-three-small-towns-their-common-bond-city-manager-rebecca-davidson-by-jim-stiles/#comments">30 Comments</a>    </h2>
</hgroup>

	    <div class="entry-content">
		    <div>
<p><i>NOTE:  In preparing this article about Moab&#8217;s city manager Rebecca Davidson, the Moab City Council&#8217;s actions re: Ms. Davidson and the subsequent &#8220;restructuring&#8221; of Moab government, </i>The Zephyr<i> sought information from a variety of sources. We filed Freedom of Information Act requests, via the Wyoming Sunshine Laws, with the City of Kemmerer, Wyoming and the Wyoming Division of Criminal Investigation. We filed a Government Records Access request (GRAMA) with the City of Moab, and we conducted interviews with numerous people personally involved in the issues raised here. We also contacted reporter Trevor Hughes, now of </i>USA Today,<i> who wrote a comprehensive article about the current Moab City manager&#8217;s tenure as city manager in Timnath, Colorado.</i></p>
<p><em>On January 11, we sent <a href="http://www.canyoncountryzephyr.com/blog/2016/01/31/15-questions-for-the-moab-city-manager-by-jim-stiles/" target="_blank">15 questions</a> to city manager Rebecca Davidson, in an effort to “clarify and resolve” issues raised in this article. She did not respond (Those questions are available to the reader elsewhere in this issue). Finally, we contacted the Moab City Attorney, Christopher McAnany, to seek clarification on the process used to fulfill our GRAMA request with Moab City. His January 24 response, which he noted was, “in lieu of any further response from  Ms. Davidson,”  is included <a href="http://www.canyoncountryzephyr.com/blog/2016/01/31/15-questions-for-the-moab-city-manager-by-jim-stiles/" target="_blank">elsewhere</a> in this issue, and excerpted later in this article. Finally, we offer the City of Moab the opportunity to reply. But please note that all correspondence with this publication will be regarded as &#8216;on the record.&#8217;&#8230;JS</em><br />
<b><br />
SEPTEMBER 23, 2015</b><br />
Autumn had arrived earlier in the week, but it still promised to be another hot day in Moab, Utah on the morning of September 23, 2015. The Weather Channel called for a high near 90 degrees, and lots of sunshine, as longtime Moabite Ken Davey made his way to the city offices on Center Street.</p>
<div id="attachment_9324" style="width: 210px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kendavey2-1.jpg" rel="attachment wp-att-9324"><img class="size-full wp-image-9324" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kendavey2-1.jpg" alt="Ken Davey." width="200" height="200" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kendavey2-1.jpg 200w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kendavey2-1-150x150.jpg 150w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kendavey2-1-160x160.jpg 160w" sizes="(max-width: 200px) 100vw, 200px" /></a><p class="wp-caption-text">Ken Davey.</p></div>
<p>Davey was a familiar face at City Hall and throughout Moab; he and his wife Julie Fox came to Moab in the late 1980s, not long after the Atlas Mill closed and Moab&#8217;s economy approached near-collapse. A quarter of Moab&#8217;s homes sat vacant in those days, as many locals wondered if the town would just dry up and  blow away.</p>
<p>Ken and Julie were, in many ways, some of the first &#8216;New Moabites&#8217; to arrive in town. Julie worked for AMTRAK and kept that job for years, until she and Ken had a child in the early &#8217;90s. Later Julie started the Eklectica Cafe&#8217; in Moab which still flourishes among the bigger chains restaurants and eateries.</p>
<p>In the beginning, Ken found work where he could get it; he became known for his talents as a writer, and eventually did reporting stints for all of the local media (including The Z) and later became the news director for Channel 6 television. In the 1990s Ken Davey was one of the town&#8217;s most familiar faces.</p>
<p>Davey was known for his intelligence and his self-deprecating wit, though even<i> he</i> acknowledged it could be a tad acerbic at times.  For better or worse, Ken especially gained a reputation for his candor&#8212;-he could be more &#8216;frank and earnest&#8217; than some people preferred&#8212;and could easily play the role of Devil&#8217;s Advocate from time to time, when he thought the need was there.</p>
<div id="attachment_9303" style="width: 560px" class="wp-caption aligncenter"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/deanofpresscorps1-e1430774041748.jpg" rel="attachment wp-att-9303"><img class="size-full wp-image-9303" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/deanofpresscorps1-e1430774041748.jpg" alt="The &quot;Dean of the Moab Press Corps&quot; in the 90s. " width="550" height="395" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/deanofpresscorps1-e1430774041748.jpg 550w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/deanofpresscorps1-e1430774041748-300x215.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/deanofpresscorps1-e1430774041748-260x187.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/deanofpresscorps1-e1430774041748-160x115.jpg 160w" sizes="(max-width: 550px) 100vw, 550px" /></a><p class="wp-caption-text">The &#8220;Dean of the Moab Press Corps&#8221; in the 90s.</p></div>
<p>He had recently (2012-13) co-hosted, with soon-to-be city councilwoman Heila Ershadi,  a public affairs program called, appropriately, &#8220;On the Other Hand.&#8221;  Most Moabites appreciated his honesty, even if it sometimes annoyed them. Some didn&#8217;t.</p>
<p>For the last ten years, Davey had been Moab City&#8217;s &#8216;economic development specialist and administrative analyst.&#8217;  Former city manager Donna Metzler offered him the job in 2005 and, based on his performance reviews, he executed his responsibilities with skill and professionalism, and was considered an asset to the community. Davey loved the work and the challenge.</p>
</div>
<div>
<p>On this warm September morning, Ken Davey had several projects on his mind&#8212;first he was concentrating on two upcoming projects. Working with the Utah State University-Moab Business Resource Center intern, Ken planned to schedule as many as fifty interviews with local Moab business owners and managers in the near future. His goal was to determine what regional, state and federal incentive and training programs best matched the needs of local businesses. Davey saw this as an opportunity to vastly expand local utilization of the Custom Fit Program, which provides matching funds for employee training. Davey was convinced this could help both the local workforce to develop better paying job skills and, in doing so, increase profits.</p>
<p>Davey also spent the morning preparing for meetings with leaders from USU-Logan and USU statewide, to discuss Moab&#8217;s economic future. He wanted to explore the<i> kinds</i> of industries and businesses that best suited Moab&#8217;s future. Instead of the desperate, &#8220;we&#8217;ll take anything,&#8221; approach that so many communities often resort to, Davey thought it made more sense to determine what businesses &#8216;fit&#8217; Moab best. Then he hoped he could use the resources of Utah State University and the University of Nevada to develop a strategy and a campaign to help expand existing businesses that fit the criteria and recruit other companies to set up shop in Moab.</p>
</div>
<div>
<p>Davey broke for lunch but was at his desk at about 2 PM when he received a call from Moab City Recorder Rachel Stenta. She asked him to come downstairs to her office immediately. A couple minutes later, he</p>
<div id="attachment_9335" style="width: 160px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rachelstenta_thumb.jpg" rel="attachment wp-att-9335"><img class="size-full wp-image-9335" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rachelstenta_thumb.jpg" alt="Rachel Stenta." width="150" height="150" /></a><p class="wp-caption-text">Moab City Recorder Rachel Stenta.</p></div>
<p>arrived to find Stenta and City Manager Rebecca Davidson waiting for him.</p>
</div>
<div>Davidson had been Moab&#8217;s city manager less than six months; selected from 57 applicants by the Moab City Council, her previous work experience, in similar positions in Timnath, Colorado and Kemmerer, Wyoming had been marked by heated controversy, angry public debate, and even litigation. Now, it must have felt like<i> deja vu</i>, as she showed Davey a chair and advised him to sit down.</div>
<div></div>
<div>
<p>Davidson announced to Davey that on the previous evening, the Moab City Council had voted unanimously to &#8220;restructure&#8221; the city staff and that consequently, his position was being eliminated.<i> Immediately.</i> Davey wasn&#8217;t even aware that a restructuring vote was on the agenda. There had been no emails, no staff meetings, no warnings whatsoever that a major change in the organization of Moab City was about to be sprung on its staff.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq1.jpg" rel="attachment wp-att-9342"><img class="aligncenter size-full wp-image-9342" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq1.jpg" alt="rd-pq1" width="534" height="226" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq1.jpg 534w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq1-300x127.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq1-260x110.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq1-160x68.jpg 160w" sizes="(max-width: 534px) 100vw, 534px" /></a></p>
<p>On her desk was a document which she pushed across the table for him to examine. She explained that if he refused to sign it, he&#8217;d be eligible for what amounted to a pittance in severance pay; if he agreed to its terms, he&#8217;d receive an amount slightly more, enough perhaps to sustain him and his family for a couple months. Davidson said she&#8217;d give him some time to decide and suggested he talk to a lawyer. The conversation was over.</p>
</div>
<div>
<p>Stenta escorted Davey back to his office, where he called Julie to give her the news. Stenta stood outside the door while he made the call, then re-entered his office while Davey cleared out his desk of personal items and turned over his city cell phone, keys, and computer password. It took about 15 minutes.</p>
</div>
<div>
<p>Stenta then escorted him to the back door. Less than half an hour after he learned he was about to become unemployed, Ken Davey walked out of Moab City Hall for the last time.</p>
</div>
<div>
<p>When he got home, Davey showed the document to Julie and explained the severance options. The paper also included what Davidson called a, &#8216;non-disparagement agreement.&#8217; It stated:</p>
<p><i>&#8220;Employee and City hereby mutually agree not to make disparaging or defamatory comments or statements about one another, or any person or entity associated or affiliated with City, following the execution of this agreement.&#8221;</i></p>
</div>
<div>
<p>Ken Davey, at 62 years of age and unemployed, in a community already struggling with high unemployment and shockingly low wages, realized that he was in no position financially to hire a lawyer and contest the terms of the agreement. He signed the document and returned it to the City of Moab.</p>
</div>
<p>* * *<br />
Unknown to Ken at the time, the same fate was falling on fellow city employee, &#8216;community development director&#8217; David Olsen. Olsen had been with the City of Moab for 25 years. Like Davey, Olsen was called</p>
<div id="attachment_9319" style="width: 285px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/HVJ_08_Unsung_Heroes_Olsen-1.jpg" rel="attachment wp-att-9319"><img class="size-full wp-image-9319" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/HVJ_08_Unsung_Heroes_Olsen-1.jpg" alt="David Olsen." width="275" height="386" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/HVJ_08_Unsung_Heroes_Olsen-1.jpg 275w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/HVJ_08_Unsung_Heroes_Olsen-1-214x300.jpg 214w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/HVJ_08_Unsung_Heroes_Olsen-1-260x365.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/HVJ_08_Unsung_Heroes_Olsen-1-160x225.jpg 160w" sizes="(max-width: 275px) 100vw, 275px" /></a><p class="wp-caption-text">David Olsen. c/o Moab Times Independent</p></div>
<p>from his desk, advised of the &#8216;restructuring&#8217; and told to vacate his office and the building. He was shown a document, including the &#8216;non-disparagement&#8217; clause. If he signed the document, the city would pay Olsen 10 weeks severance; if he refused to sign, a small fraction of that amount. An attorney on Olsen&#8217;s behalf later sent a letter to the city, asking for an increase, based on Olsen&#8217;s quarter century of service to the City of Moab, but the request was flatly denied.</p>
<p>Just months earlier, Olsen had bought a new home for his family and put his old home up for sale. A bank loan for a balloon payment on the new home was approved, based on his income with the city, <i>on the same day he was dismissed</i>. The loan was canceled.</p>
<p>Through the decades, Olsen rarely dabbled in politics, but showed a passion and loyalty to his work and to the citizens of Moab that was unmatched. Not everyone agreed with Olsen&#8217;s vision for Moab&#8217;s future, but no one could question his integrity, his decency, or his commitment to the community. One co-worker called Olsen the most dedicated worker he&#8217;d ever met. Other than a couple of unavoidable surgeries, Olsen never once called in sick in 25 1/2 years. <i>That&#8217;s</i> dedication.</p>
<p>And yet, when Olsen first came to Moab, his real claim to fame was via his dog. &#8216;Bailey&#8217; was a remarkable black lab who possessed the unique ability (for a canine) to climb trees. It was a common sight in the early 90s to see David and Bailey at the city park with his pooch precariously clinging to a tree limb, high above. Bailey&#8217;s legend reached all the way to the East Coast and New York City, to the Ed Sullivan Theater where Bailey displayed his special talents on a special edition of &#8220;Stupid Pet Tricks&#8221; on &#8220;Late Night, with David Letterman.&#8221; The two Daves stood by a very tall fence, created just for the dog, beaming proudly. It was a great moment.</p>
<p>Over the years, Olsen helped create and organize the Trail Mix Committee and is credited with helping to develop more than 150 miles of singletrack bicycle trails in the Moab area. Early in his career, he was instrumental in developing a plan for the Mill Creek Parkway. He worked over two and a half decades to</p>
<div id="attachment_9333" style="width: 290px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/olsenfam-e1454172208822.jpg" rel="attachment wp-att-9333"><img class=" wp-image-9333" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/olsenfam-e1454172208822.jpg" alt="The Olsen Family." width="280" height="327" /></a><p class="wp-caption-text">The Olsen Family.</p></div>
<p>secure millions of dollars in grants for the city. Three years ago, he was <a href="http://www.moabtimes.com/view/full_story/21780288/article--Unsung-Heroes-David-Olsen" target="_blank">featured</a> in the <i>Times-Independent&#8217;s </i><a href="http://www.moabtimes.com/view/full_story/21780288/article--Unsung-Heroes-David-Olsen" target="_blank">&#8220;Unsung Heroes&#8221; </a>page, noting, &#8220;It’s hard to miss the influence that David Olsen has had on Moab.&#8221; The T-I also highlighted his work on the school board and his &#8220;many years as a coach with Moab City Recreation programs. He is currently coaching the seventh-grade girls’ basketball team.&#8221; He told the T-I, “My kids are there. It helps me to be closer to them.”</p>
<p>On the day he was dismissed, he&#8217;d been working on grant and loan applications for the proposed new sewer plant and water tank, and a grant he had just finished  called &#8220;Safe Routes to School&#8221; was approved by the council on the same evening they approved the re-structuring plan and, consequently, his dismissal.</p>
<div>
<p>After he was dismissed, Olsen told the Moab <i>Times-Independent,</i>  “I gave it my all. I feel good about what we accomplished. It’s miraculous what we accomplished,” Olsen added, “I worked with some great people and I feel incredibly thrilled with what we’ve done over the years &#8230; Millions of dollars of great things. We’ve competed really, really well. I don’t know why you’d restructure success.”</p>
</div>
<div>
<p>But on September 23, Olsen was out of a job. He later  told the<i> T-I </i>that he was given about 2 1/2 hours to pack up and get out. “I thought I did a great job for the city,” Olsen told the <i>Times-Independent</i>. “I did the best I could to represent them and I was an advocate for fixing up things. Everywhere I go I can see something. I feel good about it. This is kind of like the Twilight Zone for me, what’s happened.”</p>
<div id="attachment_9334" style="width: 481px" class="wp-caption aligncenter"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/olsen-moansunnews-e1454172296690.jpg" rel="attachment wp-att-9334"><img class=" wp-image-9334" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/olsen-moansunnews-e1454172296690.jpg" alt="Olsen. c/o Moab Sun News." width="471" height="353" /></a><p class="wp-caption-text">Olsen. c/o Moab Sun News.</p></div>
</div>
<div></div>
<p><b>&#8216;OFFICIAL&#8217; &amp; PUBLIC REACTION&#8230;AND OFF THE RECORD</b></p>
<div> Except for their immediate families and close friends, the Olsen and Davey dismissals went practically unnoticed for three weeks, when the weekly <i>Moab Sun News </i><a href="http://www.moabsunnews.com/news/article_636d1b3a-734d-11e5-b1ea-17e37c45d558.html" target="_blank">broke</a> the story, with an article called, <a href="http://www.moabsunnews.com/news/article_636d1b3a-734d-11e5-b1ea-17e37c45d558.html" target="_blank">&#8220;Two Veteran City Workers Lose Jobs.&#8221;</a></div>
<div>
<p>A week later the <i>Times-Independent </i><a href="http://moabtimes.com/view/full_story/26922403/article-City-restructures-departments--eliminates-two-longtime-positions?" target="_blank">offered</a> its own version of the dismissals in a front page article titled, <a href="http://moabtimes.com/view/full_story/26922403/article-City-restructures-departments--eliminates-two-longtime-positions?" target="_blank">&#8220;City Restructures Departments, Eliminates Two Longtime Positions.&#8221;</a></p>
</div>
<div>
<p>In the same issue, the <i>T-I </i>gave the new city manager, Rebecca Davidson, her own column, though there was no mention of the dismissals in her article.</p>
</div>
<div>
<p>Public reaction was swift and mostly angry. Social media posts on Facebook were overwhelmingly in support of the two dismissed employees, though the problem for many Moabites was the lack of information. Neither Davey nor Olsen could offer anything other than the facts; their personal opinions, due to the &#8220;non-disparagement agreement&#8221; that both signed, were prohibited. The City Council and Moab Mayor likewise refused to offer any public explanation, claiming they were unable to discuss personnel matters.</p>
<p>(NOTE: Only two of the five councilpersons who voted to re-structure the city staff, Kyle Bailey and Heila Ershadi, remain in office. The other three left office when their terms expired on January 4, 2016.)</p>
<div id="attachment_9328" style="width: 145px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kylebailey.jpg" rel="attachment wp-att-9328"><img class=" wp-image-9328" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kylebailey.jpg" alt="Councilman Bailey" width="135" height="161" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kylebailey.jpg 192w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kylebailey-160x191.jpg 160w" sizes="(max-width: 135px) 100vw, 135px" /></a><p class="wp-caption-text">Councilman Bailey</p></div>
<p>Councilman Bailey, according to the <i>T-I</i>, failed to return calls by the newspaper. Ershadi simply told the <i>T-I</i>, that re-organization was necessary, to “allocate our limited taxpayer monies in ways that would best serve the current needs of the community.”</p>
</div>
<p>Behind the scenes, at least some of the City Council were worried about the public reaction. Via a Government Records Access request (GRAMA) by <i>The Zephyr,</i> some emails related to the dismissals were obtained.</p>
<p>On October 19, Councilwoman Ershadi proposed a letter to the editor, in response to the <i>Moab Sun News</i> article. She wrote, &#8220;Especially in light of the<i> Moab Sun</i></p>
<div id="attachment_9316" style="width: 129px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/heilaershadi.jpg" rel="attachment wp-att-9316"><img class=" wp-image-9316" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/heilaershadi.jpg" alt="Councilperson Ershadi." width="119" height="144" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/heilaershadi.jpg 191w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/heilaershadi-160x194.jpg 160w" sizes="(max-width: 119px) 100vw, 119px" /></a><p class="wp-caption-text">Councilwoman Ershadi.</p></div>
<p><i>New&#8217;s</i> &#8216;coverage&#8217; of the restructuring, I think we should put some sort of brief statement in the newspapers. I drafted a possible LTE (letter to the editor). If we hurry, we can get something in by deadline, at least for the <i>Sun News</i>. Please let me know what you think.&#8221;</p>
<p>And she included this draft for the council and Davidson to edit and approve:</p>
<p><i>&#8220;Recently, the city council unanimously approved a restructuring of the city’s staff organization. The main purpose of this restructuring was to allocate our limited taxpayer monies in ways that would best serve the current needs of the community. A few of the changes include increasing our focus on Moab’s housing needs and development process, and creating a position to oversee special events.</i></p>
<p><i>&#8220;The restructuring also resulted in two employees no longer being with the organization. This was a difficult decision, and was made with much deliberation and careful consideration of facts and options.</i></p>
<p><i>&#8220;It is not ethical or legally advisable for us to discuss the matter in detail. However, it is worth noting that the city council has members from across the political spectrum, and we voted unanimously in favor of the reorganization.</i></p>
<p><i>We strive to be a responsible, responsive local government.&#8221;</i></p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-heila-oc19-e1454172789880.jpg" rel="attachment wp-att-9307"><img class="aligncenter size-full wp-image-9307" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-heila-oc19-e1454172789880.jpg" alt="grama-heila-oc19" width="600" height="321" /></a></p>
<p>It&#8217;s worth noting that no one on the city council felt moved to explain their actions to their fellow Moabites, who they represent, until the story broke and citizens began to express their shock and anger.</p>
<div id="attachment_9326" style="width: 133px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/KirstinPeterson.jpg" rel="attachment wp-att-9326"><img class=" wp-image-9326" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/KirstinPeterson.jpg" alt="Former Councilwoman Kirstin Peterson." width="123" height="123" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/KirstinPeterson.jpg 200w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/KirstinPeterson-150x150.jpg 150w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/KirstinPeterson-160x160.jpg 160w" sizes="(max-width: 123px) 100vw, 123px" /></a><p class="wp-caption-text">Former Councilwoman Kirstin Peterson.</p></div>
<p>In a followup email to fellow Councilwoman Kirstin Peterson, Ershadi wrote, &#8220;Of course I wouldn&#8217;t send an LTE (letter to the editor) on behalf of the council without everyone&#8217;s permission&#8230;that&#8217;s why I sent it to the whole council. Rebecca and I already discussed running it by Chris (the Moab City Attorney).&#8221;</p>
<div>
<p>And Ershadi added, &#8220;I am hearing a LOT of misunderstanding and angst over the restructure, exacerbated by the article <i>(Moab Sun News</i>). Rebecca is being characterized as an outsider coming in and axing beloved longtime employees. I don&#8217;t think we need to go on the defensive, either, but I think we need to acknowledge people&#8217;s concerns, and state clearly that we stand behind our decision and with our city manager.&#8221;<a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq2-e1454172941275.jpg" rel="attachment wp-att-9343"><img class="aligncenter size-full wp-image-9343" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq2-e1454172941275.jpg" alt="rd-pq2" width="650" height="236" /></a></p>
</div>
<div>
<p>Outgoing Councilman Gregg Stucki, weighed in, noting that he had &#8220;supported the reorganization.&#8221;</p>
<div id="attachment_9315" style="width: 162px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/greggstucki.jpg" rel="attachment wp-att-9315"><img class=" wp-image-9315" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/greggstucki.jpg" alt="Former Councilman Stucki" width="152" height="152" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/greggstucki.jpg 200w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/greggstucki-150x150.jpg 150w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/greggstucki-160x160.jpg 160w" sizes="(max-width: 152px) 100vw, 152px" /></a><p class="wp-caption-text">Former Councilman Stucki</p></div>
<p>&#8220;My only regret,&#8221; he added, &#8220;is in how things have gone down. We should have done a better job in showing our appreciation (i.e. throw a small party, give them a plaque honoring their accomplishments, commiserate with them, wish them well, let them know this is not personal). Despite what we now state officially, the abruptness sends a message that there were other underlying issues.&#8221;</p>
</div>
<div>It&#8217;s a question to ask Davey and Olsen, whether &#8220;a small party, a plaque&#8221; and some &#8220;commiseration&#8221; would have provided much comfort at this point.</div>
<div>
<p>In late October, in an effort to shed more light on the issue and to provide some background information re: Davidson and her previous work in Timnath, Colorado and Kemmerer, Wyoming<i>, The Zephyr</i> posted an <a href="http://www.canyoncountryzephyr.com/blog/2015/10/27/upheaval-at-moab-city-hall-for-its-new-city-manager-rebecca-davidson-its-deja-vu-all-over-again-by-jim-stiles/" target="_blank">article</a> on our Blog called, <a href="http://www.canyoncountryzephyr.com/blog/2015/10/27/upheaval-at-moab-city-hall-for-its-new-city-manager-rebecca-davidson-its-deja-vu-all-over-again-by-jim-stiles/" target="_blank">&#8220;Upheaval at Moab City Hall: For Its New City Manager, Rebecca Davidson, It&#8217;s Deja Vu All Over Again.&#8221; </a>The article consisted mainly of information and links to other articles that covered Davidson&#8217;s tenure in Timnath and Kemmerer.</p>
</div>
<div>
<p>Two weeks later, we posted the <a href="http://www.canyoncountryzephyr.com/blog/2015/10/27/upheaval-at-moab-city-hall-for-its-new-city-manager-rebecca-davidson-its-deja-vu-all-over-again-by-jim-stiles/" target="_blank">story</a> on <i>The Zephyr</i> facebook page; it reached more than 5000  readers, including <i>Zephyr</i> reader, Julianne Waters. Waters is one of the co-founders, with Tim DeChristopher of the activist group, Peaceful Uprising. On November 15, Waters re-posted the<i> Zephyr </i>article and link, with a comment, and then tagged Councilperson Heila Ershadi&#8217;s facebook page, as well, which, as of mid-November, was open to the public. Waters wrote:</p>
<p style="padding-left: 30px;"><i>&#8220;I for one was truly flabbergasted when I heard of Dave Olsen &amp; Ken Daveys dismissal. This is a very interesting article and one that should be shared immediately with Mayor Dave and the City Council. There’s a lot of fishy stuff going on. What do you think, Heila Ershadi?&#8221;</i></p>
</div>
<p>What followed was a long and contentious discussion about the dismissals. Moab citizen Kerry Soliz defended Ershadi and the council. Ershadi herself participated in the discussion, arguing that the termination of Davey and Olsen should not have shocked either of them. In the comment thread, Ershadi wrote:</p>
<p style="padding-left: 30px;"><em>&#8220;I think if I were seeing the restructure from another perspective,<i>and not from the inside, I would feel exactly like you. However, being on the inside, I was privy to other information. Because it involves personnel, it’s not legally or ethically advisable for me to discuss it.</i><i><br />
&#8220;And certainly, it was not a surprise for David or Ken, I am quite sure. That’s a rumor that made it into print, unfortunately.&#8221;</i></em></p>
<p style="padding-left: 30px;"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq3-e1454173381363.jpg" rel="attachment wp-att-9344"><img class="aligncenter size-full wp-image-9344" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq3-e1454173381363.jpg" alt="rd-pq3" width="650" height="172" /></a></p>
<p>Later in the facebook thread Soliz insisted, &#8220;I do not believe there was a surprise firing and a two hour window to clean out an office. I believe both Ken and Dave had notice this was going to happen, were given adequate advance notice and a decent severance package. I am disappointed in Jim for spreading gossip and instigating emotional reactions.&#8221;</p>
<p><i>(NOTE: It was the article in the </i>Moab Sun News<i> that described the circumstances of Olsen&#8217;s quick exit, and we might add, <u>accurately</u>, not </i>The Zephyr<i>.)</i></p>
<p>When Moabite Janet Buckingham, in the same thread asked Soliz why she believed this, Soliz replied, &#8220;Speaking with council members personally.&#8221;</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kerrysoliz1-e1454173307352.jpg" rel="attachment wp-att-9325"><img class="aligncenter size-full wp-image-9325" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kerrysoliz1-e1454173307352.jpg" alt="kerrysoliz1" width="430" height="245" /></a></p>
<p>Other Moabites on the facebook thread responded to Soliz&#8217;s comment, asking how council members could have spoken to her about the issue when publicly, they&#8217;d claimed they couldn&#8217;t discuss the matter at all. But Soliz defended the council member who spoke with her personally, writing, &#8220;I think it is reasonable for them to answer direct questions and they did not delve extensively into personnel issues but addressed questions I had about the article in the Sun and Jim’s report.&#8221;</p>
<p>But she would not identify the councilperson.</p>
<p>Two days later, Ershadi deleted all of her comments, an action that was noted by Waters and Buckingham. A day later Ershadi removed her facebook page entirely. Over the next month, Councilperson Ershadi re-activated and then de-activated her account at least three times, explaining once that she was, &#8220;taking a break from social media.&#8221; As of this date, it is not visible to the public.</p>
<p><i>(NOTE: Fortunately, before Ershadi deleted her comments and removed the post, The Zephyr copied and pasted and took screen shots of the entire comment thread. We <a href="http://www.canyoncountryzephyr.com/blog/2015/11/19/un-edited-facebook-thread-re-the-zephyrs-upheaval-at-city-hall-story-1115-162015/" target="_blank">posted that long thread</a> on the Zephyr Blog in late November.)</i></p>
<p><b>WARNINGS AND &#8216;SURPRISES.&#8217;</b></p>
<p>There is no evidence to suggest that either Davey or Olsen knew they were about to be terminated suddenly, in a matter of minutes. First, both had enjoyed successful years and even decades-long careers with the City of Moab. Both were highly regarded by their peers and by their previous supervisor, City Manager Donna Metzler.</p>
<p>After Metzler retired and  the City Council selected Rebecca Davidson as its new administrator, there is no hard information to suggest they&#8217;d been warned of a sudden termination.</p>
<p>In fact, during the five months Davey worked with Davidson, he had very little direct contact with the city</p>
<div id="attachment_9340" style="width: 310px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/RD-TI3-e1454173515559.jpg" rel="attachment wp-att-9340"><img class="size-full wp-image-9340" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/RD-TI3-e1454173515559.jpg" alt="City Manager Rebecca Davidson. " width="300" height="277" /></a><p class="wp-caption-text">City Manager Rebecca Davidson.</p></div>
<p>manager; Olsen, by an examination of emails at least, had none.</p>
<p>The results of a GRAMA request by <i>The Zephyr</i> revealed only two emails written by Davidson to Davey and they both occurred during the third week of June.</p>
<p>On June 15, Davey received this admonition by email from Davidson. She wrote:</p>
<p style="padding-left: 30px;"><em>&#8220;I have read over your work priorities this week. It doesn&#8217;t seem to add up to a full work load this week. Are there other items that you are working on? It is important to me that you are able to produce results each week.&#8221;</em></p>
<div>Davey replied at length.</div>
<p style="padding-left: 30px;"><i>&#8220;There are no current City documents that you don&#8217;t already have access to, regarding economic development status and work plan, as I pointed out to you when we briefly met in mid May (the last and only time we actually had a one to one meeting.) As you might recall from that meeting, I reported that I was hoping, with the hiring of Zacharia Levine, that the potential existed to create a City/County economic development strategy, but until now, I have not heard back from you about that. I am pleased that you agree we can and should move forward. I can, of course, provide you with a a plan of action for Economic Development by Thursday PM. We, meaning the City, cannot do it by ourselves, but we have really good partners, including Grand County, Workforce Services, USU (both through SBDC and the Moab Business Resource Center,) and, maybe most importantly, if we want it actually work, the Moab Chamber of Commerce. And the upcoming 24 hour tour by Lieutenant Governor Spencer Cox and leaders of the Governor&#8217;s Office of Economic Development gives us a great opportunity to focus in on what we think are the most important economic and social issues facing Moab.&#8221;</i></p>
<p>And to highlight the point that he was working &#8216;above and beyond,&#8217; Davey noted parenthetically,  &#8220;(My big question: Since I am considering this well after working hours; does this qualify as comp time?)&#8221;<a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-kd-rd-e1454173632677.jpg" rel="attachment wp-att-9309"><img class="aligncenter size-full wp-image-9309" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-kd-rd-e1454173632677.jpg" alt="grama-kd-rd" width="540" height="430" /></a></p>
<p>Davidson fired back, &#8220;I am seeking documents regarding Economic Development, status and work plan. I understand that SBDC is seeking a BEAR grant, but I am looking for what you are doing related to Economic Development. Please provide me with a plan of action for ED. Please be more specific and clear with this document. I would like it by Thursday PM. If you have questions, please let me know.&#8221;</p>
<p>According to Davey, he sent the &#8220;plan of action&#8221; to the city manager and made the Thursday deadline, but never heard back from Davidson regarding the plan. (and there was no record of a response in the GRAMA file) He continued to move forward with other projects and ideas.<a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq4.jpg" rel="attachment wp-att-9345"><img class="aligncenter size-full wp-image-9345" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq4.jpg" alt="rd-pq4" width="462" height="131" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq4.jpg 462w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq4-300x85.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq4-260x74.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq4-160x45.jpg 160w" sizes="(max-width: 462px) 100vw, 462px" /></a></p>
<p>But he&#8217;d been advised to hold off on affordable housing initiatives until the City talked with the school district about the possible donation of land to the City, in order to build housing for police officers and other city employees in need.</p>
<div id="attachment_9323" style="width: 230px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kendavey-e1454173762206.jpg" rel="attachment wp-att-9323"><img class=" wp-image-9323" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kendavey-e1454173762206.jpg" alt="Davey." width="220" height="227" /></a><p class="wp-caption-text">Davey.</p></div>
<p>During the previous winter and into the Spring of 2015, Davey and planning staff had invested many hours designing two new affordable housing ordinances that would increase density in exchange for contracts. The plan would hopefully improve the chances that housing would be more available to low and moderate income individuals and families. But the ordinances had been bottled up in “legal review” for months and months. And he&#8217;d been advised to hold off on affordable housing initiatives until the City talked with the local school district about the schools donating land to the City to build housing for police officers and other potential city employees.</p>
<p>And he had been told to hold off on helping a local developer create a downtown development plan to convert much of the property along Center Street and First West into small retail outlets. The idea was to create more affordable venues for local artisans and artists who otherwise were priced out of Main Street locations. Smaller boutique restaurants and outdoor cafes, small plazas, and even an outdoor amphitheater and performing stage were considered.</p>
<p>Davey may have wondered why he kept being put off, on projects like this. On September 23, it became a lot clearer..</p>
<p><b>TIMNATH &amp; KEMMERER FLASHBACKS</b></p>
<p>As this publication noted in its first article on the subject, controversy seems to follow Rebecca Davidson wherever she goes. In 2010, Davidson made state headlines, relating to her five year tenure of employment with The City of Timnath, Colorado.</p>
<p>In late December 2010, News 9, the NBC affiliate in Denver, <a href="http://archive.9news.com/news/story.aspx?storyid=172345" target="_blank">reported</a> that the Timnath Council would meet to “discuss suspended town manager,” Ms. Davidson. <a href="http://archive.9news.com/news/story.aspx?storyid=172345" target="_blank">According to the report</a>, “Davidson has been manager in Timnath since 2005, working on a contract basis until January, when she became a town employee. Separately, the town has also been paying her engineering firm, IB Engineering, hundreds of thousands of dollars a year…This summer, council members asked for an outside investigation into the town’s contracting and bidding processes. The report by a Colorado Intergovernmental Risk Sharing Agency investigator has not yet been made public.”</p>
<p>It also reported that Timnath’s mayor, Donna Benson, “with whom Davidson has clashed,” had also filed a law suit against the Timnath council, “over secret meetings to hear employee complaints about her. Davidson’s complaints about Benson’s interactions with town staff prompted the secret meetings.”</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq5.jpg" rel="attachment wp-att-9346"><img class="aligncenter size-full wp-image-9346" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq5.jpg" alt="rd-pq5" width="461" height="205" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq5.jpg 461w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq5-300x133.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq5-260x116.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq5-160x71.jpg 160w" sizes="(max-width: 461px) 100vw, 461px" /></a>A week later, Davidson and Timnath were back in the Denver headlines when 9News announced Davidson had resigned. The “three-way deal” ended with Davidson’s resignation and the resolution of a $1 million law suit “brought by Loveland-based Gerrard Excavating Inc. against the 633-resident town and Davidson, who until last year was both town manager and the town engineer responsible for overseeing the Old Town sewer reconstruction project”</p>
<p>9News also reported that, “Davidson was suspended with pay last summer, several weeks after Town Council members received an audit of Timnath finances. Council members cited the need to ‘review invoicing, lack of documentation, fair treatment in the bidding process, town contracts and other processes’ in suspending Davidson but never offered any further specifics.”</p>
<p>The report noted that Timnath officials could not publicly discuss the matter and that, “both sides signed a non-disparagement clause and agreed to keep confidential a report about Davidson written by an outside investigator.”</p>
<p>In a June 19, 2011 &#8220;Coloradoan&#8217; <a href="http://webcache.googleusercontent.com/search?q=cache:LFxp3sXG7eIJ:archive.coloradoan.com/article/20110619/NEWS01/110618011/Timnath-learns-costly-lesson-after-paying-millions-projects+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=us" target="_blank">article</a> by Trevor Hughes, titled &#8220;Timnath Learns Costly Lesson After Paying Millions for Projects,&#8221; Hughes offered a more detailed account. He <a href="http://webcache.googleusercontent.com/search?q=cache:LFxp3sXG7eIJ:archive.coloradoan.com/article/20110619/NEWS01/110618011/Timnath-learns-costly-lesson-after-paying-millions-projects+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=us" target="_blank">wrote:</a></p>
<p style="padding-left: 30px;"><i>&#8220;In 2008, the small town of Timnath east of Fort Collins paid half of its $2 million municipal budget to its town manager and her engineering company. </i><i> </i><i> And while 2008 was a high point of money paid by the town to former manager Becky Davidson and her firm, IB Engineering, it was by no means the only time Timnath spent a significant portion of its money on her and her company. </i><i> </i><i> For several years, Davidson/IB received more than $600,000 annually from Timnath, according to an audit and town financial officials. </i><i> </i><i> But a deal struck between the town and Davidson as she left under pressure earlier this year means town officials refuse to answer all but the most basic questions about how town money was spent during her tenure. Town officials say a nondisparagement clause they signed in January means they can&#8217;t discuss how Davidson ran the town. </i><i> </i><i> &#8220;I&#8217;m going to let the past speak for the past,&#8221; new Timnath Mayor Jill Grossman-Belisle said. &#8220;We&#8217;re trying to use this as an opportunity to learn.&#8221;</i></p>
<p>In the <i>Coloradoan</i>, Hughes explained the city of Timnath&#8217;s dilemma. In part, <a href="http://webcache.googleusercontent.com/search?q=cache:LFxp3sXG7eIJ:archive.coloradoan.com/article/20110619/NEWS01/110618011/Timnath-learns-costly-lesson-after-paying-millions-projects+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=us" target="_blank">he wrote:</a></p>
<p style="padding-left: 30px;"><i>&#8220;&#8230;court records show that the town was preparing to sue Davidson over design flaws and errors in the Old Town sewer project. In a court motion, Timnath&#8217;s lawyers said Davidson&#8217;s actions as the town engineer &#8216;fell below&#8217; the standards expected of a professional engineer.</i><i> </i><i>&#8220;&#8216;As part of the process of working with Gerrard to finish the project&#8230;the town has discovered that the IB defendants made errors in both the design and the administration of the project,&#8217; attorneys with Brownstein Hyatt Farber Shreck LLP said in a Nov. 23, 2010 filing. &#8216;As part of its work on the project during the fall of 2010&#8230;the town discovered errors and omission in the plans and specifications prepared by IB defendants. The town has also discovered instances in which the IB defendants&#8217; management of the project fell below the applicable standard of care&#8230;'&#8221;</i></p>
<p><i>(NOTE: Up until the 30th of January, as far as we know, the article was available for public viewing via The Coloradoan&#8217;s&#8217; paid archives for $3.95. That&#8217;s how we were able to read it. On January 30th, however, we found the link was broken. The links above refer to a cached version of the page. As far as we can tell, the full version still exists in the paid archives. 9News printed <a href="http://archive.9news.com/news/article/177642/0/Timnath-considered-suing-town-manager-over-sewer-project" target="_blank">a shorter version</a> of the article by Hughes, which contains most of the relevant information. <a href="http://archive.9news.com/news/article/177642/0/Timnath-considered-suing-town-manager-over-sewer-project" target="_blank">That article</a> can be <a href="http://archive.9news.com/news/article/177642/0/Timnath-considered-suing-town-manager-over-sewer-project" target="_blank">viewed</a> for free.)</i></p>
<p>According to the article and court documents,  Davidson received a settlement that included nine <i>months</i> of paid salary.. Years later, as Moab&#8217;s city manager,  Davidson felt ten<i> weeks </i>of severance pay was sufficient for Olsen, who had been employed by Moab City for 25 years.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq6.jpg" rel="attachment wp-att-9347"><img class="aligncenter size-full wp-image-9347" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq6.jpg" alt="rd-pq6" width="553" height="134" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq6.jpg 553w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq6-300x73.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq6-260x63.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq6-160x39.jpg 160w" sizes="(max-width: 553px) 100vw, 553px" /></a></p>
<p>The Moab City Council became aware of the Timnath controversy before Davidson was hired. <i>The Zephyr&#8217;</i>s GRAMA search of city documents shows several related emails between Councilwoman Peterson, Moab Police Chief Mike Navarre, who took charge of vetting city manager candidates, and City Recorder Rachel Stenta. While some of the emails have been redacted, Peterson&#8217;s original email makes it clear the subject is Davidson and Timnath, though it appears no one in Moab dug very deeply into the &#8220;mess&#8221; Peterson mentions&#8230;</p>
<p>On Mon, Feb 23, 2015 at 1:58 PM, Kirstin Peterson &lt;<a href="mailto:kirstin.m.p@gmail.com" target="_blank">kirstin.m.p@gmail.com</a>&gt; wrote:</p>
<p style="padding-left: 30px;"><i><a href="http://archive.9news.com/news/article/174983/346/Timnathtownmanager12/" target="_blank">http://archive.9news.com/news/article/174983/346/Timnathtownmanager12/</a> 18/2015<br />
</i><i>City of Moab Mail Fw: interesting article<br />
Sounds like there was quite the mess over there though nothing says there<br />
was any wrongdoing on Rebecca&#8217;s part. I haven&#8217;t been able to track down<br />
anyone to speak with yet from this area but I have gotten some good<br />
feedback on (redacted).<br />
Cheers, Kirstin</i></p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-kirstin-mess-e1454174560579.jpg" rel="attachment wp-att-9310"><img class="aligncenter size-full wp-image-9310" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-kirstin-mess-e1454174560579.jpg" alt="grama-kirstin-mess" width="650" height="220" /></a>On Feb 23, 2015, at 3:18 PM, Rachel Stenta &lt;<a href="mailto:rstenta@moabcity.org" target="_blank">rstenta@moabcity.org</a>&gt; wrote:</p>
<p style="padding-left: 30px;"><i>I&#8217;ve requested a copy of the supplemental audit from the Town that has the<br />
final outcome. She was cleared of any allegations or wrong doing. I&#8217;ll share it<br />
with you when I get it.<br />
Rachel E. Stenta</i></p>
<p>On Mon, Feb 23, 2015 at 9:33 PM, Mike Navarre &lt;<a href="mailto:chief@moabcity.org" target="_blank">chief@moabcity.org</a>&gt; wrote:</p>
<p style="padding-left: 30px;">I<i> have tried several times to contact, (redacted) Town Marshall for a reference check on (redacted)  No</i></p>
<div id="attachment_9331" style="width: 169px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/mikenavarre.jpg" rel="attachment wp-att-9331"><img class=" wp-image-9331" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/mikenavarre.jpg" alt="Police Chief Mike Navarre." width="159" height="159" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/mikenavarre.jpg 200w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/mikenavarre-150x150.jpg 150w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/mikenavarre-160x160.jpg 160w" sizes="(max-width: 159px) 100vw, 159px" /></a><p class="wp-caption-text">Police Chief Mike Navarre.</p></div>
<p style="padding-left: 30px;"><i>response. I left voice mail, no response to my calls.</i></p>
<p style="padding-left: 30px;"><i>Mike<br />
</i></p>
<p>On Tuesday, February 24, 2015 9:17 AM, Rachel Stenta &lt;<a href="mailto:rstenta@moabcity.org" target="_blank">rstenta@moabcity.org</a>&gt; wrote:</p>
<div style="padding-left: 30px;"><i><i>I have received no response as well (from ) (redacted). I did get a call back from one reference who was the former legal representative for (redacted) . So far I have return calls from 1 out of 3. I believe Mayor Dave has a couple of references and was planning on speaking to the current Mayor.<br />
Rachel E. Stenta</i></i></div>
<p>That&#8217;s where the discussion ends. There are no further emails or correspondence on the subject. The &#8220;supplemental audit&#8221;  referred to by Stenta, which she was still waiting to receive and planned to share with the council, is not in the list of emails. Though  Stenta mentions that Davidson, &#8220;was cleared of any allegations or wrong doing,&#8221; the report that confirmed it was not included among the GRAMA documents sent to <i>The Zephyr</i> by Stenta. And, in fact, Davidson could not have been &#8220;cleared&#8221; of anything, because the non-disparagement agreement<i> banned anyone involved in the litigation from expressing any opinion at all.</i></p>
<p>As for other vetting efforts, there is one other reference in the GRAMA documents, on February 25, when Davidson notifies Stenta, &#8220;Could you relay a message to Michael Navarre for me? I just received the fingerprint and consent information from him last night.&#8221; The assumption here is that Navarre requested her prints, to run them in the NCIS computers, for possible criminal activity, a procedure that is standard practice for any position of this type.</p>
<p>Spending $3.95 for a copy of Trevor Hughes&#8217; article in &#8216;The Coloradoan&#8217; may have helped in the vetting process, but nothing suggests that such an effort or expense was made.</p>
<p>* * *</p>
<p>Throughout the 176 pages of GRAMA documents, other than an email from the <i>Moab Sun News</i>,  there is no mention of Davidson&#8217;s employment, just prior to Moab, in Kemmerer, Wyoming, population 3000. From 2012 to 2015, Davidson was <i>its </i>city manager. If inquiries were made, they do not show up in GRAMA documents. But just weeks after Davidson was officially offered the position, in late March 2015, Councilwoman Ershadi received an email from the editor of the <i>Moab Sun News.<br />
</i></p>
<div style="padding-left: 30px;"><i><i>Moab Sun News editor &lt;<a href="mailto:moabsunnewseditor@gmail.com" target="_blank">moabsunnewseditor@gmail.com</a>&gt;<br />
Date: Friday, April 3, 2015<br />
Subject: Fwd: New City Manager<a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kkemmerer-e1445195717156.jpg" rel="attachment wp-att-9327"><img class="alignright size-full wp-image-9327" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kkemmerer-e1445195717156.jpg" alt="kkemmerer-e1445195717156" width="300" height="195" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kkemmerer-e1445195717156.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kkemmerer-e1445195717156-260x169.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/kkemmerer-e1445195717156-160x104.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
To: Heila Ershadi &lt;<a href="mailto:heila4citycouncil@gmail.com" target="_blank">heila4citycouncil@gmail.com</a>&gt;<br />
Hi Heila:<br />
Good morning! Andrew thought that you might be interested in this. It&#8217;s one of seven or eight similarly toned messages we&#8217;ve received. Some of these people appear to be affiliated with a group that calls itself the South Lincoln FreeMan: <a href="https://www.facebook.com/pages/SouthLincolnFreeMan/347551775446030?fref=ts" target="_blank">https://www.facebook.com/pages/SouthLincolnFreeMan/347551775446030?fref=ts</a></i></i></div>
<p>There is nothing in the GRAMA documents to indicate that Ershadi replied in writing, or that other council members commented, but it did put the City of Moab on notice that something akin to a rebellion had occurred in Kemmerer,  and that Davidson had been at the very volatile center of it. By the time she left Wyoming to assume her Moab duties, Davidson had become one of the town’s most controversial citizens.</p>
<div><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq7.jpg" rel="attachment wp-att-9348"><img class="aligncenter size-full wp-image-9348" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq7.jpg" alt="rd-pq7" width="547" height="147" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq7.jpg 547w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq7-300x81.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq7-260x70.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq7-160x43.jpg 160w" sizes="(max-width: 547px) 100vw, 547px" /></a></div>
<p>According to the<i> Kemmerer Gazette</i>,  Davidson moved to Kemmerer in early 2012, and worked early-on  to re-structure and streamline city government. She removed and replaced several longtime employees in the process.  Some accused her of favoritism. Public opinion about Davidson boiled over in a December 2012 council meeting, when Kemmerer’s mayor, Zem Hopkins, addressed concerns about the city manager. They were in reply to a letter to the editor from a former city council candidate, Connie McMillan, who “expressed concerns about current city administrator Rebecca Davidson, (and) voiced her continued concerns about the loss of a number of Kemmerer city employees since March of this year.”</p>
<p>But the city council stood by Davidson. <i>The Gazette</i> asked two council members, Kelly Blue and Jim Burnett, &#8220;about Davidson’s previous issues in Timnath prior to the August primary election. Both confirmed that the council was aware of Davidson’s employment history in Timnath and expressed their confidence in Davidson’s qualifications and abilities, as well as confirming their support for her in her current position.”</p>
<p><i>(This is essentially the same conclusion reached by Moab officials when they inquired about Davidson’s difficulties in Timnath, Colorado. And the same defensive position the Moab city council took on behalf of Davidson when she started dismissing employees.)</i></p>
<p>Finally, it was clear that Davidson believed a public meeting about her hiring practices was inappropriate and pointless to begin with. According to the <i>Gazette</i>, “Davidson (said)  that the city was restructuring. None of the city’s vacated positions have been discussed during council meetings, which according to Davidson is not an issue as those employees report directly to her, not the city council, and therefore the vacancies do not need to be addressed in council meeting.”</p>
<p>There is no &#8220;official count&#8221; of the number of employees who left the City of Kemmerer during Davidson&#8217;s tenure; as always &#8220;personnel matters&#8221; are exempt from public disclosure laws. And of those who left, it&#8217;s impossible to confirm how many left of their own free will, how many left under duress, how many left due to &#8220;re-structuring,&#8221; and how many were fired.</p>
<p>Critics of Davidson argue that more than 20 Kemmerer city employees left their jobs during her three years in Kemmerer, including its building inspector and parks maintenance director, its director of public works, the chief of police, the events center director, the parks and recreation director, the events center assistant, seven events center attendants, the custodian, the desk attendant at the recreation center, the seasonal and lead park techs, three employees of the streets department, the recreation center coordinator,  the police department secretary, and the IT contract employee.<i> (NOTE: We asked Ms. Davidson to clarify the staff departures in our January 11 letter to the city manager, but she did not reply)</i></p>
<p>At least two of these employees also faced allegations of criminal misconduct by Davidson and were officially investigated by the Wyoming Division of Criminal Investigation (DCI).</p>
<p><b>JENNIFER LASIK</b></p>
<div id="attachment_9329" style="width: 210px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/lasik-evanstonnow-e1454174915284.jpg" rel="attachment wp-att-9330"><img class="wp-image-9329 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/lasik-evanstonnow-e1454174915284.jpg" alt="" width="200" height="152" /></a><p class="wp-caption-text">Jennifer Lasik.</p></div>
<p>Jennifer Lasik came to Kemmerer in 2008. She&#8217;d been a history and geography teacher at a private religious school in Oak Creek, Wisconsin, but in 2004-05, Lasik went back to college and secured a Masters in Public Administration.  She was subsequently hired by Kemmerer&#8217;s previous city manager, Michael Archibald, as the city&#8217;s Events Center Director and still occupied that position when Davidson arrived in 2012.</p>
<p>Relations between Davidson and Lasik were excellent at first, and in January 2013, Davidson expanded Lasik&#8217;s duties, along with a new job title. The <i>Kemmerer Gazette </i><a href="http://www.kemmerergazette.com/v2_news_articles.php?heading=0&amp;page=72&amp;story_id=3341" target="_blank">reported</a> that, &#8220;Jennifer Lasik has seen her position metamorphose, too. As the city’s newly titled &#8216;cultural arts and events director,&#8217; she’s moved from just managing the facility and associated events to managing other city events as well.&#8221;</p>
<p>In a memo to Lasik in 2012, Davidson wrote, &#8220;I wanted to take a few minutes to focus on some positive <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/RD-JL-2012-e1454174996270.jpg" rel="attachment wp-att-9337"><img class="alignright size-full wp-image-9337" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/RD-JL-2012-e1454174996270.jpg" alt="RD-JL-2012" width="300" height="243" /></a>things that I have noted in your performance and teamwork&#8230;. I am glad that you are a part of this team.&#8221;</p>
<p>On several occasions,  Lasik and her husband Adam invited Davidson and her husband to their home for dinner.</p>
<p>But in late summer, 2013, Davidson&#8217;s high praise for Lasik vanished. Though Lasik had sensed something might be wrong as far back as June, Davidson first questioned Lasik&#8217;s job performance at an August 30 city council meeting. Two weeks later, Lasik received a long memorandum from her boss. (<i>The Zephyr </i>obtained copies of these emails via a Freedom of Information request to the City of Kemmerer.)</p>
<p>&#8220;Over the past several months,&#8221; Davidson complained,  &#8220;I have become steadily more concerned with your performance and your frequent absences from the City for a variety of reasons,&#8221; which included, &#8220;taking out of town trips, you taking a multitude of periods of time off,  you working inconsistent hours, and you not working during the day because you chose to take your daughter to personal events as well as dentist and doctors appointments.&#8221;</p>
<p>&#8220;Additionally,&#8221; she added, &#8220;I have watched you &#8216;drop the ball&#8217; and not accomplish your work including timely organization of events, staffing the visitor center and perform other duties over which you are in charge. I have noticed a marked change in your ability to manage your department and the responsibilities given to you as a department head.&#8221;</p>
<p>When observing your work habits,&#8221; Davidson continued,  &#8220;I note that on a regular basis you do not come to work before 9 a.m., you take a lunch period and generally leave at or before 5 p.m. Additionally, I do not see you at work in the evenings, which I have been monitoring lately because of the concerns I describe above. This causes me to have an additional concern or question of how you accrue the Executive Leave that the City policy clearly provides with these kinds of hours.&#8221;</p>
<p>Davidson concluded, &#8220;As you can clearly discern from this letter, I have serious concerns that you are not adequately or properly managing your job and its responsibilities. I am unclear why this may be and welcome any response you may have to the concerns I have specifically described above.&#8221;</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq8.jpg" rel="attachment wp-att-9349"><img class="aligncenter size-full wp-image-9349" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq8.jpg" alt="rd-pq8" width="439" height="190" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq8.jpg 439w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq8-300x130.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq8-260x113.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq8-160x69.jpg 160w" sizes="(max-width: 439px) 100vw, 439px" /></a></p>
<p>Two weeks later, Lasik responded at length, with a five page memorandum of her own, noting her surprise that Davidson believed the quality of her work had declined since April&#8211;and that she was just now telling her. &#8220;I was surprised by this and asked for examples,&#8221; Lasik wrote. &#8220;You said that you couldn&#8217;t give me details, it was more of an impression, although if you thought about it, you could probably give examples. When I asked why you hadn&#8217;t expressed that or talked to me before August 30<sup>th</sup>, you stated that you were &#8216;waiting for me to come to you.&#8217; When I pointed out that I had approached you twice, you said that this isn&#8217;t like kindergarten, it&#8217;s more like college, that I needed to figure some things out for myself.&#8221;</p>
<p>Lasik added, &#8220;At that meeting, I asked you to watch my performance the next few weeks and told you that I would check in with you again. You agreed. I left feeling that things would improve between us from that point since you had been able to express your concerns and I had agreed to pay attention to my time and productivity. Our interaction did not seem to improve much since then. I feel that there is some kind of personal element involved, but I do not know what that would be.&#8221;</p>
<p>Lasik&#8217;s long letter then attempted to address specifically  to Davidson&#8217;s criticisms. She wrote, &#8220;I dropped off a binder to your office that contains a detailed response to your email&#8230; In addition to my responses, wherever possible I attached documentation and/or verification of what I was saying. I&#8217;m not certain that you were looking for that detailed of a response from me, but I felt it important to include documentation and full explanations because of your concerns over my performance, the changes you want implemented, and most of all because I feel there is an implication that you are questioning my veracity, and I wanted to demonstrate that things are as I say or have said.&#8221;But Lasik tried to end her long letter on a conciliatory note:</p>
<p>&#8220;Rebecca, it is not my wish,&#8221; Lasik explained, &#8220;to be antagonistic to you or to make things worse. I just feel as though some of the assumptions or perceptions you have are not fair and are not accurate and it is important to me to explain as best I can where I am coming from and what my steps have been to solve any misperceptions as well as to correct any missteps on my part. I so admire your ability, intelligence, work ethic and most importantly your vision for Kemmerer. I want to work in harmony on the goals you set and to be part of the City team.&#8221;</p>
<div>Lasik concluded,  &#8220;I work best and am most productive when I am able to discuss things with you, bounce things off of you, and be &#8216;in sync.&#8217; I am interested in getting back to that place, and am actively working on the things you have set before me. Please let me know what we need to discuss further and how to proceed.&#8221;</div>
<p>Davidson, according to Lasik, did not reply directly to the letter. Instead more disagreements followed. On October 7, Davidson questioned Lasik&#8217;s time sheet, regarding a couple hours she took off. Lasik replied that she, &#8220;came in at 10 am because I had a doctor&#8217;s appointment (which you approved).&#8221;</p>
<p>On October 8, in another memo, Davidson notified Lasik that she would be required to reduce all Events center staff to 12 hours/week, &#8220;because of your high expenditures of employees&#8230;Is this being implemented?&#8221;</p>
<p>And Davidson inquired about food costs at the visitor center: &#8220;In looking through the costs for food, etc.  Can you answer when the last time we ordered ice cream bars and when was the last time we utilized those?&#8221;</p>
<p>Clearly frustrated, Lasik replied, &#8220;I have no idea.&#8221; She offered to check all the Sysco receipts for the past year and asked, &#8220;Would you like me to do that?&#8221; And she reminded Davidson that, &#8220;when the freezer fluctuated to 80 degrees a few months ago&#8230;a lot had to be thrown out.&#8221;</p>
<p>That afternoon,  October 8, 2015. Lasik resigned. S<a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/JL-RESIGLETTER-e1454175187235.jpg" rel="attachment wp-att-9320"><img class="size-full wp-image-9320 alignleft" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/JL-RESIGLETTER-e1454175187235.jpg" alt="JL-RESIGLETTER" width="300" height="228" /></a>he hand-delivered the letter to her boss. In part, Lasik wrote, &#8220;It was my sincere hope that you and I could come to some kind of reconciliation and that through doing the things you have directed me to do and focusing on the things you have asked, our goals would come back in line and our working relationship would be restored. This morning it became clear that those hopes will not be realized&#8230;I wish the Event Center, the advisory board, the city council and the community at large the best of success.&#8221;</p>
<p>Lasik gave the city almost a month&#8217;s notice, writing that her last day would be November 1, but with plans, as her resignation letter noted, to take some leave days in mid-October.On October 16, Lasik took a sick day and stayed home, but two hours later, the chief of police, Stacy Buck, arrived at her door. According to the Kemmerer City Police report:</p>
<p dir="ltr" style="padding-left: 30px;"><i>On 10/16/2013, I was requested by the City Administrator to go to 1**2 North S******t Dr and deliver the<a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/KEM-POLIC-OC16-e1454175333909.jpg" rel="attachment wp-att-9321"><img class="alignright size-medium wp-image-9321" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/KEM-POLIC-OC16-276x300.jpg" alt="KEM-POLIC-OC16" width="276" height="300" /></a> final pay stub to Jennifer Lasik and collect any property belonging to the City of Kemmerer. I made contact and delivered an envelope to Lasik and collected from her a City of Kemmerer Visa card and a Samsung cell phone in a blue case. Lasik stated that her keys were in her personal car and that her husband had taken that car to work. Lasik made arrangements to have her husband deliver the keys to me by 1700 hours on this date. I then went to the South Lincoln Training and Events Center and met with Cathy Bluemel. Bluemel and I went through the rest of the list of City owned items that I had been given. All items were accounted for in the SLTEC. I did observe that one of the Ipods had a shattered screen</i>.</p>
<p>Lasik had hoped she could help with the transition, but she never returned to her Kemmerer job. Later in the month, Lasik interviewed for a position in Evanston, Illinois and was eventually hired to be its Cultural Arts Coordinator. Over the winter, as Lasik settled into her new job and what she described as a much healthier work environment, memories of Kemmerer began to fade.</p>
<p>But on March 4, 2014, almost five months after her last working day in Kemmerer, Lasik received a call from an agent at the Wyoming Division of Criminal Investigation, informing her, for the first time, that based on allegations by Kemmerer city manager Rebecca Davidson, his department was pursuing evidence in a case, regarding possible theft and misuse of government funds and property. The DCI report stated:</p>
<p><i>On Tuesday, October 29, 2013, Special Agent (SA) Jack Killey of the Wyoming Division of Criminal Investigation (DCI), South West Enforcement Team (SWET), received a FAX copy of a request for DCI assistance from the City of Kemmerer, Wyoming, Police Chief, Stacy Buck (Enclosure #1). The request stated that Chief Buck had been contacted by the Kemmerer City Administrator, Rebecca Davidson, in regard to a former city employee who had possibly, fraudulently used city funds.</i></p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq9-e1454175434206.jpg" rel="attachment wp-att-9350"><img class="aligncenter size-full wp-image-9350" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq9-e1454175434206.jpg" alt="rd-pq9" width="550" height="166" /></a></p>
<p>Via a search of Kemmerer City records from the FOIA request, <i>The Zephyr </i>obtained handwritten notes from Davidson, reflecting her change of heart. It appears the notes were written sometime in late July. Davidson wrote:</p>
<p style="padding-left: 30px;"><em>&#8220;I have begun to organize my thoughts &amp; findings RE: JL (Jennifer Lasik) and her employment at SLC (SP?)&#8221; And she saw the issue in several categories, including: &#8220;Embezzlement,&#8221; &#8220;Fraud,&#8221; &#8220;Misuse of city money,&#8221; &#8220;Inappropriate recording of time,&#8221; and &#8220;Poor management.&#8221;</em></p>
<p>There is no evidence, however, that Davidson ever accused Lasik of criminal activity while she was <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/RD-TI2-e1454175522314.jpg" rel="attachment wp-att-9339"><img class="alignleft size-full wp-image-9339" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/RD-TI2-e1454175522314.jpg" alt="RD-TI2" width="200" height="207" /></a>employed in Kemmerer.</p>
<p>Now, in an October 29, 2013 interview with DCI, Davidson provided a laundry list of allegations, including, &#8220;unusual credit card charges&#8221; and  &#8220;irregularities&#8221; on her travel expenses, and claimed that at one point, Lasik &#8220;could only produce $10 of the $100 petty cash fund.&#8221; Later, Davidson conceded,  Lasik found the missing $90 in another drawer in her desk.</p>
<p>According to the DCI report, Davidson claimed that, &#8220;During LASIK&#8217;s employment with the city of Kemmerer, there were multiple occasions where LASIK would claim to have mistakenly used the city credit card for personal use. LASIK would then note an IOU for the transaction and repay the city at a later date.&#8221;</p>
<p>Davidson also suggested that  Lasik&#8217;s husband, a computer technician who occasionally worked on the Event Center computers, had acted illegally. According to the report, &#8220;(Davidson) believed that A. Lasik had access to all Events Center computers and deleted information from them when Lasik ended her employment.&#8221; And Davidson complained that &#8220;invoices were not detailed and did not itemize revenues generated from events and training.&#8221;</p>
<p>Finally, according to the DCI report, Davidson claimed to have, &#8220;conducted an internet search of LASIK and discovered she had worked for a church in Oak Creek, Wisconsin and possibly left that job due to irregularities with church funds&#8221;</p>
<p>In a phone interview with a DCI investigator, on March 4, 2014, Jennifer Lasik responded to the allegations by Davidson. According to the DCI report:</p>
<div style="padding-left: 30px;"><i><b>*  </b>&#8220;She (Lasik) adamantly denied stealing any money from the Events Center or the City of Kemmerer.&#8221;<br />
</i></div>
<div style="padding-left: 30px;"><i><b>*</b>  &#8220;She had not erased or deleted any city files from the Events Center computers.&#8221;<br />
<b>*</b>  At a training event in Oregon, Lasik had used the city credit card during the training. At the end of the session, she rented another car for her own use and she did use the city card, but she reimbursed the city upon her return to Kemmerer.<br />
</i></div>
<p style="padding-left: 30px;"><i><b>*</b>  &#8220;She had received calls from Event Center clients after she had left the city. The clients told her that the interim Event Center Director did not have their records and it was difficult to book and use the facility. She told them to have the interim director call her and she would instruct them where to find the information.<br />
She was contacted by a former Event Center co-worker and was told that Rebecca Davidson had advised all Event Center employees that contact with her (LASIK) about any city business would result in termination of their employment.&#8221;</i></p>
<p>One Davidson allegation was especially painful to Lasik. In the DCI interview, Davidson inferred that Lasik, in a previous job,  may have absconded &#8220;with church funds.&#8221; Davidson based her suspicions on an alleged &#8220;internet search.&#8221; As noted earlier, Lasik worked previously at a private church school in Wisconsin, as a geography and history teacher. She did have a long history with the institution. The principal of the school was the wife of her first cousin.  Her grandfather founded the church and was also the co-pastor, with her uncle, at the time she worked for the school.</p>
<p>Lasik explained that she wasn&#8217;t remotely involved in the accounting or finances of either institution and noted, her &#8220;record-keeping was limited to attendance-taking and grading tests.&#8221;</p>
<p>DCI turned over its report to the Lincoln County Attorney to review. On October 3, 2014 DCI received word that, &#8220;The Lincoln County Attorney&#8217;s Office has reviewed the information received from DCI regarding the above-named individual (Lasik) and has made the decision to decline prosecution in this matter.&#8221; It was signed by Deputy County Attorney Scott Sargent.  Almost a year after Davidson first made the allegations, the status of the case was listed as: &#8220;closed.&#8221;</p>
<p>Lasik still works for the City of Evanston, Illinois as its Cultural Arts Coordinator. and enjoys the full confidence and support of her supervisors.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/DCI-JL-DECLINE-e1454175725772.jpg" rel="attachment wp-att-9302"><img class="aligncenter size-full wp-image-9302" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/DCI-JL-DECLINE-e1454175725772.jpg" alt="DCI-JL-DECLINE" width="550" height="323" /></a></p>
<p><b>TARA SMELT &amp; DARWIN PARKER</b></p>
<p><i>(EDITOR&#8217;S NOTE:</i><i> The Zephyr recently sent a Freedom of Information Act request for documents related to the following part of the story, and at post time, we are just now receiving those documents. We will expand on the computer hacking incident that occurred in Kemmerer in mid-November 2014 as information reaches us&#8230;JS)</i></p>
<p>In March 2014, Davidson <a href="http://www.kemmerergazette.com/v2_news_articles.php?heading=0&amp;story_id=3733&amp;page=72" target="_blank">hired</a> Tara Smelt to replace Lasik and gave Smelt <a href="http://www.kemmerergazette.com/v2_news_articles.php?heading=0&amp;page=72&amp;story_id=3851" target="_blank">the title</a> South Lincoln Training and Event Center Director. According to the <i>Kemmerer Gazette</i>, Smelt, from Rochester, NY, found the job announcement online and applied for the job. Six months later, Davidson <a href="http://www.kemmerergazette.com/v2_news_articles.php?heading=0&amp;page=72&amp;story_id=3851" target="_blank">promoted</a> Smelt to be the Director of Communications and Events.</p>
<p>Darwin Parker was hired by Lincoln County, Wyoming as an IT Support Technician in August, 2012. In March, 2014, he signed a contract with the city of Kemmerer to oversee their IT needs as well. Parker worked on the city&#8217;s computers until the end of October, returning once to the City offices on November 15th, 2014 to explain the systems and pass information to the new IT personnel and then again after Thanksgiving to fix an internet connection issue in the Event Center. While he moved on from his involvement with the city, and continued his work with Lincoln County, he had no reason to guess that, by February of 2015, he too would be the subject of a criminal investigation by the Wyoming Division of Criminal Investigation.</p>
<p>The purpose of the DCI investigation, according to public records obtained through a FOIA request, was to investigate &#8220;Suspected unauthorized access to Kemmerer computer systems in January 2015&#8221; by Parker, though the investigation covered events that began in November.</p>
<p>On November 14th, according to statements by Tara Smelt to the Wyoming DCI, the City of Kemmerer brought in their new IT consultant, Erika Goodman, who looked over the computers, &#8220;plugged some holes and changed firewall rules.&#8221; According to Smelt, the &#8220;assessment was completed and everything was running normal.&#8221;</p>
<p>On November 15th, however, Erika Goodman contacted fellow IT consultant Niyo Pearson with concerns about the safety of the network. According to Pearson, she claimed that whenever she tried to change the firewall password, the firewall software would reset back to the original password.</p>
<p>On November 17th, Pearson &#8220;advised Goodman to let the City of Kemmerer administrators know they had a current or prior insider threat intrusion along with a foreign country intrusion. He advised [them] that they need a full network rework. He also advised them to contact the FBI immediately&#8230;&#8221; The DCI report doesn&#8217;t explain why Pearson thought there was a &#8220;foreign country intrusion&#8221; or why he felt they should involve the FBI.</p>
<p>In December, Pearson and Goodman returned and examined the city&#8217;s computers, removing TeamViewer&#8211;the remote viewing software Darwin Parker had used as the City&#8217;s IT consultant&#8211;and hardening the firewall. And yet, when city employees complained again of problems with their computers in January, Pearson and Goodman continued to find TeamViewer on a number of computers, including the computer of the Police Chief and the main Police Department computer. The investigation report doesn&#8217;t explain whether they had failed to remove TeamViewer from those computers in December, or, if it had been removed, how the software might have been re-installed&#8211;especially given that Parker had no physical involvement with the city&#8217;s computers during that time.</p>
<p>Pearson, in his interview, went so far as to suggest that the TeamViewer connections were related to a  mysterious parked car at the Event Center in January. He told DCI investigators that, &#8220;he noticed a sedan pulled up in front of city hall, and it sat there for five minutes watching him work before leaving.&#8221; But Pearson could not identify the vehicle, &#8220;due to vehicle lights shining in the center,&#8221; and though Tara Smelt reported a break in the next evening, there were no signs of forced entry and Chief Buck reported that all known city/county equipment &#8220;was accounted for.&#8221;</p>
<p>Darwin Parker was interviewed by DCI agents on February 25th. He was given a Miranda warning, and was represented by an attorney at the interview. He explained to the agents how TeamViewer software worked&#8211;that it was like a chat program, which showed you a list of all of your contacts, and whether they were online, so that you could choose to communicate with them by clicking their name. All the computers with the software would be communicating with each other whenever they were online, but that didn&#8217;t mean someone had actually connected to another computer. He told them to check the log files of the software to see whether any computer had &#8220;connected.&#8221;</p>
<p>The investigation report ends with the notes of the investigating officer, who states that Darwin Parker had emailed them after his interview. According to the agent, the email explained, &#8220;PARKER realized he still had the Kemmerer PD computers saved as favorites with his TeamViewer login and deleted them from the account. He related [that] when logged into TeamViewer he received notifications of computers available for connected but [he] denied connection to [the available computers] and if there was a connection that Kemmerer computers would have a log of connections.&#8221;</p>
<p>The DCI investigation ends with Darwin&#8217;s statement and it appears the agency found no evidence of criminal activity. The report concludes, &#8220;Case Closed. DA declined Prosecution.&#8221; The city terminated its agreement with Parker but he continues to provide IT services for Lincoln County as an IT support technician.There is no further explanation of what might have caused all the computer problems, or what the &#8220;foreign intrusion&#8221; might have been.</p>
<p><i>(NOTE: A year later, after Davidson moved to Moab and initiated efforts to beef up that city&#8217;s IT security, City Recorder Stenta referred to the incident in Kemmerer twice in city emails and recalled that Davidson &#8220;recommended an IT consultant that she had utilized previously to help with a government system had been hacked into by China.&#8221; There was no reference whatsoever to an &#8220;internal threat.&#8221;<br />
</i><i>Also, according to Kemmerer City Recorder Glenda Young, &#8220;Niyo&#8217;s (Pearson) services were terminated on June 16, 2015, </i><i>and we have not used nor talked to him since.&#8221;)</i></p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq10.jpg" rel="attachment wp-att-9351"><img class="aligncenter size-full wp-image-9351" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq10.jpg" alt="rd-pq10" width="514" height="107" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq10.jpg 514w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq10-300x62.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq10-260x54.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq10-160x33.jpg 160w" sizes="(max-width: 514px) 100vw, 514px" /></a></p>
<p><b>COMING TO MOAB &amp; TAYO, INC.</b></p>
<p>By the time Davidson accepted her new position in Moab, debate about Kemmerer’s departing city manager had reached a fever pitch. One Kemmerer-based facebook page called &#8216;South Lincoln Freeman&#8217; became a gathering place for supporters and opponents of Davidson. The comments were so intense, angry and emotional, I could find nothing substantive and worthy of printing, from either the Pro- or Anti-Davidson constituencies. But clearly, the town had been badly divided over decisions made by Davidson and the city council.</p>
<p>Inflaming public sentiment even more, the city&#8217;s parks and recreation director, April Corwin, was placed on administrative leave on March 10 and terminated on March 18. Two days later, the City of Moab signed a contract to hire Rebecca Davidson. In fact, for almost two weeks, Davidson was almost certain she was Moab-bound.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq11-e1454176678313.jpg" rel="attachment wp-att-9352"><img class="aligncenter size-full wp-image-9352" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq11-e1454176678313.jpg" alt="rd-pq11" width="550" height="158" /></a></p>
<p>Records obtained from the GRAMA search indicate that in the first two weeks of March, Davidson was already the council&#8217;s first choice; all that remained to be resolved was the salary/benefit package. Eventually the council agreed to pay Davidson an annual salary of $110,000 plus the cost of moving her to Moab.</p>
<p>Only Councilman Doug McElhaney offered any resistance. In a March 5, 2015 email, he wrote, &#8220;We should</p>
<div id="attachment_9304" style="width: 210px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/DougMcElhaney.jpg" rel="attachment wp-att-9304"><img class="size-full wp-image-9304" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/DougMcElhaney.jpg" alt="Councilman McElhaney." width="200" height="200" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/DougMcElhaney.jpg 200w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/DougMcElhaney-150x150.jpg 150w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/DougMcElhaney-160x160.jpg 160w" sizes="(max-width: 200px) 100vw, 200px" /></a><p class="wp-caption-text">Councilman McElhaney.</p></div>
<p>not pay 20% more than we were paying our last city manager. We are forgetting we are offering employment, not begging for help. I don&#8217;t think $9583.00 a month with insurance and retirement is a slap in the face.&#8221;</p>
<p>On March 7, he added, &#8220;When did we agree on a 10% raise after the first year almost automatic?&#8221; And on March 18, he protested, &#8220;I still think a 3 year employment contract where at the end our city manager will be receiving $130,000 is wrong.&#8221;</p>
<p>But McEhhaney&#8217;s concerns were effectively after the fact. On March 6, the offer was made public. Davidson notified the city recorder on March 12 that she had turned over the contract to her attorney.  And on March 20, a contract to hire Davidson was signed by Mayor Dave Sakrison.</p>
<p>Davidson’s announcement that she was leaving came as a shock to many, including the <a href="http://www.kemmerergazette.com/v2_news_articles.php?heading=0&amp;story_id=4012&amp;page=72" target="_blank"><i>Kemmerer </i></a><i><a href="http://www.kemmerergazette.com/v2_news_articles.php?heading=0&amp;story_id=4012&amp;page=72" target="_blank">Gazette</a>,</i> which noted that her sudden departure was “a surprise.”</p>
<p>And while the Kemmerer mayor and city council wished her well, it made an unusual decision when the City Council “<a href="http://www.kemmerergazette.com/v2_news_articles.php?heading=0&amp;story_id=4012&amp;page=72" target="_blank">voted 4-2</a> to restrict Davidson’s ability to hire and fire employees during her final weeks.” A majority of Kemmerer’s governing body apparently feared Davidson would fire or replace even more staff in her remaining time there. Whether April Corwin&#8217;s termination pushed the council&#8217;s action, just two days before Davidson got the official thumbs up from Moab, is not known.</p>
<p><i>(NOTE: By January 2016, the Kemmerer City Council had still not replaced Davidson. In the January 16 issue of the Gazette, Kemmerer&#8217;s Mayor Hopkins <a href="http://www.kemmerergazette.com/v2_news_articles.php?heading=0&amp;page=72&amp;story_id=4183" target="_blank">responded</a> to questions about the vacancy, explaining  &#8220;that they are in the process of changing the job description of the city administrator to ensure the parameters are where they should be before they hire someone. That way, he said, the city doesn’t risk having the administrator change too many things once hired.&#8221;</i><i>)</i></p>
<p>* * *</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-rd-moabcontract-mar12_1-e1454179563764.jpg" rel="attachment wp-att-9313"><img class="alignleft wp-image-9313" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-rd-moabcontract-mar12_1-e1454179563764.jpg" alt="grama-rd-moabcontract-mar12_1" width="319" height="336" /></a>Rebecca Davidson&#8217;s first day on the job was supposed to be May 11, but according to a story in the <i>Times-Independent</i>, she came to work a week early. “We have a great staff here, and I’m also looking forward to getting to know the business owners and people in the community,” she said. “I’m really enjoying being here.” She told the<i> T-I</i> that, &#8221; infrastructure issues — particularly wastewater, sewer piping and a water tank project,&#8221; would be 2015 priorities. She also wanted,  &#8220;to develop an outreach program to keep city residents well informed about city activities and projects,&#8221; by &#8220;stepping up use of social media such as Facebook, Twitter and the city’s website.&#8221;</p>
<p>There was no mention of &#8220;restructuring.</p>
<p>Also moving to Moab was Tara Smelt, Davidson&#8217;s Director of Communications and Events in Kemmerer.  Sometime that summer, Smelt left her job in Kemmerer and ultimately <a href="http://www.publicnoticeads.com/WY/search/view.asp?T=PN&amp;id=3478/8252015_22743645.htm" target="_blank">received</a> two final payments from the City of Kemmerer for $55,661.20 and $3217.76 on July 27, 2015. A non-disclosure document prohibits the Kemmerer City Council from commenting on the payments.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/02/pq-rd1.jpg" rel="attachment wp-att-9368"><img class="aligncenter size-full wp-image-9368" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/02/pq-rd1.jpg" alt="pq-rd1" width="549" height="161" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/02/pq-rd1.jpg 549w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/02/pq-rd1-300x88.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/02/pq-rd1-260x76.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/02/pq-rd1-160x47.jpg 160w" sizes="(max-width: 549px) 100vw, 549px" /></a></p>
<p>Less than a month after the new city administrator assumed her duties, the City of Moab moved quickly to employ the IT security services of a company called Tayo, Inc., &#8220;a corporation of Wyoming.&#8221; A draft agreement between the City of Moab and Tayo, dated June 4, 2015, appears in the GRAMA files. But according to City Recorder Stenta, the contract was not signed by the city. In an email to Tayo, Inc, Stenta explained that the city had, &#8220;a purchasing limit of $6,999 before we have to go through a competitive process.&#8221; However, according to the web site, Transparency Utah, the City of Moab made two payments to Tayo, Inc in 2015, for $6,529 and $23,240.</p>
<p><i>(NOTE: A search of &#8216;business entities&#8217; on the Wyoming Secretary of State web site listed only one company named &#8216;Tayo, Inc.&#8217; The corporation was dissolved on January 5, 2013. Further it lists a principle address in Michigan and doesn&#8217;t appear to be the same Tayo, Inc. that contracted with the City of Moab. The Zephyr made additional inquiries with the Moab City Recorder for clarification, but we did not receive a reply.)</i></p>
<p>Some Moabites thought the new arrangement was a conflict of interest when a document recovered from the internet <a href="http://www.bizapedia.com/ut/TAYO-INC.html" target="_blank">identified</a> Tayo, Inc. as a Utah corporation, with a filing date of June 30, 2015, and with Tara Smelt as the &#8220;registered agent.&#8221; It identified the company&#8217;s address as a street address in Moab, Utah.</p>
<div>
<div id="attachment_9357" style="width: 160px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/chrisbaird-e1454178447885.jpg" rel="attachment wp-att-9357"><img class="size-full wp-image-9357" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/chrisbaird-e1454178447885.jpg" alt="Grand County Councilman Chris Baird." width="150" height="210" /></a><p class="wp-caption-text">Grand County Councilman Chris Baird.</p></div>
<p>County Councilman Chris Baird later raised the conflict of interest issue to City Councilwoman Ershadi writing by email:</p>
</div>
<p><em>&#8220;As you may know. An ongoing ‘conspiracy theory’ is that Rebecca (Davidson) is making room for her friends and colleagues in the City organization by eliminating locals. I don’t have an opinion on things like that one way or the other. But, when a local loses out, and a friend of Rebecca’s moves in, it doesn’t help alieve (sic) that concern. I’m sure you realize that Tara’s (Smelt) involvement can’t be played off as a mere coincidence.&#8221;</em></p>
<p>But City Recorder Rachel Stenta insisted there was no conflict and later explained that the same IT technician who had worked on Kemmerer City&#8217;s computers in 2014 was now involved in Moab&#8217;s computer security issues. &#8220;Niyo Pearson is our IT consultant,&#8221; Stenta explained.  &#8220;He has formed Tayo Inc. with Tara Smelt who offers Communication services for hire. Tara lives here in Moab and Tara Smelt does not and has not provided any IT services for the City of Moab. Niyo Pearson was hired to assess our IT security issues and is highly specialized in his field.&#8221;</p>
<p>And Stenta, still bothered by County Councilman Baird&#8217;s remarks, emailed Ershadi, &#8220;I don&#8217;t think that Chris Baird and whoever he is speaking for is interested in the facts or the reality of this matter. I do think the County Council&#8217;s time and energy would be better spent looking within their own organization and taking care of their issues rather than slinging unfounded accusations at the City. It is sad for our Community that after all of these years our City/County Cooperation appears to be on a steep downward trajectory over a fabricated issue that is certainly not in the Community&#8217;s best interest to perpetuate.&#8221;</p>
<p>Later, Stenta asked Niyo Pearson to draft a letter to the Grand County Council, in response to Baird&#8217;s comments. Pearson&#8217;s draft letter, which bordered on the apocalyptic, included these remarks:</p>
<p style="padding-left: 30px;"><i>&#8220;Dear Members of the Grand County Council:<br />
My name is Niyo Pearson and I am the Chief Technology Officer for Tayo, Inc. I am writing you in regards to some misinterpretations of both our business and our intentions. Tayo Inc. is a company founded on cybersecurity and communication as its core business. Our mission is to help nurture and grow cybersecurity as a culture for municipalities all across North America&#8230;<br />
</i></p>
<p style="padding-left: 30px;"><i><i>&#8220;&#8230;Every day, more and more medium and small sized municipalities are being targeted by ISIS, Anonymous, nation state hackers (China, Russia) in order to, but not limited to, inflict damage against the United States, understand the SCADA water and waste systems (military intelligence gathering) or leak city and citizen data to sell on the digital black market. The City of Moab, a UT customer, engaged us to help them review their security stance and compliance within all aspects of their internal and Internet facing systems.&#8221;</i></i></p>
<p>But later Stenta wrote Pearson, &#8220;At this point, there seems to be only one County Council member who is confused, so I&#8217;m not sure that presenting it to the County Council would clarify anything it may confuse them as to why they&#8217;re being addressed for City IT issues.&#8221; The letter was apparently never sent.</p>
<p>* * *</p>
<p>Despite the city&#8217;s commitment to Tayo, Inc, the company&#8217;s contact details continue to be baffling. In the June 4, 2015 draft contract with Moab City, Tayo, Inc is referred to as a &#8220;Wyoming Corporation,&#8221; though it&#8217;s not listed among &#8216;business entities&#8217; on the Wyoming Secretary of State web site. And in another email <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-tayo-master1-e1454179640332.jpg" rel="attachment wp-att-9314"><img class="alignright size-full wp-image-9314" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/grama-tayo-master1-e1454179640332.jpg" alt="grama-tayo-master1" width="350" height="422" /></a>recovered by the GRAMA search, Stenta states that, &#8220;Tayo Incorporated&#8217;s business address is 560 South Sandusky Ave., Tulsa, Oklahoma.&#8221;</p>
<p>But on the company&#8217;s web site, Tayo, Inc. offers virtually no information on its physical location; only a phone number with a &#8216;970&#8217; area code suggests that the company might be in Colorado. And as we noted, Tayo, Inc is also registered as a Utah corporation, with a June 30, 2015 filing date and with Smelt as its registered agent.</p>
<p><i>The Zephyr</i> tried to acquire just the basic details of the company and via an email address for Niyo Pearson, again acquired through the GRAMA request, I contacted Mr. Pearson and tried to get a better handle on just who and where Tayo, Inc is. Noting the conflicting contact details listed in this story, I asked, &#8220;Is Tayo, Inc. in Moab a branch of your main office in Tulsa, do you have another office in Colorado, and how long has Tayo, Inc in Tulsa been in business?&#8221;</p>
<p>The next day, I received a letter from his attorney, Andrea Welter, who informed me the company was not obligated to provide &#8216;non-public information.&#8217;</p>
<p>I replied, &#8220;I&#8217;m not trying to obtain &#8216;non-public information.&#8217; But isn&#8217;t it possible to see who sits on its board of directors? Who its chief financial and executive officers are? And whether Tayo, Inc in Moab, Utah is affiliated with Tayo, Inc. in Tulsa? If nothing else, what public information about Tayo, Inc<i> is</i> available and could you send me that information?&#8221;</p>
<p>Welter responded, &#8220;Unfortunately, everything you requested below is non-public information which private companies are not required to disclose. I cannot assist you in your request.&#8221;</p>
<p>End of conversation.</p>
<p>Ultimately, one could only conclude that Tayo, Inc. is either a corporation based in Wyoming, Utah, Colorado or Oklahoma, or a combination of the four, with unknown corporate officers in unknown locations and with an unknown board of directors. Or it&#8217;s not a corporation at all, but a &#8220;partnership&#8221; as city recorder Smelt described the business relationship between Pearson and Smelt, with an office in Tulsa and one in Moab, with the partner who lives in Tulsa doing all the IT work for the City of Moab, while the partner who lives in Moab does no IT work for the city whatsoever.</p>
<p>Despite Tayo, Inc&#8217;s seeming lack of transparancy, Moab City put its faith in that company to resolve IT security issues, real or possible and cited a lack of vigilence by the previous city manager. In an email to Ershadi, Stenta stressed the need to update the city&#8217;s computer security systems. Stenta wrote:</p>
<p style="padding-left: 30px;"><i>&#8220;The City contracted with ComputerWise (Mike Baird the City Manager’s husband) for IT consulting services beginning around 1999 through 2015. We did not procure a contract for those services, rather we were billed an hourly rate for time and materials as needed.</i></p>
<p style="padding-left: 30px;"><i>&#8220;An issue that we had for many years with our consultant, was that Computerwise utilized and installed software on city computers that was not legally licensed. Each time I brought it up as an issue that could negatively affect our organization, I was told by our City Manager that our budget could not accommodate the purchase of licensed software to bring us into compliance and that it was not a budgetary priority. City Manager Metzler also told me that she would really prefer not to know about the issue.</i></p>
<p style="padding-left: 30px;"><i>&#8220;When our new City Manager started this past April, I brought this issue to her attention, because as IT Manager it has been a stressful and awkward situation that I previously had no support in resolving. She asked that I resolve the situation immediately, as we are government and using pirated software was completely unacceptable.&#8221;</i></p>
<p>Later, Stenta explained, &#8220;&#8230;she (Davidson)  asked that I resolve the situation immediately&#8230;&#8221; And so the City of Moab turned to Tayo, Inc.On August 25, Stenta sent Davidson an email re:&#8221;Emergency Purchase.&#8221;</p>
<p>Stenta informed Davidson:</p>
<p style="padding-left: 30px;"><i>&#8220;Given that the above system was maintained and developed by our independent consultant, In order to inventory and assess our overall system, it was necessary to hire a different consultant to give us an accurate accounting of system design, vulnerabilities and access control.</i></p>
<p style="padding-left: 30px;"><i><i>&#8220;During this inventory process, critical issues were discovered. Security issues which left City water systems, Narcotics Task Force operations and City databases exposed and at risk to security breaches. In order to assess theseverity, I authorized additional consulting hours and broadened the scope of work for the consultant. Further investigation revealed major security issues that warranted immediate action to safeguard the City’s water supply as well as law enforcement activities.</i></i></p>
<p style="padding-left: 30px;"><i><i>&#8220;In my opinion, as per Moab Municipal Code Section 2.28.045(D), the security situation that existed constituted an &#8217;emergency situation involving a threat to public health, welfare or safety&#8217;. Once the issues were identified, I could not go through a competitive process to procure consulting without further exposing the vulnerabilities of our critical systems and jeopardizing the safety of our water and law enforcement systems. I did ensure that the services and hardware were competitive and as favorable to the City as possible by utilizing the State Contract for hardware purchases.</i></i>&#8220;</p>
<p style="padding-left: 30px;"><em>Our previous consultant was charging $90.00 per hour and the consultant I hired for the emergency charges $60.00 per hour. These expenditures are currently at $53,000 and I estimate another $25,000 to complete the process. After the  upgrades are completed, the RFP will be advertised and an IT consulting contract will go before City Council. I request that during the budget process we create a centralized IT department budget to accommodate these and all IT related expenditures for the City of Moab.&#8221;</em></p>
<p>On September 22, 2015, the Moab city council agenda summary includes staff reports presented by Rebecca Davidson and Rachel Stenta, on city IT stating, &#8220;A few months ago, we identified some critical security and legal compliance issues in our IT infrastructure. The security issues were very high risk and required immediate action to protect the city.&#8221;</p>
<p>They subsequently called for large increases in the city IT budget, including an extra $110,000.00 for 2015-16.  And on October 28, three months ago, Stenta wrote,  &#8220;I am in the process of preparing a Request for Proposal (RFP) for IT consulting services – to conduct a competitive procurement process that we have not previously been able to engage in.&#8221; <i>The Zephyr</i> asked Stenta, via a January 28 email, for the status of the RFP but as this story prepares to post, she has not replied.</p>
<p>As noted, an examination of <a href="http://www.utah.gov/transparency/index.html" target="_blank">expenses </a>by the City of Moab, show that Moab paid Tayo, Inc. a total of $29,770.30 for two invoices submitted June 30th and September 8th, 2015. And clearly, dramatic additional charges are yet to come.</p>
<p>In the previous<i> four years</i>, ComputerWise charged the City of Moab $35,216. And finally, no serious cyber issues have been reported to or by the former IT consultant in the past 15 years.</p>
<p>And just eight weeks after Rebecca Davidson left her city manager duties in Wyoming, Kemmerer City terminated the services of Niyo Pearson as its IT support technician and, as Kemmerer City Recorder Glenda Young stated, the city &#8220;never used or talked to&#8221; Pearson again.</p>
<p>Whether the City of Moab needed a systems upgrade, or whether the city was unprotected from cyberattacks by &#8220;ISIS and nation state hackers&#8221; is not the main point here. Improvements may indeed be in order.</p>
<p>The question is whether the City of Moab, just three weeks after Davidson became its city administrator, should have hired the services of a company, whose co-owner, Tara Smelt, turned out to be Davidson&#8217;s Director of Communications and Events, in Kemmerer, Wyoming, and who, at the time the arrangement was made was still apparently employed by the City of Kemmerer. Further, it paid Tayo, Inc almost $30,000, four times the maximum allowed by the city without conducting  &#8220;a competitive procurement process.&#8221;  Finally, what is Tayo, Inc&#8217;s customer history? These are issues that need to be resolved.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq13-e1454179429894.jpg" rel="attachment wp-att-9354"><img class="aligncenter size-full wp-image-9354" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq13-e1454179429894.jpg" alt="rd-pq13" width="530" height="191" /></a></p>
<p><b>A LETTER FROM THE CITY ATTORNEY</b></p>
<p>On January 25, <i>The Zephyr</i> received a letter from Moab City Attorney Christopher McAnany, responding to at least some of the questions I had posed to him and to City Manager Rebecca Davidson, earlier in the month. McAnany advised me that his letter would be, &#8220;in lieu of any further response from Ms. Davidson,&#8221; though in fact there had been no response from Davidson at all.</p>
<p>McAnany confirmed that there had been no peer review or third party scrutiny when the City of Moab responded to <i>The Zephyr&#8217;s</i> GRAMA request. He wrote, &#8220;The City Recorder made an initial determination as to those documents which were responsive to your request, and subject to production under the law. In doing so she asked that all City Council members produce all responsive records for her to review.&#8221; In other words, Rachel Stenta advised the council, mayor and city manager what subjects <i>The Zephyr</i> was pursuing and they in turn independently determined which emails <i>they</i> thought appropriate.</p>
<p>With respect to the &#8220;restructuring&#8221; of city government, McAnany claimed that all discussions by the City council were conducted in &#8220;executive session, &#8221; including the &#8220;reorganization of departments,&#8221; and he noted that the closed sessions were conducted, &#8220;as allowed by Utah law.&#8221; And McAnany wrote, &#8220;The City does not comment publicly on employment status of individual employees, but I can tell you that all matters with the employees affected by the Council decision have been settled to the satisfaction of the parties.&#8221; And he noted that the lack of paperwork was, &#8220;not unusual.&#8221;</p>
<p>Regarding the hiring of Tayo, Inc., just three weeks after Davidson assumed her duties, McAnany explained that, &#8220;The contract was executed on an emergency basis because of the discovery of a serious computer security issue in the City&#8217;s systems.&#8221; There was nothing in the GRAMA documents that claimed a &#8220;serious computer issue&#8221; had become an &#8220;emergency&#8221; in early June. Stenta noted the<i> potential</i> for problems and in late August, as noted, she requested emergency funding. Also McAnany refers to a &#8220;contract&#8221; which contradicts Stenta&#8217;s assertion that no contract was signed.</p>
<p>The fact that Tayo&#8217;s co-owner,Tara Smelt, was Davidson&#8217;s former Communications Director in Kemmerer, and who in fact was still employed in Wyoming, was not an issue. McAnany wrote, &#8220;&#8230;we are not aware of any conflict of interest as to this project.&#8221;</p>
<p>Finally McAnany went to some length to explain the City Council&#8217;s intent when it offered Davidson the position. He wrote, &#8220;When Ms. Davidson was hired the City Council gave specific direction as to a number of priorities and changes that it wanted to implement.&#8221;  And McAnany admitted that such changes could result in, &#8220;painful personnel decisions,&#8221; but that ultimately they were &#8220;for the overall good of the organization.&#8221;</p>
<p>&#8220;Whatever bad things are being said by the critics of Ms. Davidson,&#8221; McAnany concluded,  &#8220;the fact is that she was carrying out the express direction given to her by the elected leaders on the City Council.&#8221;</p>
<p>No one would argue that. But what it means, in the end, is that the council had personal &#8220;priorities,&#8221; way back in March 2015,  including the restructuring of city government, and hired Rebecca Davidson, with her aggressive management style, to implement those priorities. Restructuring the entire city government, as a public issue, for discussion and debate, was never considered.</p>
<p>Then, over the next six months, the council, mayor and city manager moved quietly forward, <i>and exclusively,</i> in a series of &#8220;executive sessions,&#8221;  behind closed doors, to craft and shape its reorganization plans, leaving the staff and the citizens of Moab oblivious to their work, until the evening of September 22, when they approved their plan unanimously and, 16 hours later, began to implement it, via the city manager, with the dismissals of Davey and Olsen.</p>
<div></div>
<p><strong>&#8220;WHAT&#8217;S PAST IS PROLOGUE?&#8221;<span style="font-size: small;"><br />
</span></strong></p>
<p>The government of the City of Moab and its elected representatives and the people who work as administrators, are there to serve the citizens who live and work in the community. And that government must be accountable to the People. Greater change has affected Moab City Hall in the past eight months than in the previous decade. There are questions, broad and specific, that need to be asked, and answered more transparently than they have so far.</p>
<p>*  When the Moab City Council moved forward to hire a new city administrator, what were the qualities in Rebecca Davidson that made her the council&#8217;s choice among 57 applicants?</p>
<p>*  Was the council aware of the litigation in Timnath and was it aware that the &#8216;non-disparagement&#8217; agreement prohibited city officials from providing any information about Davidson&#8217;s tenure there?</p>
<p>*  With that in mind, how did the city properly vet Ms. Davidson? Did the city ever receive the copy of the &#8220;supplemental audit from the Town (of Timnath),&#8221; mentioned by city recorder Stenta?  According to Stenta, the document  &#8220;cleared (Davidson) of any allegations or wrong doing&#8221;  Was that document sent to the city?  If so, why was it not included in the GRAMA request?</p>
<p>*  Did the council investigate Davidson&#8217;s tenure in Kemmerer? Is there any written documentation? If so, why wasn&#8217;t it included in the GRAMA request?</p>
<p>*  Was the council aware that a priority for Davidson in Kemmerer was to dramatically &#8216;restructure&#8217; its government, a process that led to the departure of more than 20 of its employees in just three years?</p>
<p>*  Was the City of Moab aware that Davidson had made criminal allegations against two of Kemmerer&#8217;s staff, forcing an investigation by the Wyoming Division of criminal Investigations, and that in both cases, the county attorney declined to prosecute and the cases were closed?</p>
<p>*  Was &#8216;restructuring&#8217; a priority for the Moab City Council <i>before</i> Davidson was offered the job? If so, was her aggressive management style in Kemmerer the reason she was selected? Who in city government, elected or staff, proposed the restructuring, and what were the reasons for pursuing such a dramatic overhaul?</p>
<p>*  If restructuring Moab City was a topic of discussion, how and where was it discussed? In the GRAMA request, there isn&#8217;t a single document or evidence of any written correspondence between the council members or with the city manager, discussing the idea or its implementation. How was this complex change discussed and debated? If it was conducted completely behind closed doors, as City Attorney McAnany states, in executive session, can the City Council explain the need for absolute secrecy for a decision that had the potential to affect its entire staff?</p>
<p>*  Did the council ever meet with the staff during the summer months to discuss restructuring and inform them that they could lose their jobs, literally in a matter of minutes, with no warning?</p>
<p>*  Did the mayor and city council know, on the evening they voted to restructure the city staff,  that the next</p>
<div id="attachment_9301" style="width: 173px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/davidsakrison.jpg" rel="attachment wp-att-9301"><img class=" wp-image-9301" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/davidsakrison.jpg" alt="Mayor Dave Sakrison" width="163" height="163" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/davidsakrison.jpg 200w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/davidsakrison-150x150.jpg 150w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/davidsakrison-160x160.jpg 160w" sizes="(max-width: 163px) 100vw, 163px" /></a><p class="wp-caption-text">Mayor Dave Sakrison</p></div>
<p>day Ken Davey and David Olsen would be summarily dismissed and required to leave the building?</p>
<p>*  Does the city administrator plan further &#8216;restructuring&#8217; and more dismissals and changes in Moab City&#8217;s staff in the same dramatic fashion that city workers in Kemmerer experienced?</p>
<p>*  Does the Mayor and Council feel the severance offered to both employees was fair, given their years and decades of service to the community? Was the City aware of the severance package that Davidson received when she left Timnath?</p>
<p>*  The City of Moab employed the company Tayo, Inc. to perform IT security services, three weeks after Davidson assumed her Moab duties. The co-owner of Tayo, Inc., Tara Smelt, was her &#8216;Director of Communications and Events&#8217; in Kemmerer and was, according to official records, still employed there when Tayo, Inc. was hired. Was there an urgency to hire Tayo, Inc, so quickly and was there a conflict of interest hiring Smelt?</p>
<p>*   What is the business history of Tayo, Inc? Can it offer Moab citizens any performance reviews and present a list of customers and clients that have previously utilized the services of Tayo, Inc.?</p>
<p>* * *<br />
<a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/moabcityhall-1.jpg" rel="attachment wp-att-9332"><img class="alignleft wp-image-9332" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/moabcityhall-1.jpg" alt="moabcityhall" width="272" height="188" /></a>On January 4, 2016, three new Moab City Council members were sworn into office. Rani Derasary, Kalen Jones, and Tawny Knuteson-Boyd were the top vote getters in Moab&#8217;s municipal election in November and now assume the responsibilities of their office, to represent the citizens of their community to the best of their ability. None of the three played any role in the events and incidents that have played out in Moab in 2015. They take office with a clean slate and hopefully open minds.</p>
<p>Moab&#8217;s municipal elections had always been non-partisan votes, where none of the candidates were defined by any particular political party, and until recently, ideology didn&#8217;t enter the discussion either. But as Moabites find their community more and more divided by polarizing politics, even the council elections this time were marked by candidates running as &#8216;blocks,&#8217; and assumed to be &#8220;Left or Right.&#8221; In the minds of Moab voters this time, the &#8216;Left&#8217; won.</p>
<p>As longtime Moabite and <i>Zephyr</i> contributor Kara Dohrenwend noted recently,  &#8220;The issues facing Moab City need skills and attention to detail that are not necessarily illustrated by the left or right leaning of a political candidate.&#8221;</p>
<p>And yet, just recently The Zephyr received a note from one of the city manager&#8217;s most ardent critics, who almost in the same breath expressed her delight that the &#8220;liberal&#8221; candidates had won the recent city council elections. Politically, &#8220;liberalism&#8221; is defined as &#8220;a theory founded on the goodness of human beings.&#8221; She failed to connect the fact that the most self-proclaimed &#8220;liberal&#8221; members of the council in 2015 were the current city manager&#8217;s most strident supporters and defenders. Maybe we need to look beyond ideology, beyond politics and beyond the notion that anyone even understands the ideology they claim to embrace. It&#8217;s a lot simpler than that.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq14.jpg" rel="attachment wp-att-9355"><img class="aligncenter size-full wp-image-9355" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq14.jpg" alt="rd-pq14" width="522" height="134" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq14.jpg 522w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq14-300x77.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq14-260x67.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/rd-pq14-160x41.jpg 160w" sizes="(max-width: 522px) 100vw, 522px" /></a></p>
<p>When a community, large or small, goes to the polls to elect their representatives, they vote with the hope and the belief that they are choosing the best of us&#8212;we hope that they&#8217;ll be intelligent and articulate and effective. And yes, efficient. But we also insist they show the other qualities that we cherish and hope to find in ourselves&#8212;like honesty and compassion, and honor and integrity. And humility.  We hope in short to elect, &#8220;the better angels of our nature.&#8221;</p>
<p>Moab&#8217;s governing body and its city manager represent the community they serve. Its citizens need to ask if<i> they&#8217;re</i> being represented in a way that reflects the<i> community&#8217;s </i>&#8216;better angels.&#8217;  In the end, what else matters?</p>
<p><span style="font-size: small;"><br />
</span></p>
<p><i>Related email addresses:</i>Rebecca Davidson: <a href="mailto:rdavidson@moabcity.org" target="_blank">rdavidson@moabcity.org</a><br />
Kyle Bailey: <a href="mailto:kdbailey@citlink.net" target="_blank">kdbailey@citlink.net</a><br />
Rani Derasary: <a href="mailto:rderasary@moabcity.org" target="_blank">rderasary@moabcity.org</a><br />
Heila Ershadi: <a href="mailto:hershadi@moabcity.org" target="_blank">hershadi@moabcity.org</a><br />
Kalen Jones: <a href="mailto:kjones@moabcity.org" target="_blank">kjones@moabcity.org</a><br />
Tawney Knuteson-Boyd: <a href="mailto:tknuteson-boyd@moabcity.org" target="_blank">tknuteson-boyd@moabcity.org</a><br />
Dave Sakrison: <a href="mailto:mayordave@moabcity.org" target="_blank">mayordave@moabcity.org</a></p>
<p><em><span style="font-size: small;">(</span>For some personal thoughts re: the events described in this story, read Stiles&#8217; <a href="http://www.canyoncountryzephyr.com/2016/02/01/take-it-or-leave-it-some-personal-thoughts-on-the-moab-city-hall-story-and-local-journalism-in-general-by-jim-stiles/" target="_blank">&#8220;Take it or Leave it.</a>&#8220;)</em></p>
<div></div>
<p><em><strong>Jim Stiles </strong>is Founder and Co-Publisher of the Canyon Country Zephyr. </em></p>
<div></div>
<p><em>To read the PDF version of this article, click <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/FEB-MAR16-16-17.pdf" rel="">here,</a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/FEB-MAR16-18-19.pdf" rel="">here,</a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/FEB-MAR16-20-21.pdf" rel="">here,</a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/FEB-MAR16-22-23.pdf" rel="">here,</a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/FEB-MAR16-34-35.pdf" rel="">and here.</a></em></p>
<h3><em>To comment, scroll to the bottom of the page.</em></h3>
<p><strong>Don&#8217;t forget the Zephyr Ads! All links are hot!</strong></p>
<div class="entry-content">
<p><strong> </strong></p>
<p><a href="http://www.mazzacafe.com"><img class="aligncenter wp-image-5847 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22.jpg" alt="mazza22" width="379" height="450" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22.jpg 379w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22-252x300.jpg 252w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22-260x308.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22-160x189.jpg 160w" sizes="(max-width: 379px) 100vw, 379px" /></a> <a href="http://www.boardandbuckle.com"><img class="aligncenter wp-image-7714 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/01/BB-WINTER.jpg" sizes="(max-width: 361px) 100vw, 361px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/01/BB-WINTER-260x360.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2015/01/BB-WINTER.jpg 361w" alt="B&amp;B-WINTER" width="361" height="500" /></a> <a href="http://www.coloradodocumentsecurity.org"><img class="aligncenter wp-image-5832 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/co-doc.jpg" sizes="(max-width: 680px) 100vw, 680px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/co-doc-300x205.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/co-doc-560x383.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/co-doc-260x178.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/co-doc.jpg 680w" alt="co-doc" width="680" height="466" /></a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL.jpg"><img class="aligncenter size-full wp-image-5827" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL.jpg" sizes="(max-width: 440px) 100vw, 440px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL-300x189.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL-260x164.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL-160x101.jpg 160w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL.jpg 440w" alt="bb-LIFE-STEVERUSSELL" width="440" height="278" /></a> <a href="http://www.footprints-inc.com" rel="attachment wp-att-9213"><img class="aligncenter size-full wp-image-9213" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/01/AD-FOOT10-e1454005390730.jpg" alt="AD-FOOT10" width="350" height="459" /></a> <a href="http://groovyyurts.com"><img class="aligncenter wp-image-7379 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad.jpg" sizes="(max-width: 490px) 100vw, 490px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad-245x300.jpg 245w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad-260x318.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-ad.jpg 490w" alt="yurt-ad" width="490" height="600" /></a> <a href="https://www.facebook.com/pages/Eklecticafe/127318487289069"><img class="aligncenter wp-image-5835 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica.jpg" sizes="(max-width: 450px) 100vw, 450px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica-300x284.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica-260x246.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/eklectica.jpg 450w" alt="eklectica" width="450" height="426" /></a> <a href="http://www.walkabouttravelgear.com"><img class="aligncenter wp-image-5863 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1.jpg" sizes="(max-width: 443px) 100vw, 443px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1-295x300.jpg 295w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1-260x264.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/walkabout1.jpg 443w" alt="walkabout1" width="443" height="450" /></a></p>
</div>
<div></div>
<div></div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://www.canyoncountryzephyr.com/tag/city-council/" rel="tag">City Council</a> <a href="http://www.canyoncountryzephyr.com/tag/city-manager/" rel="tag">City Manager</a> <a href="http://www.canyoncountryzephyr.com/tag/colorado/" rel="tag">Colorado</a> <a href="http://www.canyoncountryzephyr.com/tag/firing/" rel="tag">firing</a> <a href="http://www.canyoncountryzephyr.com/tag/investigation/" rel="tag">investigation</a> <a href="http://www.canyoncountryzephyr.com/tag/jim-stiles/" rel="tag">Jim Stiles</a> <a href="http://www.canyoncountryzephyr.com/tag/kemmerer/" rel="tag">Kemmerer</a> <a href="http://www.canyoncountryzephyr.com/tag/moab/" rel="tag">Moab</a> <a href="http://www.canyoncountryzephyr.com/tag/non-disparagement-agreements/" rel="tag">non-disparagement agreements</a> <a href="http://www.canyoncountryzephyr.com/tag/rebecca-davidson/" rel="tag">Rebecca Davidson</a> <a href="http://www.canyoncountryzephyr.com/tag/restructuring/" rel="tag">Restructuring</a> <a href="http://www.canyoncountryzephyr.com/tag/the-past-is-prologue/" rel="tag">The Past is Prologue</a> <a href="http://www.canyoncountryzephyr.com/tag/timnath/" rel="tag">Timnath</a> <a href="http://www.canyoncountryzephyr.com/tag/utah/" rel="tag">Utah</a> <a href="http://www.canyoncountryzephyr.com/tag/wyoming/" rel="tag">Wyoming</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-9298 -->
			<div id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.canyoncountryzephyr.com/2016/02/01/twelve-pictures-are-worth-a-thousand-words-by-jim-stiles/" rel="prev">&larr; TWELVE PICTURES ARE WORTH A THOUSAND WORDS&#8230;by Jim Stiles</a></div>
				<div class="next fr"><a href="http://www.canyoncountryzephyr.com/2016/02/01/take-it-or-leave-it-wind-subsidies-and-conflicted-values-left-right-by-jim-stiles/" rel="next">Take it or Leave it: Wind Subsidies and Conflicted Values, Left &#038; Right&#8230;by Jim Stiles &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			30 comments for &ldquo;<span>&#8220;What&#8217;s Past is Prologue.&#8221; Three Small Towns &#038; Their Common Bond&#8211;City Manager Rebecca Davidson&#8230;by Jim Stiles</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment even thread-even depth-1">
			<div id="comment-75407" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/1dc354d01d2fd3586b565ecabe138b6e?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1dc354d01d2fd3586b565ecabe138b6e?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Julianne Waters 					</div>
					<div class="comment-meta">
						February 1, 2016 at 12:10 pm					</div>
					<div class="comment-text">
												<p>Hi Jim &#8211; this is a very interesting article, filled with exhaustive research.  I echo your misgivings about this situation and the various players involved.  I am of the ilk that &#8216;where there&#8217;s smoke, there&#8217;s fire&#8217;.  I humbly ask any of the persons involved to respond to your questions, a few of which are: </p>
<p> &#8220;When the Moab City Council moved forward to hire a new city administrator, what were the qualities in Rebecca Davidson that made her the council’s choice among 57 applicants?&#8221;</p>
<p>and </p>
<p>&#8220;With that in mind, how did the city properly vet Ms. Davidson? Did the city ever receive the copy of the “supplemental audit from the Town (of Timnath),” mentioned by city recorder Stenta?  According to Stenta, the document  “cleared (Davidson) of any allegations or wrong doing”  Was that document sent to the city?  If so, why was it not included in the GRAMA request?</p>
<p>and</p>
<p>&#8220;Did the council investigate Davidson’s tenure in Kemmerer? Is there any written documentation? If so, why wasn’t it included in the GRAMA request?&#8221;</p>
<p>Hoping for answers,  Julianne Waters</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75409" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/f47398b728e066d2e572a835c6c48dc7?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f47398b728e066d2e572a835c6c48dc7?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Connie 					</div>
					<div class="comment-meta">
						February 1, 2016 at 12:31 pm					</div>
					<div class="comment-text">
												<p>AS someone who has had to live thru what this person is capable of doing to a small town I only hope the residents of Moab are stronger than the people in Kemmerer, WY  you can stand up and demand that you be heard and that change is needed.  If you are concerned about the circumstances surrounding what is happening in your community let your voice be heard at city hall and demand change.  Thank You JIm</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75416" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/27a971087079ae54556f01fffb904f95?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/27a971087079ae54556f01fffb904f95?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						joseph day 					</div>
					<div class="comment-meta">
						February 1, 2016 at 3:17 pm					</div>
					<div class="comment-text">
												<p>wow! Incredible piece of investigative journalism! I hope that it gets widely circulated in Moab and results in more citizens getting involved, not only in voting, but in asking more questions of the council about how the new city manager got hired. Not to mention looking for a replacement.<br />
Sounds like the council also needs to get a serious grip on the reins of the city manager to prevent her from repeating anymore of her very &#8220;interesting&#8221; past from her two previous jobs, in Moab. It sounds like she&#8217;s already done too much of it already and it also sounds like more of a modus operandi than just a management style.<br />
Good work jim.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75422" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/13ddd5b2f8e0d89b21ef33df80574f64?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/13ddd5b2f8e0d89b21ef33df80574f64?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Mary Jane 					</div>
					<div class="comment-meta">
						February 1, 2016 at 7:07 pm					</div>
					<div class="comment-text">
												<p>Excellent journalism on a very important topic. I have taken the liberty to forward this article to our City Manager and city council member Heila Ershadi. </p>
<p>Mary Jane</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75425" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/8da6bc5cf584ebcef592ca27c67a468e?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8da6bc5cf584ebcef592ca27c67a468e?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						eleven 					</div>
					<div class="comment-meta">
						February 1, 2016 at 9:29 pm					</div>
					<div class="comment-text">
												<p>The borderline personality disorder is an interesting diagnosis, and this may well explain a few things. power loves power&#8230;</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75426" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/e60368c72928560883f1ef9f5d3e3832?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e60368c72928560883f1ef9f5d3e3832?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						V 					</div>
					<div class="comment-meta">
						February 1, 2016 at 11:20 pm					</div>
					<div class="comment-text">
												<p>Exhaustive is an understatement. You have found, digested, researched and written a impressive article, on what appears to be very effective camillion, with a talent of using &#8216;disparaging&#8221; to keep her ill gains and business from the public. I&#8217;d bet, after reading this, that the new council members have already been given a disparaging contract to sign. The thought that Kemmerer employees Corwin and Jennifer L were charged is because RD did not get disparaging papers signed by them.<br />
Keep your sights on you council, there seems to be a favorable need for Executive Session where RB is involved. Much secrecy. I witnessed a page of that secrecy. When I questioned the council the next day requesting information on inventory and diligent efforts to information hacking I was placated. Two weeks later public record shows an answer to my requests as. Everything is fine, nothing is missing, I can not discuss an open investigation.  My question Why an investigation? , if everything is fine?  God be with you Moab.<br />
Thanks for this informative article.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75427" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/3749c1dbf75d2a5b92a031564888d967?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3749c1dbf75d2a5b92a031564888d967?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Jeffrey Cox 					</div>
					<div class="comment-meta">
						February 1, 2016 at 11:35 pm					</div>
					<div class="comment-text">
												<p>Hell of a read, Jim! Thanks, always, for being so motivated to motivate. It sure would be nice if it actually worked! Also, thank you for putting up the capital needed, to procure the documents needed, to make this a worthy topic for me to delve into. As a resident of Grand County, but not the city, as I am roughly 150-200 feet from the City side of things, I am told my thoughts don&#8217;t matter, since I can&#8217;t vote on City issues, or elections. This makes little sense to me, since we don&#8217;t really have a country-side, per se, where in-town things don&#8217;t really affect us. It all affects us. All of us. I often wish I hadn&#8217;t been born a plebe, lived as a plebe, and continue to live as one, as I would really like to get involved in many things that happen here. For instance, I was unaware that police officers, and city employees were in &#8220;need&#8221; of housing. I live in a 12&#215;50 trailer shack, assembled in 1968, with a leaky roof, no matter how much elastomeric or pitch I cake on. And this past Winter, thanks to the &#8220;restructuring&#8221; of employment, in the form of mass hiring of J-1 Visa workers, not only can I not afford to leave town, I went without electricity for quite some time, still have the gas shut off, which means no cooking, hot water, or heat. Then, my heat tape gave out on the worst of nights, and my pipes froze. I had no idea, until I heard one rupture, and flooded my back room, so now I have my water off until I can hopefully get it fixed sometime in the next decade, or so. But, I am sure that those with well paying employment as my so-called &#8220;public servants&#8221; have much greater needs than I, or any other extremely destitute persons, here in Moab. Surely, free transportation, communications, and full coverage health care just don&#8217;t help in those living expenses! I even read that Ms. Lasik had an iPod??? As I am uneducated, and inexperienced with most things, I must be missing the mark as to how those are required to perform essential duties. If little ol&#8217; Kemmerer employees get iPods, Moab employees must get Ipads? Or, perhaps they kill 2 birds with the latest iPhones? With so many &#8220;servant&#8221; jobs paying $70,000-130,000 per year, health coverage, and who knows how many, or what kinds of perks they have, it&#8217;s a wonder anyone hasn&#8217;t sued the City for some thing, or other, like indentured servitude. More than have of the ACTUAL servant jobs, AKA, service sector jobs, go to non-citizens, who pay no taxes, are paid the basic $8/hr, but, most of those wages are reimbursed by the company they work for, also charging them exorbitant housing fees. Good thing those taxes aren&#8217;t subtracted from their nets!<br />
I ponder how those with college degrees, MASTER&#8217;S degrees, even, can&#8217;t see that this is a losing battle. How can they continue to receive such salaries, such budgets, and such wasteful spending tactics, if they aren&#8217;t collecting taxes in full, from local residents? Maybe this is why they hired Rebecca? She seems to have this ability to receive large sums of money, and keep it in the inner circle, so to speak. And the ability to exorbitantly exceed her expenditure budget, without a single peep from her peers. Forget the community, it&#8217;s 2015, and everyone, but me, has a palm-god, or &#8220;smartphone&#8221; as I often hear them referred to as. I won&#8217;t even begin my thoughts on those things, and how they seem to have &#8220;restructured&#8221; the entire planet&#8217;s Human population.<br />
Speaking out against tyranny is considered quite a taboo, these days, it seems. Surely, with all of your questions to this city&#8217;s &#8220;representatives&#8221; going unanswered, you know slightly what I mean? I moved away in &#8217;01, and returned in &#8217;05. Had I realized just how insane things had become, I would not have returned. I left, working in the hospitality industry, making $12/hr, and my rent was $400/mo, all other cost of living was mediocre in price, though a tad higher than national averages, but it was comfortable. I returned, to the same job, but now the pay was $8/hr, and rent was $1200/mo. I immediately began writing to the T-I, who has NEVER, EVER, not once, EVER, replied, nor printed any of my letters. So, for the 1st time, ever, I began attending City Council meetings to address this issue of COLI &amp; COLA. I was told I needed to &#8220;get some roommates, or rent some rooms out to Summer residents.&#8221; And I was told RUDELY, and snidely. No one liked me, there! That was in 2005. Not one word of affordable housing, which, is NOT the solution, was made, until about 2 or 3 years back, some gentleman mentioned in the News-Sun, that affordable housing was a BIG concern, and needed to be dealt with, with haste. He even went on to speak for the less fortunate of us, saying that we prefer to live in condensed, apartment style housing. Of course, no one said anything, except me, and it fell on deaf ears, and blind eyes. He&#8217;s a damn hero of the community, and I am the villain! The solution is paper thin walls, excessive rules of living within that housing division, and this is going to rectify the issues? Ppssshhhh. Okay, Mr. College Degree in whatever. Unless we decide to start popping out kiddies, and sucking off the teat of our fellow citizens&#8217;, many of us are not going to make it. And the tired cliche of leave, if you don&#8217;t like it, is nil. Most barely survive, check to check, so it&#8217;s not like we can pay for college courses, and start a savings account for moving expenses. Many people HAVE left, already, most likely digging themselves even deeper into debt, and just hoping and praying that somewhere else, anywhere else, will be slightly less expensive, and pay slightly higher wages. Unfortunately, it probably isn&#8217;t so.<br />
In the past, I was always fast-tracked to management, based solely on my skills, intelligence, and work ethic. With the disappearance of locally based businesses, and the extremely fast appearance of Corporations (they&#8217;re people, too!), I no longer attain this title. I began saying, &#8220;I have the skills, I just don&#8217;t have the looks.&#8221; My skills on paper, are simply my verified work history, not a degree. I don&#8217;t frame mine, and nail to a wall to show off. I show off, by being the best I can be, and run things extremely near to without error, efficiently, and again, near to effortlessly. Once a skill is attained, it can, and should be expounded on, where applicable, which I will later further expound on, referencing these variances of skill vs. assumed skill.<br />
Many people are being put in situations they&#8217;ve never even dreamed of. Luckily, for me, I grew up living UNDER the barrel, envying those who lived in the bottom of it! It&#8217;s sad to see how needing to ask for help, to feed their kids, pay the rent, take the kids to the hospital (Rebecca says do this on your own time!), brings down the well-being of people. There&#8217;s that dirty little feeling of being unworthy, or feelings of shame for not being able to provide, or merely survive, and &#8220;using&#8221; the system&#8230;..which is there for just that purpose,&#8230;or is it?? I am not eligible for any assistance, except for food stamps, once every 3 years, for 3 months, for $177/mo. Eating on that amount is possible, but more than 50% of those &#8220;discount&#8221; or &#8220;generic&#8221; items contains high amounts of HFCS, even bread! to the point, I alone, eating healthily, and enjoying my meals, used to average $3-400 per month. It seems outrageous, because it is. I need to eat well, to feel well, to work well, and be well. But that&#8217;s another topic, for another rare jaunt into the digital realm. I don&#8217;t always need, nor have needed stamps for most of my life. Even when I am under, or unemployed. I asked for, and received them in 2011. I was in need, again, in 2013, which is when I learned about the 3 yr, 3 month rule. Thankfully, I have 5-6 people who have literally helped me survive, and stay housed the past few years. But, these kind of community, TRUE community minded folks, are a dying breed. Especially here in the New Vision times of our little speck, on this little speck. Brand Standard crept in during the witching hours, corrupted the already corrupt, and executed their plan to near perfection, and without any ado, and nary a cry from the crowd. Which, when the agenda was laid to eyes, was FIERCELY, and VOCALLY opposed, simply changed its tune, by swiftly eradicating that little ideal called transparency. Which, is what is now apparently the way all things are being done, from what I have been reading in past years.<br />
All these people, who came up easy, were able to go to Universities, or Colleges for MANY years, usually paid by their parents, or for those really lucky ones, scholarships, who get degrees with such honorifics as &#8220;Masters&#8221; or even &#8220;Doctorates&#8221; get these high paying, perk filled, jobs, and call them jobs! They learn how to employ brevity, where brevity is beneficial, but then seem to lose that skill the moment they acquire even the slightest bit of assumed power in their chosen &#8220;profession&#8221;. I say that with contemptuous spite. For, perhaps, we should only allow our City Council to hire only those with a PhD, since it requires more involvement in a subject, even going as far as to try to disprove something, or change something, or, and I&#8217;m snapping branches, here, CREATE something, by being immersed in said subject, instead of merely reciting the doctrines. Or, perhaps, we should only allow them to hire people with a long history of experience, and a proven track record. Which, at times, even the best, fail, from time to time. But, if they continue to fail, over, and over again, and do so so blatantly, but act and speak as if they are still the best, then I believe it&#8217;s time to evaluate them ever more scrupulously, and maybe even a wee bit skeptically. Wherein lies the biggest problem in administration; It&#8217;s digital vs. reality. Paper is still the end result for the digital aspect, but it lacks in personal interaction.<br />
Some people learn from a teacher, who teaches by means of reciting from a written doctrine. Sure, it could be 100% correct, but does it really work in a world of constant change? If you ask a politician, it sure does. If you ask an administrator, it sure does. If you ask a public servant, it sure does. But, if you ask the people who execute the tasks, it sure doesn&#8217;t. More often than not, most things require critical thinking, numerous contingencies need to be planned for, and for immediate resolutions, that EVERYONE involved in said event needs to be aware of, and trained for. I do not believe this is learned in an University. Doctrine is a set way of order, and schedule. Any quirk in the machine, and the quirk is the shunned villain. In the field, the quirk is accepted, inquired about, and hopefully integrated into the machine smoothly.<br />
Our new City Manager strolled in, scowl-faced, and puffy chested, like an Eagle surveying its territory, and struck just as fiercely, it seems. And, it seems she has completed the Hat Trick. But what can, and what will be done? Will a GRAMA fact filled Jim Stiles diatribe strike the people&#8217;s opinion, and motivate them to action? Probably not. They&#8217;ll probably read the 1st paragraph, then see the scroll bar is teeny tiny, and say to themselves, &#8220;Fuck that! TL:DR. Where&#8217;s all the funny pictures? &#8216;Merica&#8221;<br />
What, if anything can, or will be done? It seems as though only a few people have final &#8216;executive&#8217; say in any subject, topic, or issue, with the final rap of the gavel, a nice little &#8220;Because I said so, asshole, in a secret meeting, with my homies, and a signed disparagement order, AKA gag order, for my fellow neighbors. Again with the paper.<br />
It seems to be a very Sun Tzu-esque mixed with Machivallian agenda. Hard to conquer that without equal reciprocation. According to your article, we had 4 of our sluggers, 1 being our Chief of Police, all silenced by, for us, silence. I dare ask, what may have been said to instantly silence these voices?<br />
I&#8217;ll leave it up to the reader, to search for quotes from Sun Tzu &amp; Machiavelli. Then recommend looking into Philosophy, Logos, Pathos, Egos, Dark Triad, and use that strange squishy matter contained within the cranium, just aching for some intellectual stimuli!<br />
As always, Jim, thanks for the effort, diligence, and time you spend contributing to us, by plying your trade.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75428" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/014377ef84a434cc230f665201892e04?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/014377ef84a434cc230f665201892e04?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Terry Lance 					</div>
					<div class="comment-meta">
						February 2, 2016 at 12:12 am					</div>
					<div class="comment-text">
												<p>Excellent job Jim.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75431" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/2306dd4b9352a5a8b2cbaff739bbe126?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2306dd4b9352a5a8b2cbaff739bbe126?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						<a href='http://www.dreamride.com' rel='external nofollow' class='url'>Lee Bridgers</a> 					</div>
					<div class="comment-meta">
						February 2, 2016 at 1:05 am					</div>
					<div class="comment-text">
												<p>Great work, Jim.  This firing stunk to high heaven from the start and it is great to see the Zephyr taking the lead once again in researching the mess that is our local government.  Now, let&#8217;s see if anything can be changed with the knowledge you have shared.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75433" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/e64430a84079bc7a0f5d6ac31761423e?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e64430a84079bc7a0f5d6ac31761423e?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Will 					</div>
					<div class="comment-meta">
						February 2, 2016 at 4:13 am					</div>
					<div class="comment-text">
												<p>Hi Jim. As a long time admirer of both Ken Davies and David Olsen, I was really saddened a few months ago to hear about their layoffs from the city. It kind of felt like the end of an era. I have never met the new city manager, but I also have sympathies with well meaning government employees who actually try to make things better in Western small towns filled with cozy relationships and same-old ways of doing things. I remember how up-in-arms so many people were with Donna Metzler when she first started her employment with the city. Then just as now, there were loud campaigns to undermine and get rid of her. So as i read your long and well-researched article, I was looking for two things:<br />
1) A gotcha moment &#8212; I didn&#8217;t really see one of these. The fact that a lot of employee issues happen in executive session without open records protects the employees as much as the governing body. It has to be that way, and is a fact of life. But it makes it easy to cast aspersions and make damaging suggestions which the participants aren&#8217;t free to address because they have an obligation to respect the confidentiality of the process. An alternate theory for a lot of what has happened here is that the new city manager is serious about making government function efficiently, and is willing to take action to make it happen, even if it upsets people. It would have upset people just as much in Kemmerer, Wyoming as here in Moab, Utah.<br />
2) A motive &#8212; I just didn&#8217;t see a good explanation for why the council that voted unanimously to support the reorganization would have a motive to do something sinister. They would have been privy to all the facts. I think they are all sincere and well meaning people. Doesn&#8217;t the fact that they gave the reorganization full support say something to you &#8212; who are not privy to all the facts.<br />
Yeah, I could be wrong, and our new city manager could turn out to be a dud. And probably this whole thing could have been handled more sensitively and compassionately. But I&#8217;m a bit suspicious of a journalistic pile-ons. I also feel a bit sorry for anyone who &#8212; because of the nature of executive sessions discussing employee issues &#8212; can&#8217;t defend themselves.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75443" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/6a36a23981abffedf70b1380736daf0b?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a36a23981abffedf70b1380736daf0b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Lynn 					</div>
					<div class="comment-meta">
						February 2, 2016 at 11:26 am					</div>
					<div class="comment-text">
												<p>Excellent investigative work Stiles. I know Ken and Dave well, and though I don’t always see eye to eye with either of them, I have considerable respect for them both based on their integrity of character and dedication to Moab. What happened to them is a complete sham.</p>
<p>Based on the factual information you’ve been able to obtain, it’s hard to even wrap one’s mind around this entire fiasco, there are so many things wrong legally and ethically with this situation. We start with what by now should be obvious to everyone, a completely unscrupulous and unethical City Manager, with a history of lawsuits, secret agreements, blatant conflicts of interest, and bullying. Then we have the City “restructuring” City departments behind closed doors with no notice to or involvement by the public. One can see closed sessions for employee issues, but no open discussions in Council meetings about restructuring City departments? I guess government transparency is only important when it’s convenient.</p>
<p>We then have what appear to be selective responses to government records requests, with decisions on what gets released being made by an assistant City Administrator up to their eyeballs in the whole sordid affair. Then we move to ginned up “emergency “spending, to a contractor who seems to follow this City Manager around from town to town, mess to mess. The rationale for this spending, which goes against all contracting policy, allegedly based on the absurdity of some computer system “expert” telling the City it’s at risk from “nation-state” and ISIS” hackers. Seriously, they can make this claim with a straight face and no proof?</p>
<p>I guess next, with the new sewer system and water tank on the horizon, we’ll see a brand new engineering firm formed to do the work. Gee, wonder who will be the principle of that firm…. Hey it worked in Timnath, why not Moab.</p>
<p>Your investigation shows so many potentially illegal actions in this soap opera, that I would suggest the State Attorney General and the State Auditor need to be immediately brought in to get to the bottom of this. Some heads need to roll at City Hall! If this community does not get to the bottom of this, we’ll be just another wrecked City left in the wake. It may already be too late.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75444" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/1ae30ca85522b7a84b444ea1a02522ac?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1ae30ca85522b7a84b444ea1a02522ac?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						GreggB 					</div>
					<div class="comment-meta">
						February 2, 2016 at 11:43 am					</div>
					<div class="comment-text">
												<p>As an IT professional and security specialist, I would like to offer the following points.</p>
<p>&#8212;<br />
&#8220;In December, Pearson and Goodman returned and examined the city’s computers, removing TeamViewer–the remote viewing software Darwin Parker had used as the City’s IT consultant–and hardening the firewall. And yet, when city employees complained again of problems with their computers in January, Pearson and Goodman continued to find TeamViewer on a number of computers, including the computer of the Police Chief and the main Police Department computer. The investigation report doesn’t explain whether they had failed to remove TeamViewer from those computers in December, or, if it had been removed, how the software might have been re-installed–especially given that Parker had no physical involvement with the city’s computers during that time.&#8221;</p>
<p>-Users find convenience in using &#8216;remoting&#8217; software to access their workstations. In all probablility, this was an intentional utilization by the specific end users. Using TeamViewer as a &#8216;chat&#8217; mechanism is not what that software was intended for. Yes, it has that capability. But it&#8217;s most commonly used to remotely access a users desktop for productivity purposes. It is NOT, however, the preferred method of doing so as there are absolute security ramifications involved in using TeamViewer and its ilk.</p>
<p>Therefore ANY use of remote access software CAN be considered a data-breach threat, and any data system which contains protected, sensitive and secure information should NOT use software of the &#8216;TeamViewer&#8217; type, as exploits and vulnerabilities are much more likely.</p>
<p>A solution such as a secured VPN connection (hardware and software clients) is much more suitable, as any IT professional would acknowledge.<br />
&#8212;<br />
&#8220;Pearson, in his interview, went so far as to suggest that the TeamViewer connections were related to a  mysterious parked car at the Event Center in January. He told DCI investigators that, “he noticed a sedan pulled up in front of city hall, and it sat there for five minutes watching him work before leaving.” But Pearson could not identify the vehicle, “due to vehicle lights shining in the center,” and though Tara Smelt reported a break in the next evening, there were no signs of forced entry and Chief Buck reported that all known city/county equipment “was accounted for.” &#8221;</p>
<p>A simple walk-around to ID the vehicle and license plate could have covertly been conducted.<br />
Also, proper video security, if in place, would ID an unauthorized intruder.<br />
&#8212;<br />
Regarding a &#8220;Chinese Hack&#8221;- this is HIGHLY unlikely. What IS likely is that hardware in place (edge servers, firewalls, outward-facing servers, etc.) had firmware versions which had known security vulnerabilities which could easily be patched to mitigate or eliminate those vulnerabilities. The known &#8220;Chinese Hack&#8221; was primarily targeted against FEDERAL and STATE entities, and as far as I have been able to determine, few if ANY city\county entites across the country were ever affected. The claim of an intrusion via an international entity is, in my professional opinion, nothing more than a scare tactic used by an unscrupulous contractor to<br />
1) generate panic, and in doing so<br />
2) generate revenue for said contractor<br />
&#8212;<br />
Regarding the &#8220;&#8217;emergency situation involving a threat to public health, welfare or safety’. Once the issues were identified, I could not go through a competitive process to procure consulting without further exposing the vulnerabilities of our critical systems and jeopardizing the safety of our water and law enforcement systems.&#8221;</p>
<p>Upon PROPER implementation of security measure to mitigate\neutralize the security implications mentioned, there should no longer be any issue regarding &#8220;exposing the vulnerabilities of our critical systems and jeopardizing the safety of our water and law enforcement systems.&#8221; Therefore, the alleged vulnerabilities, once mitigated, are no longer a threat and the details should be able to be made available without incurring further security intrusions.<br />
&#8212;</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75500" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/dad4b16bdcf16326c93161225c2b96b1?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dad4b16bdcf16326c93161225c2b96b1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						DLC 					</div>
					<div class="comment-meta">
						February 3, 2016 at 12:10 pm					</div>
					<div class="comment-text">
												<p>This article is one of the best pieces if journalism that I have ever read. I am thoroughly impressed by the attention to fact and it should serve as an excellent starting point for forthright discussions.  I hope the city of Moab will continue to strive for transparency in the spending of public tax dollars and equitable treatment of all employees in local government.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75508" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/04adc681135d5d6914111edd9f8adcf1?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04adc681135d5d6914111edd9f8adcf1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Janet Buckingham 					</div>
					<div class="comment-meta">
						February 3, 2016 at 5:41 pm					</div>
					<div class="comment-text">
												<p>I&#8217;ve had this situation playing like bad music in the back of my mind since it happened. Thank goodness the holidays took me away from it for awhile, but the ever-vigilant Jim Stiles continued the research and shared it with us all. Obviously there are some emails that were deleted, documents left out of the GRAMA request and many, many, closed door meetings to determine who was expendable on city staff. None of that can be undone just as the hiring of RD cannot be undone (for now.) My concern has been and still is the uncaring and unethical way that Ken Davey and David Olsen were treated and the likelihood that others may end up in the same boat. The overwhelming silence of the City Council on the entire subject has been disconcerting. It demonstrates a group of uncaring people who simply flicked Ken and David off their coat sleeves like summer mosquitos. I had never known them to be these kinds of folks and the only explanation is that they drank some sort of poison Kool-Aid.</p>
<p>At the time this happened, I expressed thoughts similar to this and was involved in several long threads on Facebook. I was called by city councilperson Heila Ershadi. It seems she wanted to smooth my ruffled feathers. She told me in no uncertain terms that both Ken and David knew this was coming. Two sentences later she nonetheless told me that it was very typical in &#8220;corporate environments&#8221; for someone to be asked to leave the building suddenly and without notice and to be monitored during the process. She also said I really didn&#8217;t need to worry about Ken because he was of retirement age and David made $90,000 a year and no doubt had a savings account. The entire conversation left me nearly speechless. Being of retirement age myself (and fast becoming familiar with fixed income living) as well as having a long history of corporate and government employment, there was no part of her conversation that I could agree with. But whatever&#8230;.</p>
<p>What CAN we still do something about? 1) Monitor the actions of the city manager and city council VERY carefully. Demand to be a part of conversations. They work for the people who live in the City of Moab. They work for YOU! Demand transparency in ALL decisions! Don&#8217;t let this get swept under the rug. Again, thank goodness for Jim Stile&#8217;s tenacity. </p>
<p>2) I have not seen the terms of the City Manager&#8217;s contract other than what Jim reported in his story about a high starting salary and ridiculous 10% salary increase after the first year. Contracts don&#8217;t have to be renewed. What&#8217;s the buyout? Surely, the city attorney left some way for the City to get out of a bad hire regardless of who it was. </p>
<p>3) Watch and see who is hired. Are they locals or are they transplants from Wyoming? When I started researching Tayo, Inc., I found that within weeks of the new city manager&#8217;s hire, this company had already earned thousands and thousands of dollars from the City of Moab. Tara Smelt, who was at the center of some of the controversy in Kemmerer, is the registered agent. Her business now operates from Hale Street in Moab. Coincidence? Probably not. </p>
<p>4) Make noise. Make sure that the City Council and City Manager know you are watching and care how they treat people. </p>
<p>5) Vote out anyone who was part of the decision to fire Ken Davey and David Olsen. Do we as a community really want people in office who can so casually treat people in this manner? Watch who runs for Mayor; rumor has it one of the current city council members who supported the termination is planning on a run. </p>
<p>The City of Moab used to be a great place to work. It was warm, respectful and people had a lot of fun while getting a great deal of work done. Sadly, it doesn&#8217;t sound like that kind of working environment has survived. Of course not; people are afraid they&#8217;re next. We were very fortunate as a community to have David Olsen and Ken Davey make their marks before they were suddenly and inexplicably (STILL) erased from city staff rosters. Thank goodness that their hard work here can never be erased. This is a sad mess that will leave a bitter aftertaste for years, I&#8217;m afraid.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75598" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/000c3b76271be16c571f12cf8c15aba7?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/000c3b76271be16c571f12cf8c15aba7?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Garrett 					</div>
					<div class="comment-meta">
						February 5, 2016 at 11:52 am					</div>
					<div class="comment-text">
												<p>Good article. Very well done. Thank you.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75600" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/0c010633bdd5bd87536b348e9b0b0d88?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c010633bdd5bd87536b348e9b0b0d88?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Annie P 					</div>
					<div class="comment-meta">
						February 5, 2016 at 2:26 pm					</div>
					<div class="comment-text">
												<p>Excellent investigative journalism Stiles. Thank you for writing this!I have reread it several times and am still awe struck by much of it.</p>
<p>I wish to address the Former City Council members involved and the current ones involved in the Moab City reorganization and I will be CC-ing the following comments to them as well as the Moab weekly papers who, for whatever reason, have remained silent. I also will be addressing the Attorney General Sean Reyes concerning obvious omissions in Jim Stiles GRAMA requests by Moab City.</p>
<p>I believe the City Council needs a short crash course in a few areas. First, some basic ethics education is sorely needed by members of the 2015 Moab City Council. Also, I believe the City Council is unclear on basic HR protocols. It seems the City Council is further trying to defend their erroneous conduct via some sort of justification that &#8220;Corporate America&#8221; does this type of thing all the time (as noted in Janet Buckingham’s comments above RE a phone conversation with Heila Ershadi).  I feel I can speak with authority in the case of Corporate America. I by no means wish to defend Corporate America but I know a thing or two about it.  I have never witnessed Corporate America treat a worker as poorly as the Moab City Council treated Olsen and Davey. It is true that in Corporate America, workers are fired with no severance and as little as an hour or less to clear out their personal belongings. Those types of firings are almost exclusively in conjunction with alleged criminal activity. Moab City Council has defended themselves by stating that Davey and Olsen were not fired but rather, a reorganization in the City structure eliminated their positions. Reorganization happens more than it should in Corporate America. Typically, in Corporate America&#8217;s reorganizations, there is much fanfar over the employees who loose their jobs. Corporate HR departments organize all sorts of things to honor the terminated; dinners are served, parties planned, early retirement offered, good byes and well wishes exchanged. Further, there is a formula in Corporate America for severance packages, which is generally agreed upon as 1 month of pay for every year worked. In Davey&#8217;s case his severance payment would equal about a year salary, and in Olsen&#8217;s case 2 years salary. Hardly what they received. Furthermore, corporate America, as awful as it is, would also compensate both men for an impending move as Corporate America would acknowledge that there are no comparable job opportunities in Moab for them, as there is only one City Office.</p>
<p>But a broader reaching questions for the Moab City Council (2015) and especially to Heila Ershadi; is it really Moab citizenry&#8217;s desire for the City Government to act more in line with Corporate America? I think you will all agree that the average Moab citizen who carves a life for themselves in our little town does so with much sacrifice. We, (Moab Citizens), live, love and sacrifice in Moab for the very antithesis of Corporate American life. </p>
<p>I am very concerned that The Moab City Council was not following in good faith the wishes of their constituents, but rather pursing personal gain (what that gain may be, I cannot speculate). I believe re organizing a city that was running perfectly well was a mistake. Moab City Council, rather than admitting they made a mistake and trying to right the wrong, are digging in their heals and grasping at straws for their justification. Moab City Council should apologize to Davey and Olsen and do what it takes to get them back. Olsen, along with some very dedicated volunteers, exponentially increased the real-estate value of Moab and grew Moab’s economy more than any other investor, business or individual in all of Moab’s history.</p>
<p>I would like Moab City Council members to poll their constituent’s concerning the restructure. I think Moab City Council should take the results of the poll and reconvene in a public meeting and reevaluate the restructure and possibly abandon the restructure and return Moab City to the previous governing structure. </p>
<p>I realize mistakes and errors happen in every profession, including elected officials. I realize that mistakes can be a source of embarrassment for most people. I am certain the Council is embarrassed at this point by mistakes they have made. Admitting mistakes made,however, making apologies and righting previous wrongs can have the powerful effect of showcasing an individuals positively solid content of character.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75623" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/b9b6f994127ad85c26bee20f7dd2f496?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b9b6f994127ad85c26bee20f7dd2f496?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Scott Thompson 					</div>
					<div class="comment-meta">
						February 6, 2016 at 11:35 am					</div>
					<div class="comment-text">
												<p>The trouble with Jim Stiles is that he has a visceral dislike of injustice and, even worse, is incurably driven to do something about it. As this story and plenty of others demonstrate. Many of us have tried to help him develop a more self-centered, thick-skinned perspective so that he too can plunge his snout into the real-world hog trough and bolt down his share. Alas, to no avail. </p>
<p>Because, as we know, it just can&#8217;t be that the values he so stubbornly and unrealistically stands up for are the ones that actually matter. </p>
<p>(Can it?)</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75658" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/0c010633bdd5bd87536b348e9b0b0d88?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c010633bdd5bd87536b348e9b0b0d88?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Annie P 					</div>
					<div class="comment-meta">
						February 8, 2016 at 10:36 am					</div>
					<div class="comment-text">
												<p>I sent my above posted comments to the Mayor and to City Council. The following is Heila Ershadi&#8217;s response to me. </p>
<p>&#8220;Sent: Sun, 07 Feb 2016 23:53:33 -0000 (UTC)<br />
Subject: Re: Moab City Restructure<br />
Hi, Annie.  Thank you for your email.<br />
I have read the article but not Janet&#8217;s comment.  I did reach out to a number of people who I knew were concerned about the restructure, and Janet was one of them.  I was not present for Ken and David&#8217;s last day at work, and I had no part of deciding how that happened.  My remarks to Janet were simply to relay what I was told by the people who were a part of that.<br />
I understand your concerns, and I appreciate that you care.  If you want to give me a call, please do.<br />
Heila Ershadi&#8221;</p>
<p>So it looks like out of one side of Heilas mouth she throws Davidson, her new star employee, under the bus and blames Davidson for firing Davey and Olsen without direction from the Council. Heila in her email to me stated &#8220;I had no part of that happening&#8221;. Heila sort of paints herself surprised at the way in which Olsen and Davey were eliminated. Heila acts surprised while she simultaneously says that &#8220;corporate America does this stuff all the time&#8221; (restructures offices in order to eliminate long standing employees without adequate compensation, Which cooperate America doesn&#8217;t actually stoop that low, because they would be sued). Also it is  important to remember that she has already stated (in writing) that the Moab City Council voted unanimously to restructure the City Offices and eliminate both Olsen and Daveys Jobs.  Heila (and the City Council) either eliminated the two positions without just compensation or, Davidson acted without the Councils directions and should be reprimanded and dismissed immediately. It is clear to me that the council directed the restructure but rather than admitting a wrong doing and apologizing for it, Heila is slandering her new employee and fraudulently representing herself to her constituents.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-75713" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/04adc681135d5d6914111edd9f8adcf1?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04adc681135d5d6914111edd9f8adcf1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Janet Buckingham 					</div>
					<div class="comment-meta">
						February 9, 2016 at 10:23 pm					</div>
					<div class="comment-text">
												<p>I can&#8217;t say that I am surprised that Ms. Ershadi mischaracterized her conversation with me and is now backing away the decision to terminate Ken and David.  Do know that when she spoke with me she was using all her efforts to justify the decision and her own personal reasoning for the restructure.  I think you can find some comments regarding this in the two small local news articles that were written about a month after the restructure. In those articles she was quoted as saying something to the effect that it was good for the community, time for a change and fiscally necessary, etc. (Not a direct quote.)  The same is true regarding the manner in which they were dismissed; she seemed very confident that  a) they were given notice and/or b) it was a perfectly normal, ethical thing to do to throw someone with decades of service out on the street with a cardboard box full of achievements.  And to Will&#8230;.Donna Metzler&#8217;s situation was VERY, VERY different than today&#8217;s situation.  The city was changing from mayor/council authority to city manager/mayor/council.  Donna did not come to Moab with lawsuits and scandal on her tail and to my knowledge never became embroiled in such things while City Manager.  Don&#8217;t even try to use that situation as a comparison because it doesn&#8217;t fly!</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-75903" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/d455723596887ec7c36ef732234e9503?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d455723596887ec7c36ef732234e9503?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Rusty 					</div>
					<div class="comment-meta">
						February 17, 2016 at 3:48 pm					</div>
					<div class="comment-text">
												<p>I was shocked to learn that Ken and Dave were fired. They were two of Moab City&#8217;s best, and everyone behind this, whether implicitly or not, should be ashamed. That includes YOU Mayor Dave, who I&#8217;ve always supported. Davidson sounds like a total lunatic and it also seems like she&#8217;s been able to con a group of people who should know better. People with personality disorders can be extremely charismatic and thus extremely dangerous. Get rid of her while you can, Moab.</p>
<p>Oh, and having a city manager with stringy hair and wearing polo shirts sue doesn&#8217;t do much for the city&#8217;s mage. Professionals should look like professional, but she sure as hell doesn&#8217;t. She reminds me of the gal who used to live in a cave out by the river, but she was a nice person.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-76278" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/27a971087079ae54556f01fffb904f95?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/27a971087079ae54556f01fffb904f95?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Joseph 					</div>
					<div class="comment-meta">
						March 5, 2016 at 10:19 pm					</div>
					<div class="comment-text">
												<p>What i&#8217;d like to know is how many of these comments are from folks in Moab and how many of these folks from Moab are doing something other than going, &#8220;good job, stiles&#8221;, tsk tsk, and reposting this on Facebook? Who&#8217;s writing to the local newspapers which mention only &#8220;innuendo and rumor on social media&#8221; and calling them out on not mentioning this fine piece of investigative journalism and the troublesome issues it raises? Who in Moab is going to city council meetings and holding the local government&#8217;s feet to the fire? Who in Moab is asking the hard questions and not settling for easy answers? Who in Moab is doing the hard work of organizing a political opposition to the people responsible for this travesty? I live 250 miles away and even I can smell the stink from this.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-76347" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/62cda8e3682b0f023591481ad9d6915a?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62cda8e3682b0f023591481ad9d6915a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Jane Doser 					</div>
					<div class="comment-meta">
						March 10, 2016 at 8:12 pm					</div>
					<div class="comment-text">
												<p>In reference to the hiring of Rebecca Davidson Emily Hartmann of Kemmerer now living in Ogden posted on FB a year ago on April 3, 2015 &#8220;Please forward to anyone who cares about your city.  This woman is not good!  Be warned and do not let her get away with it. She will start to fire city employees to make room for her cronies. I&#8217;m sure Tara Smelt will soon be a new city employee of Moab.&#8221;</p>
<p>Right on both accounts. This is so frightening. She wasn&#8217;t vetted correctly or thoroughly. City should be sued by its residents.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-76348" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/62cda8e3682b0f023591481ad9d6915a?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62cda8e3682b0f023591481ad9d6915a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Jane Doser 					</div>
					<div class="comment-meta">
						March 10, 2016 at 8:33 pm					</div>
					<div class="comment-text">
												<p>Rusty &#8216;s description was right on mark.  The City Manager represents us all and should look like a professional. I dress better to feed the horses. She should look around the office or at the people she hustled out of their positions if she needs ideas and help.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-76363" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/5d1928225b65fb97786e026794300aca?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5d1928225b65fb97786e026794300aca?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Jojo 					</div>
					<div class="comment-meta">
						March 11, 2016 at 11:14 pm					</div>
					<div class="comment-text">
												<p>I have come across several bosses like the current City Mgr in my lifetime, unfortunately.  While they appear nice on the outside, an absolute horror on the inside.  This type of &#8216;management&#8217; is entirely counter productive, causing anger, stress, mistrust, disloyalty and departures &#8211;  EVERY TIME.  Why people have to behave this way in management is beyond me.  And why people continue to hire and make excuses for these types of people is just as baffling.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-76390" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/81e4489231e07bddf320772c8149e08b?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81e4489231e07bddf320772c8149e08b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						John Marsh 					</div>
					<div class="comment-meta">
						March 14, 2016 at 5:11 pm					</div>
					<div class="comment-text">
												<p>I&#8217;m a bit late here perhaps, but with the publishing of Mr. Stiles recent column in the Sun News, perhaps this is just getting started.  </p>
<p>I was surprised to hear that Moab City money was used to silence city employees, as the clause reads,&#8221;Employee and City hereby mutually agree not to make disparaging or defamatory comments or statements about one another, or any person or entity associated or affiliated with City, following the execution of this agreement.”</p>
<p>As a small point, I don&#8217;t see anything in there about statements of fact, but more to the point, I don&#8217;t see anything in there that prevents the city from releasing the employee from the agreement.  This agreement is after all between the City of Moab and the employee, not the City Manager Davidson.  If Moab truly wants to air this laundry, they can with the employees consent.</p>
<p>Second, it is clear, or at least claimed, that the employees knew this was coming.  We are all also convinced from the need for the above agreement that something terribly unsettling was going on to warrant the spending of tens of thousands of citizens tax money to silence it.</p>
<p>This second point is what bothers me especially.  I say, especially, because Davidson has a documented history of leveling criminal accusations at people.  Lets dissect this.  It appears to me that the City Council was completely and totally convinced that these employees were to be terminated, but on what evidence for what reasons?</p>
<p>If it was simply reorganization, why the signed statement? If these employees are as good as everyone acknowledges, why not reassign them to the new posts with new responsibilities?  If it was for declining job performance or malfeasance there would be no need for the agreement.  No, there was definitely something going on that convinced the Council they had to go, and go Fast, with no hearing.  Wait, no hearing?  No comment from the council that they are reviewing matters?  No second thoughts?</p>
<p>When people are tried and convicted in secret, terrible injustices always occur.  </p>
<p>The first thing the City Council needs to do is dismiss as unsubstantiated anything Davidson has ever told them and go from there.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-76591" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/c92f11f4b8ead1d38079b5d556faef9b?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c92f11f4b8ead1d38079b5d556faef9b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Dave 					</div>
					<div class="comment-meta">
						March 29, 2016 at 3:40 pm					</div>
					<div class="comment-text">
												<p>Jim, very nice job of exposing the actions of a person apparently fraught with paranoia, insecurity and conflict of interest. I suspect the former employees were dedicated workers and devoted to improving community life in Moab. Future actions by city administrators should be vented with appropriate review and as much transparency the city can muster.  Very, very, sad&#8230; I could say more, but won&#8217;t.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-76690" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/81e4489231e07bddf320772c8149e08b?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81e4489231e07bddf320772c8149e08b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						John Marsh 					</div>
					<div class="comment-meta">
						April 11, 2016 at 3:47 am					</div>
					<div class="comment-text">
												<p>so the week before last I saw mention of the USU, which has  resulted in a subsequent organization (?) chaired currently by our beloved City Manager, in the Sun Times, which was initiated re what businesses might suit Moab.  This was work it appears to me started by Ken Davey.  I wrote a letter to the editor of the Sun Times re why Ken was not given any credit for this.  It seemed strange to me that this article and its facts appeared out of nowhere, at least as far as local news was concerned. Normally it would seem credit would be given were credit was due for such a promising development and no credit was given at all.  </p>
<p>So I sent a letter to the editor requesting that credit be given to Ken.  No response and no mention in this weeks paper, nor any mention of Ken&#8217;s contribution to this effort.</p>
<p>Please correct me if I&#8217;m wrong, but seems to me if Moab and concerned citizens feel a wrong has been perpetrated and that Ken&#8217;s contributions acknowledged, something should have been said. </p>
<p>Letting the City Manager off the hook serves no purpose.  A good manager, whenever possible, can mold and utilize good workers.  Did she miss an opportunity with Ken and did her actions cause the dismissal of a good man who has been devoted to Moabs&#8217; best interests?  </p>
<p>The answer of course is immaterial, he did some very good work and deserves recognition.  Where is our press now?</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-77425" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/0d5186a6d122a11bdecc18b4d6d9d9c6?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0d5186a6d122a11bdecc18b4d6d9d9c6?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Paul 					</div>
					<div class="comment-meta">
						May 9, 2016 at 2:22 pm					</div>
					<div class="comment-text">
												<p>fantastic journalism. Keep on shining that bright light into a dark place. There is a whiff of something here.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-80321" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/06804d8c92d185dbb3ba1ce87cc838c1?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/06804d8c92d185dbb3ba1ce87cc838c1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						RUSH 					</div>
					<div class="comment-meta">
						September 20, 2016 at 10:13 pm					</div>
					<div class="comment-text">
												<p>Not much to say about this really other than as a lifelong Moab resident, everything about this nauseating, disgusting and vile. With all these gag orders and non disclosure it seems It&#8217;s fitted with the classic earmarks of embezzlement. Everyone involved in this must be held accountable for their actions that helped create this  bullshit mess and not acting to prevent anything like this from occurring as the people of this community expected when these officials were placed into office. With that said, this statement is directed specifically at Succubus Davidson. You ma&#8217;am are the dirtiest, sleaziest, most immoral, despicable parasitic degenerate on the face of this Earth. There is a specific place reserved for people like you.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment byuser comment-author-stiles bypostauthor odd alt thread-odd thread-alt depth-1">
			<div id="comment-80323" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/2f5d1a3dc352aaa1fd1741bca8624315?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f5d1a3dc352aaa1fd1741bca8624315?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						stiles 					</div>
					<div class="comment-meta">
						September 20, 2016 at 10:54 pm					</div>
					<div class="comment-text">
												<p>Hi Rush. We appreciate your comment but when you originally posted it, your last sentence could have been considered violent so I hope you don&#8217;t mind that we removed that part. We try not to post anything that could be read as a threat. But otherwise we&#8217;re happy to let everyone express their opinions!</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/02/01/whats-past-is-prologue-three-small-towns-their-common-bond-city-manager-rebecca-davidson-by-jim-stiles/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.canyoncountryzephyr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" required size="30" placeholder="Name *" aria-required="true" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" required size="30" placeholder="Email *" aria-required="true" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6340d9f1f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

		<div id="tertiary" class="c2 end" role="complementary">
			<aside id="add_to_any_subscribe_widget-3" class="widget widget_add_to_any_subscribe_widget">
		<a class="a2a_dd addtoany_subscribe" href="https://www.addtoany.com/subscribe?linkname=Canyon%20Country%20Zephyr&amp;linkurl=http%3A%2F%2Fwww.canyoncountryzephyr.com%2Ffeed%2F"><img src="http://www.canyoncountryzephyr.com/wp-content/plugins/add-to-any-subscribe/subscribe_256_24.png" width="256" height="24" alt="Subscribe"/></a>
		
<script type="text/javascript">//<![CDATA[
var a2a_config = a2a_config || {};
a2a_config.linkname="Canyon Country Zephyr";
a2a_config.linkurl="http://www.canyoncountryzephyr.com/feed/";
a2a_config.onclick=1;
//]]></script><script type="text/javascript" src="http://static.addtoany.com/menu/feed.js"></script>

</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/supportZ.jpg" /></a></center></p>


<p><center><a href="http://www.facebook.com/FansoftheCanyonCountryZephyr"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/facebook.jpg" /></a></center></p></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/08/aug-sep2016t.jpg"/></p>
<p><a href="http://www.canyoncountryzephyr.com/singlepdfs/aug-sept2016.pdf">DOWNLOAD THE ENTIRE PDF FOR PRINT HERE:WARNING LARGE FILE: 5-14 M </a></p>

<div style="width:158px; height:338px;"><a href="http://www.canyoncountryzephyr.com/blog/">
<img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZBLOG-box2.jpg" alt="" /></a></div></div>
		</aside><aside id="rssinclude-sidebar-widget-3" class="widget rssincludecom"><style type="text/css">

div#rssincl-box-304891 *{
	font-family: Arial, Helvetica, sans-serif;
		text-align:left;
		margin:0;
	padding:0;
	line-height:110%;
	clear:both;
}

div#rssincl-box-304891 { 
		width: 160.00px; 
	overflow-x:auto;
			border:1px solid #808080;
			height:600.00px;
	overflow-y:auto;
	}

div#rssincl-box-304891 div.rssincl-head { 
	padding:5.00px; 
	background-color: #C0C0C0;
		border-bottom:1px solid #808080;
	 
}

div#rssincl-box-304891 div.rssincl-head p.rssincl-title,
div#rssincl-box-304891 div.rssincl-head p.rssincl-title a { 
	font-family: Arial, Helvetica, sans-serif;
	font-size: 15.00px;
	font-weight:bold;
	color: #FFFFFF;
	text-decoration:none;
}

div#rssincl-box-304891 div.rssincl-content {}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry { 
	padding:5.00px;
	background-color: #FFFFFF;
		border-bottom:1px solid #808080;
	 
}


div#rssincl-box-304891 div.rssincl-content div.rssincl-last { 
	border-bottom:none;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry p.rssincl-itemtitle {
	margin-bottom:6px;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry p.rssincl-itemtitle a { 
	font-family: Arial, Helvetica, sans-serif;
	font-size: 13.00px;
	font-weight:bold;
	text-decoration:underline;
	color: #333333;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-itemdesc,
div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-itemdesc *{
	font-family: Arial, Helvetica, sans-serif;
	font-size: 12.00px;
	color: #333333;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-backlink {
	font-family: ;
	font-size: 10px;
	color: #333333;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-backlink a {
	color: #333333;
	line-height:130%;
    text-decoration: none;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-itemdesc img {
	margin: 5px;
}

div#rssincl-box-304891 div.rssincl-content div.rssincl-entry div.rssincl-clear {
	clear:both;
}

</style>

<div id="rssincl-box-304891">
        <div class="rssincl-head">
        <p class="rssincl-title">
        <a href="http://www.canyoncountryzephyr.com/blog" target="_blank">        The Zephyr Blog        </a>        </p>
    </div>
    <div class="rssincl-content">
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2016/09/20/new-mexico/" target="_blank">New Mexico</a></p>
            <div class="rssincl-itemdesc"></div>
            <div class="rssincl-clear"></div>
        </div>
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2016/09/20/chicagotribune-confusion-at-every-level-of-the-national-park-service/" target="_blank">(ChicagoTribune) ‘Confusion at every level of the National
Park Service’</a></p>
            <div class="rssincl-itemdesc">Can Native Americans trust the federal government to respect
their rights and beliefs at a proposed “Bears Ears NM?” EXCERPT:
Years of sacred- and ceremonial-ground desecration at the Effigy
Mounds National Monument in northeast Iowa disgraced the National
Park Service, as did a recently sentenced former park manager who
stole ancient human remains and hid […]</div>
            <div class="rssincl-clear"></div>
        </div>
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2016/09/20/from-the-augsep-z-sowing-clover-my-problem-with-environmentalists-by-tonya-stiles/" target="_blank">(From the Aug/Sep Z) Sowing Clover: My Problem with
Environmentalists …by Tonya Stiles</a></p>
            <div class="rssincl-itemdesc">Sowing Clover: My Problem with Environmentalists …by Tonya
Stiles</div>
            <div class="rssincl-clear"></div>
        </div>
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2016/09/20/arches-np-1978-with-arch-hunters-ed-mccarrick-reuben-scolnik/" target="_blank">ARCHES NP. 1978, with Arch Hunters Ed McCarrick &amp; Reuben
Scolnik</a></p>
            <div class="rssincl-itemdesc"></div>
            <div class="rssincl-clear"></div>
        </div>
            <div class="rssincl-entry">
            <p class="rssincl-itemtitle"><a href="http://www.canyoncountryzephyr.com/blog/2016/09/19/near-looking-glass-rock-june-1978-2/" target="_blank">NEAR LOOKING GLASS ROCK. June 1978</a></p>
            <div class="rssincl-itemdesc"></div>
            <div class="rssincl-clear"></div>
        </div>
                <div class="rssincl-entry rssincl-last">
            <div class="rssincl-backlink"><a href="http://www.rssinclude.com/?utm_source=rssbox&amp;utm_medium=link&amp;utm_campaign=rss" target="_blank">RSSbox powered by <strong>rss</strong>include.com</a></div>
            <div class="rssincl-clear"></div>
        </div>
        </div>
    <!-- RSSbox id#304891, generated 2016-09-21 01:03:05 powered by RSSinclude.com -->
</div></aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">Brave New West</h3>			<div class="textwidget"><center>
<p><a href="http://www.amazon.com/gp/offer-listing/0816524742/ref=sr_1_1_olp?ie=UTF8&s=books&qid=1274462022&sr=1-1&condition=new"><img  src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/bnwtbook.jpg" border="0" width="150" height="150" /></a></p>

<p><a href="http://www.youtube.com/watch?v=6Hkftm_3Z4o"><img style="border: 0px solid; width: 150px; height: 91px" alt="Brave New West trailer screenshot" title="Click here to Watch Brave New West Trailer" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/bnwtrailer2.jpg" /></a></p>
</center>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><center>


<p><strong><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/utne.png" longdesc="images/utne.png" width="132" height="132" />2002, 2003, 2004 and 2005 UIPA Nominee Local/Regional Coverage</strong></p>

</center>
<div style="width:155px; height:60px;">
<img 
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives-title.jpg" alt="" /></div>
<div style="width:155px; height:155px;">
<a href="http://www.canyoncountryzephyr.com/oldzephyr/archive/"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives1B.jpg" alt="" /></a></div>
<div style="width:155px; height:170px;"><a href="http://www.canyoncountryzephyr.com/newzephyr/archivenew.html"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives1C.jpg" alt="" /></a></div>

</div>
		</aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><div style="width:155px; height:90px;">
<img 
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives-WP.jpg" alt="" /></div></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.canyoncountryzephyr.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/07/'>July 2011</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2016 <a href="http://www.canyoncountryzephyr.com">Canyon Country Zephyr</a>. All Rights Reserved.</span>
				<span class="fr"><strong>Magazine Basic</strong> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/js/harvey.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Magazine Basic created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>