<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Slim Woman of Kayenta&#8230;by Harvey Leake | Canyon Country Zephyr</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.canyoncountryzephyr.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Feed" href="http://www.canyoncountryzephyr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Comments Feed" href="http://www.canyoncountryzephyr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Slim Woman of Kayenta&#8230;by Harvey Leake Comments Feed" href="http://www.canyoncountryzephyr.com/2018/02/05/slim-woman-of-kayenta-by-harvey-leake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canyoncountryzephyr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One%7CLato%3A300%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.canyoncountryzephyr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canyoncountryzephyr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canyoncountryzephyr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Ecology of Emotion&#8230;by Loch Wade' href='http://www.canyoncountryzephyr.com/2018/02/05/the-ecology-of-emotion-by-loch-wade/' />
<link rel='next' title='BRAVE NEW WEST (The Comic Strip)&#8230;by Jim Stiles' href='http://www.canyoncountryzephyr.com/2018/02/05/brave-new-west-the-comic-strip-by-jim-stiles/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.canyoncountryzephyr.com/2018/02/05/slim-woman-of-kayenta-by-harvey-leake/" />
<link rel='shortlink' href='http://www.canyoncountryzephyr.com/?p=12306' />
<link rel="alternate" type="application/json+oembed" href="http://www.canyoncountryzephyr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canyoncountryzephyr.com%2F2018%2F02%2F05%2Fslim-woman-of-kayenta-by-harvey-leake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canyoncountryzephyr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canyoncountryzephyr.com%2F2018%2F02%2F05%2Fslim-woman-of-kayenta-by-harvey-leake%2F&#038;format=xml" />
<style>.addtoany_subscribe img{border:0;}</style>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#2350b2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #777777; background-image: url("http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Canyon Country Zephyr"/>
  <meta property="og:title" content="Slim Woman of Kayenta...by Harvey Leake"/>
  <meta property="og:url" content="http://www.canyoncountryzephyr.com/2018/02/05/slim-woman-of-kayenta-by-harvey-leake/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="“The Navajos are just like other folks,” Slim Woman said to Clyde Kluckhohn, a budding anthropologist. Slim Woman was the name given by the Navajos to Louisa Wade Wetherill of Kayenta, Arizona—my great grandmother. She lived with the People for decades, admired them dearly, and understood them deepl"/>
  <meta property="og:image" content="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Slim-Woman-and-Sitsosie-e1516480872109.jpg"/>
  <meta property="article:published_time" content="2018-02-05T01:04:15+00:00"/>
  <meta property="article:modified_time" content="2018-02-02T15:03:25+00:00" />
  <meta property="og:updated_time" content="2018-02-02T15:03:25+00:00" />
  <meta property="article:section" content="February/March 2018"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Slim Woman of Kayenta...by Harvey Leake"/>
  <meta itemprop="headline" content="Slim Woman of Kayenta...by Harvey Leake"/>
  <meta itemprop="description" content="“The Navajos are just like other folks,” Slim Woman said to Clyde Kluckhohn, a budding anthropologist. Slim Woman was the name given by the Navajos to Louisa Wade Wetherill of Kayenta, Arizona—my great grandmother. She lived with the People for decades, admired them dearly, and understood them deepl"/>
  <meta itemprop="image" content="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Slim-Woman-and-Sitsosie-e1516480872109.jpg"/>
  <meta itemprop="datePublished" content="2018-02-05"/>
  <meta itemprop="dateModified" content="2018-02-02T15:03:25+00:00" />
  <meta itemprop="author" content="stiles"/>
  <!--<meta itemprop="publisher" content="Canyon Country Zephyr"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Slim Woman of Kayenta...by Harvey Leake"/>
  <meta name="twitter:url" content="http://www.canyoncountryzephyr.com/2018/02/05/slim-woman-of-kayenta-by-harvey-leake/"/>
  <meta name="twitter:description" content="“The Navajos are just like other folks,” Slim Woman said to Clyde Kluckhohn, a budding anthropologist. Slim Woman was the name given by the Navajos to Louisa Wade Wetherill of Kayenta, Arizona—my great grandmother. She lived with the People for decades, admired them dearly, and understood them deepl"/>
  <meta name="twitter:image" content="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Slim-Woman-and-Sitsosie-e1516480872109.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
</head>

<body class="post-template-default single single-post postid-12306 single-format-standard custom-background left-sidebar">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"></a>
					<a href="#"></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.canyoncountryzephyr.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://www.canyoncountryzephyr.com" title="Canyon Country Zephyr" rel="home">Canyon Country Zephyr</a></h1>
											</hgroup>
				</div>

									<a href="http://www.canyoncountryzephyr.com" title="Canyon Country Zephyr" rel="home"><img id="header-img" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/08/zbanner1.jpg" width="1200" height="288" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-500"><a href="http://www.canyoncountryzephyr.com">Home</a>
<li id="menu-item-11039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11039"><a href="http://www.canyoncountryzephyr.com/category/februarymarch-2017/">February/March 2017</a>
<li id="menu-item-11260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11260"><a href="http://www.canyoncountryzephyr.com/category/aprilmay-2017/">April/May 2017</a>
<li id="menu-item-11553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11553"><a href="http://www.canyoncountryzephyr.com/category/junejuly-2017/">June/July 2017</a>
<li id="menu-item-11773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11773"><a href="http://www.canyoncountryzephyr.com/category/augustseptember-2017/">August/September 2017</a>
<li id="menu-item-12045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12045"><a href="http://www.canyoncountryzephyr.com/category/octobernovember-2017/">October/November 2017</a>
<li id="menu-item-12284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12284"><a href="http://www.canyoncountryzephyr.com/category/decemberjanuary-2018/">December/January 2018</a>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm">Support</a>
<li id="menu-item-4954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4954"><a href="http://www.canyoncountryzephyr.com/wp-admin/">Log  In</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
			<div id="left-nav"></div>
				<div id="secondary" class="c2" role="complementary">
		<aside id="text-6" class="widget widget_text">			<div class="textwidget"><br/>
<center><img  src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/tonyajimsuncity160.jpg">
 <p><b>Tonya & Jim</b></p>
<a href="mailto:cczephyr@gmail.com,moabzephyr@yahoo.com,tonya.a.morton@gmail.com"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/contact.jpg" alt="cczephyr mailto" height="37" width="162" /></a>
</center>

</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><HTML>
<HEAD>
<TITLE>WORLDCLOCKS: World Population  Clock in JavaScript</TITLE>
<META http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<STYLE><!--    
input	{font-size: 10pt;
		font-family: Verdana;
		color: black;
		background-color:transparent;
		border-width: 0pt;
; text-align: center}
-->
</STYLE>
<SCRIPT language="JavaScript"><!-- hide --

/* Resource Clock
Counts the Earth's human population based on information from the United Nations.

Original script written by Kevin McCann, IDRC, March 1996.
Revised and updated by John Stevenson, jhs@well.com.

This script may be used, but please retain proper credit. Also, be aware
that this script depends on data that is non-static - the starting land
and population numbers, as well as their rates of increase/decrease are
recalculated yearly. Check this site semi-regularly for the latest
numbers.

*/

function counter() {
	
    startpop 	= 	5987991693;
    poprate 	= 	2.4452;

    today = new Date()
    startdatepop = new Date("February 1, 1999")
    offset = today.getTimezoneOffset() * 60 * 1000

    diffpop = (( today.getTime() + offset ) - startdatepop.getTime() ) / 1000;
 
    var newpop = Math.ceil(startpop + (diffpop * poprate));
    newpop = "" + newpop;

    a1 = newpop.substring(0,1)
    a2 = newpop.substring(1,4)
    a3 = newpop.substring(4,7)
    a4 = newpop.substring(7,10)

    formpop = a1 + "," + a2 + "," + a3 + "," + a4; 
    document.time.pop.value = formpop;
    setTimeout('counter()',200);
}

// -- stop hiding -->
</SCRIPT>
</HEAD>
<BODY onLoad="counter()" bgcolor="#000000" text="#FFFFFF" link="#FFFFFF" vlink="#FFFFFF" alink="#996600">
<A name="top"></A> 
<DIV align="center"> 
        <FORM name="time">
          <TABLE width="100%" border="0" cellspacing="0" cellpadding="0">
            <TR bgcolor="#ffffff" align="center" valign="bottom" nowrap> 
              <TD> 
                <FONT face="Verdana, Arial, Helvetica, sans-serif"><FONT color="#000000" size="1"><B>WORLD 
                  POPULATION</B></FONT> <BR>
                  <INPUT name="pop" size="13" value="2.4452 increase per second">
                  </FONT> 
              </TD>
            </TR>

          </TABLE>
        </FORM>
</DIV>
</BODY>

 
</Content>
</html></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="slide" action="http://www.canyoncountryzephyr.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">ADVERTISERS</h3>			<div class="textwidget"><div style="width:155px; height:182px;">
<a href="http://www.depuygallery.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/05/DEPUY-AD-1.jpg" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.boardandbuckle.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/boardandbuckleo.jpg" alt="" /></a></div>


<div style="width:155px; height:80px;">
<a href="http://www.coloradodocumentsecurity.org"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/coloradodocsecurityo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.facebook.com/pages/Eklecticafe/127318487289069"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/Eklecticafeo.jpg" alt="" /></a></div>


<div style="width:155px; height:80px;">
<a href="http://www.highplainsfilms.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/highplainso.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.miguelsbajagrill.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/miguelsbajagrillo.jpg" alt="" /></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.moab-solutions.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/moabsolutionso.jpg" alt="" /></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.americandybar.com/index.php"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/omartatumamericandyo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.sorenomore.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/sorenomoreo.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.walkabouttravelgear.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/walkabouto.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/tsakurshovio.jpg" alt="" 

TITLE="TSAKURSHOVI 928.734.2478 POB 234 SECOND MESA, AZ 86043"/></div>


<div style="width:155px; height:80px;">
<a href="http://www.distantduet.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2012/05/DAVE-POPUP.jpg" alt=""  TITLE= 

"http://www.distantduet.com"/></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.asteroidscomets.com"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/ALCORNETT2.jpg" alt=""  TITLE= "AL CORNETT Seven Mountains and the Red Star"/></a></div>
<div style="width:155px; height:100px;">
<a href="http://clarkphelps.com"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/clarkphelpsr.jpg" alt=""  TITLE= "Clark Phelps Antiques"/></a></div>
<div style="width:155px; height:120px;">
<a href="http://www.oldworldmeatgj.com/"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/09/oldworldpu.jpg" alt=""  TITLE= "Old World Meats"/></a></div>


<div style="width:155px; height:187px;">
<a href="http://www.mazzacafe.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/01/mazza21.jpg" /></a>
</div>	
<div style="width:155px; height:166px;">
<a href="http://www.amazon.com/Rogues-Gallery-Years-Mountain-University/dp/1483940985/ref=sr_1_1?ie=UTF8&qid=1374270509&sr=8-1&keywords=t.+winston+mojo"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/EVAN2-AU13.jpg" /></a></div>

<div style="width:155px; height:203px;">
<a href="http://www.moabrockshop.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/04/AD-LINOTTINGER.jpg" /></a></div>


<div style="width:155px; height:243px;">
<a href="http://www.shechempress.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/09/BYWAY_kindle_small1-560x840.jpg" /></a></div>	



<div style="width:155px; height:160px;">
<a href="http://www.bateswilson.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/BATES-ADr.jpg" /></a></div>

<div style="width:155px; height:196px;">
<a href="http://www.groovyyurts.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/yurt-adr.jpg" /></a></div>	

<div style="width:155px; height:226px;">
<a href="http://www.kolobcounseling.com/KEN-SLEIGHT-BOOK.html"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/12/sleight_pop.jpg" /></a></div>	




<div style="width:155px; height:218px;">
<a href="http://www.cnha.org/product.cfm?id=67F84CFA-3048-C277-1143EF03215E77A5"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/tibbetts.jpg" /></a></div>	</div>
		</aside>	</div><!-- #secondary.widget-area -->
	
	<div id="primary" class="c8" role="main">
			<article id="post-12306" class="post-12306 post type-post status-publish format-standard has-post-thumbnail hentry category-february-march-2018 tag-arizona tag-clyde-kluckhohn tag-harvey-leake tag-history tag-louisa-wade-wetherill tag-navajo tag-oliver-la-farge tag-slim-woman-of-kayenta tag-teddy-roosevelt tag-wetherills">

	    <hgroup>
                <h3 class="post-category"><a href="http://www.canyoncountryzephyr.com/category/february-march-2018/" rel="category tag">February/March 2018</a></h3>
                <h1 class="entry-title">
                    Slim Woman of Kayenta&#8230;by Harvey Leake                </h1>

    <h2 class="entry-meta">
        by <a href="http://www.canyoncountryzephyr.com/author/stiles/" title="Posts by stiles" rel="author">stiles</a>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-02-05">February 5, 2018</time>&nbsp;&bull;&nbsp;<a href="http://www.canyoncountryzephyr.com/2018/02/05/slim-woman-of-kayenta-by-harvey-leake/#comments">1 Comment</a>    </h2>
</hgroup>

	    <div class="entry-content">
		    <p>&nbsp;</p>
<div id="attachment_12307" style="max-width: 310px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Slim-Woman-and-Sitsosie-e1516480872109.jpg"><img class=" wp-image-12307" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Slim-Woman-and-Sitsosie-e1516480872109.jpg" alt="" width="300" height="445" /></a><p class="wp-caption-text">Louisa Wade Wetherill, known by her Navajo friends as Slim Woman, with Sitsosie.</p></div>
<p>“The Navajos are just like other folks,” Slim Woman said to Clyde Kluckhohn, a budding anthropologist. Slim Woman was the name given by the Navajos to Louisa Wade Wetherill of Kayenta, Arizona—my great grandmother. She lived with the People for decades, admired them dearly, and understood them deeply. She cautioned Kluckhohn that, because of the variations in human character from person to person, generalizations about any large group of people should be avoided. Kluckhohn was taken aback by her statement and found it difficult to accept. “That is better than ‘the ignorant savage’ of the worst element in the Indian service and better than ‘the noble redman’ of the worst sentimentalists; but still, I feel, the Navajoes have a way of their own and a very special way,” he argued. “I think perhaps one would get close to it if one said that the Navajo was like a charming but slightly spoiled child who had a strangely strong and powerful love of beauty which one doesn’t usually associate with children.” As the years went on, his point of view on this subject improved. In later life, he authored several books on the Navajos, including, with Dorothea Leighton, <i>The Navaho</i> and <i>Children of the People: The Navaho Individual and His Development</i>.</p>
<p>Kluckhohn was just one of many interesting people that Slim Woman influenced during her forty-five years among the Navajos. Folks came from far away to her home in Kayenta, Arizona, near Monument Valley, to gain understanding, seek advice, and see first-hand the qualities of a culture that was decidedly different from anything they had experienced theretofore. Louisa’s husband, John Wetherill, was an authority on the archaeology of the region and likewise was often engaged in educating the guests on that subject and the wonders of the surrounding countryside.</p>
<p>One of the attractions of Kayenta in the early days was its remoteness and difficulty of access. Visitors felt that they were traveling into the past when they made the long, rough journey to the Wetherills’ doorway. “Kayenta is a gateway, like Thibet, to the Unknown. It is a frontier, perhaps the last real frontier in the States. Only Piutes and Navajos brave the stupendous Beyond,” wrote Winifred Hawkridge Dixon, an early adventurer.</p>
<p>Since the time of Columbus, non-Indians have struggled to comprehend the enigmatic Indian world view, which is so different than the familiar one brought across the Atlantic by recent immigrants. Interpretations ranged the gamut from hatred and the desire to kill the “ignorant savages” to phony emulation of the “noble redman” by Indian wannabees. But the prevalent approach settled into a general consensus that the Indians, while fully human, are somehow lacking in their abilities to quickly adapt to the superior ways of modern society, and that they need to be helped along that pathway. Rare are those who dare to suggest that there is something of value to be learned from traditional Native Americans, and that modern people might be the ones who are in need of change.</p>
<p>Louisa Wetherill’s most famous student was Theodore Roosevelt who, with his sons Archibald and Quentin and cousin Nicholas, lingered a few days at the Wetherill home before and after their pack trip to the Rainbow Natural Bridge. This was in August, 1913, several years after the end of Roosevelt’s tenure as president and shortly after he lost his bid for reelection under the Bull Moose Party. He was interested in seeing Louisa’s reproductions of Navajo sandpaintings and hearing her ideas about relations between Indians and non-Indians. She wrote out for him two Navajo prayers she had recorded— “Prayer to the Dawn” and “Prayer to the Big Black Bear”.</p>
<div id="attachment_12308" style="max-width: 660px" class="wp-caption aligncenter"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/TR-at-Kayentajpg-e1516481273920.jpg"><img class="size-full wp-image-12308" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/TR-at-Kayentajpg-e1516481273920.jpg" alt="" width="650" height="596" /></a><p class="wp-caption-text">“Theodore Roosevelt at Kayenta, Arizona, August 1913”</p></div>
<p>Unfortunately, Roosevelt no longer had much influence on the public arena, so the lessons that Slim Woman shared with him had less of an outlet for bettering public opinion or government policy than would have been the case if he had still been President. However, he did pass on his insights to the readers of his 1916 book, <i>A Book-Lover’s Holidays in the Open</i>. Of Slim Woman, he wrote:</p>
<blockquote><p><em>Mrs. Wetherill was not only versed in archæological lore concerning ruins and the like, she was also versed in the yet stranger and more interesting archæology of the Indian&#8217;s own mind and soul…. If Mrs. Wetherill could be persuaded to write on the mythology of the Navajos, and also on their present-day psychology—by which somewhat magniloquent term I mean their present ways and habits of thought—she would render an invaluable service. She not only knows their language; she knows their minds; she has the keenest sympathy not only with their bodily needs, but with their mental and spiritual processes; and she is not in the least afraid of them or sentimental about them when they do wrong. They trust her so fully that they will speak to her without reserve about those intimate things of the soul which they will never even hint at if they suspect want of sympathy or fear ridicule.</em></p></blockquote>
<p>The Kayenta region often served as a field school for university students who ventured there to learn first-hand about subjects such as archaeology, anthropology, and ethnology. Slim Woman served as an able interpreter of Navajo culture for the scholars, and she facilitated gaining them access to the homes and ceremonies of her Navajo friends. Professor Byron Cummings of the University of Utah regularly brought his archaeology students to Kayenta. One of them, Joseph F. Anderson, recorded his impressions of Slim Woman: “The person who seems to be influencing the life of Navajos most is Mrs. John Wetherill of the Kayenta trading post, Arizona. This cultured woman wields more power among them than any chief, or ‘head man’. She is a white woman adopted into the tribe and is a real leader among them, holding her position as a recognition by the Indians of her sympathetic interest in their life. A queen could hardly be more loved by her subjects. She is at once the judge, physician, interpreter, adviser and best friend of her devoted wards.”</p>
<p>Some of the college groups that came to Kayenta were from Ivy-League universities. Harvard students in particular had the reputation of being arrogant and condescending toward Westerners, and they had been taught that Native Americans reflected an earlier, primitive stage in humanity’s ever-improving, evolutionary climb. They were sometimes surprised to discover appealing character traits among these “backward” folks that were novel to anything they had seen or learned back East.</p>
<p>One notable Harvard student was Oliver La Farge, who first came to Kayenta in 1921 to study Southwestern archaeology. His trip did not start out well. Upon reaching the trading post at Cameron, Arizona, on the southern border of the Navajo country, he was taken aback when three Navajos came into the store. “These men must be the real article, the savages of the hinterland,” La Farge recounted in his book, <i>Raw Material</i>. “They wore ragged work clothes, two of them had battered hats, the third, a dark, dirty headband. I remember the contrast of the bright turquoise in their ears, but nothing else was picturesque about them, they were merely shabby and surprisingly dark. I had had an idea that Indians were a rather light, bronze colour. These men seemed purple. I found their expressions expressionless and stupid.”</p>
<p>The students traveled from there to Tsegi Canyon, a landscape that, by almost all accounts, is stunningly beautiful. La Farge found it otherwise, describing it as “a howling ash-heap”. “Its mile-wide floor was arid, useless. Its cliffs were too aggressive, the spruce and fir up in the crannies were a cheat. The heat danced on the flat and echoed off the walls.”</p>
<p>Their next destination was the Wetherills’ place, and the visit there was like a conversion experience for the young Oliver. “We had spent one night at Kayenta,” he recalled. “No one could be even that short a time in the Wetherills’ house, hearing them talk, seeing the beautiful things hanging on their walls, without catching some of the riches to be found among the Navajos and being stimulated to some desire to learn for himself. These Indians in the northern part of the reservation were quite different from the ones I saw at Cameron. As a matter of fact, I’ve never seen those purple ones again, they seem to have appeared out of nowhere that first day, a different race, to disappear again forever.”</p>
<div id="attachment_12309" style="max-width: 660px" class="wp-caption aligncenter"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Wetherill-living-roomjpg-e1516481489396.jpg"><img class="size-full wp-image-12309" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Wetherill-living-roomjpg-e1516481489396.jpg" alt="" width="650" height="378" /></a><p class="wp-caption-text">The Wetherill house at Kayenta was like a museum.</p></div>
<p>Even the scenery looked different. “Our camp was on a sandy knoll in the shade of some Maxfield Parrish piñón trees under a Maxfield Parrish sky,” La Farge wrote. “I began to see the country with a rush and to know that it was beautiful and that I loved it.” He resolved to change his major from archaeology to ethnology and to focus his studies on the Navajos. “The Indians had got me,” he proclaimed.</p>
<p>La Farge’s later understanding of the cultural difference between non-Indians and Indians was more sensible than Kluckhohn’s. “I can clear the decks here by stating that Indians are not idyllic, any more than I am. They are just as stupid and just as intelligent as we are, just as noble and just as mean, just as good and just as bad…. They are different from us, strong in some things where we are weak, weak where we are strong.”</p>
<p>Oliver La Farge had many notable accomplishments in his later life, but the one he is best known for is his authorship of <i>Laughing Boy</i>, a novel about a young Navajo man. It was acclaimed as portraying Indians as real human beings and awarded the Pulitzer Prize in 1930. He acknowledged the Wetherills for their role in making the story a success.</p>
<div id="attachment_12310" style="max-width: 610px" class="wp-caption aligncenter"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Laughing-Boy-inscription-e1516481574459.jpg"><img class="size-full wp-image-12310" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Laughing-Boy-inscription-e1516481574459.jpg" alt="" width="600" height="628" /></a><p class="wp-caption-text">Oliver La Farge’s inscription to the Wetherills in his presentation copy of Laughing Boy.</p></div>
<p>Of even greater consequence in the annals of Kayenta history was a 1923 visit by John Collier, an activist who had recently relocated from the East to California. He was making the rounds to educate himself on the Indian tribes of the Southwest and came to the Slim Woman’s home to learn about the Navajos. She outlined some changes that were needed in government involvement with the Indians, and Collier was much impressed with her insights. “The ancient world and the American present meet in her personality as perhaps in no other personality alive,” he wrote. “No one knows so well as she the simple yet enormous things possible for and with the Navajos.”</p>
<div id="attachment_12311" style="max-width: 660px" class="wp-caption aligncenter"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Kayenta-Guest-Register-page-e1516481750423.jpg"><img class="size-full wp-image-12311" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Kayenta-Guest-Register-page-e1516481750423.jpg" alt="" width="650" height="311" /></a><p class="wp-caption-text">Guests signed into the Wetherills’ register book.</p></div>
<p>John Collier seemed to understand the uniqueness and wisdom of the Navajo world view more profoundly than either Kluckhohn or La Farge. “They believe that a man’s thought influences the cosmos; and that a venomous thought, or a hate or a fear, draws evil out of the hidden world, acting somehow like a magnet toward evil, and causes sickness and all ruin. Their discipline primarily is a search for joyous thought—for beauty and love; for these draw good from the hidden world, and are efficacious to produce good in the universe beyond man…. We have lost these realities; perhaps our race never knew them.”</p>
<p>Slim Woman kept in touch with Collier and informed him of abuses that were taking place at the Bureau of Indian Affairs agency and boarding school in Tuba City, Arizona. Collier sent out letters of complaint, particularly against the Superintendent there, Chester L. Walker. Walker appealed to the Commissioner of Indian Affairs in Washington, asking if something could be done to stop the harassment. The Commissioner replied that Walker should ignore Collier, and eventually he would go away. He did not. In 1933 FDR appointed him as Commissioner of Indian Affairs, and Walker was promptly transferred to an agency in Montana where he lasted for just a short time.</p>
<p>In his role as Commissioner, Collier ended the decades-old government policy of cultural assimilation of Native Americans and implemented a New Deal for the Indians—self-determination. Gone was the forced attendance of Indian children at boarding schools and attempts to eradicate their traditional identities and beliefs. Collier’s new policies reflected some of Slim Woman’s ideas, such as establishment of local day schools, which enabled the children to gain an education while continuing to live with their families in familiar surroundings.</p>
<p>In later life, John Collier wrote a book about the Southwestern Indians he titled <i>On the Gleaming Way</i>. In it he expressed his sincere respect for the Navajo way of life and the inspiration that modern people could gain from learning about it. “So poor they are…. Yet the note which their life strikes is exuberance and joy, a winging note and the note of the dance and the dancing star…. How can so rich a flower bloom in a soil so rocky and nearly waterless? In terms of life, not of goods, it is we who are poor, not the Navajo.”</p>
<div id="attachment_12312" style="max-width: 309px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Wolfkiller-e1516481986502.jpg"><img class=" wp-image-12312" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Wolfkiller-e1516481986502.jpg" alt="" width="299" height="418" /></a><p class="wp-caption-text">Wolfkiller</p></div>
<p>Slim Woman authored her own book that set forth the best of the Navajo tradition—an oral history of a dear friend named Wolfkiller who told her about the wise lessons he had been taught by his grandfather and mother when he was just a boy—the “path of light”. “All things are beautiful and full of interest if you observe them closely and study them,” the grandfather said. “Keep your thoughts on the beautiful things you see around you. They may not seem beautiful to you at first, but if you look at them carefully you will soon learn that everything has some beauty in it.”</p>
<p>Sadly, a publisher rejected Slim Woman’s attempts to get the book into print when she completed it in the early 1930s. They thought that it was fictional and said it would be of no interest to modern readers. The manuscript languished in the family archives for seventy-five years until its value was finally recognized and it was made available as the book, <i>Wolfkiller: Wisdom from a Nineteenth-Century Navajo Shepherd</i>. In it, Slim Woman’s passion for sharing the deep insights of her Navajo friends is clearly revealed. It is impossible to fully grasp the full extent of her legacy, because she influenced so many people and they, undoubtedly, used her ideas to influence many others.</p>
<p>A museum display entitled <i>On the Gleaming Way: Slim Woman and the Kayenta Navajos</i> will open at the Edge of the Cedars Museum in Blanding, Utah on February 10, 2018 and show through December.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Poster-e1516482082852.jpg"><img class="aligncenter size-full wp-image-12313" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/Poster-e1516482082852.jpg" alt="" width="600" height="776" /></a></p>
<div id="attachment_11075" class="wp-caption alignleft">
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/03/jwetherillhorse.jpg"><img class="size-medium wp-image-11075" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/03/jwetherillhorse-233x300.jpg" sizes="(max-width: 233px) 100vw, 233px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/03/jwetherillhorse-233x300.jpg 233w, http://www.canyoncountryzephyr.com/wp-content/uploads/2017/03/jwetherillhorse-260x335.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2017/03/jwetherillhorse-160x206.jpg 160w, http://www.canyoncountryzephyr.com/wp-content/uploads/2017/03/jwetherillhorse.jpg 288w" alt="" width="233" height="300" /></a></p>
<p class="wp-caption-text">John Wetherill</p>
</div>
<p>&nbsp;</p>
<p><em><strong>More than thirty years ago, Harvey Leake began researching the history of his pioneering </strong></em><em><strong>ancestors, the Wetherills of the Four Corners region. His investigations have taken him to libraries, archives, and the homes of family elders whose recollections, photographs, and memorabilia have brought the story to life. His field research has led him to remote trading post sites in the Navajo country and some of the routes used by his great-grandfather, John Wetherill, to access the intricate canyon country of the Colorado Plateau. Harvey was born and raised in Prescott, Arizona. He is a semi-retired electrical engineer.</strong></em></p>
<p>&nbsp;</p>
<div></div>
<div></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div>
<div>
<h3><em>To comment, scroll to the bottom of the page.</em></h3>
<p><strong>Don’t forget the Zephyr ads! All links are hot!</strong></p>
<p>&nbsp;</p>
<div class="entry-content">
<article id="post-9104" class="post-9104 post type-post status-publish format-standard has-post-thumbnail hentry category-februarymarch-2016 tag-arches tag-arches-national-park tag-crowds tag-history tag-ken-sleight tag-ken-sleight-remembers tag-moab tag-overpopulation tag-overrun tag-tourism tag-utah tag-visitation tag-zephyr-archives">
<div class="entry-content">
<div class="yj6qo ajU">
<p><a href="http://www.boardandbuckle.com"><img class="aligncenter size-full wp-image-7714" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/01/BB-WINTER.jpg" sizes="(max-width: 361px) 100vw, 361px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/01/BB-WINTER.jpg 361w, http://www.canyoncountryzephyr.com/wp-content/uploads/2015/01/BB-WINTER-217x300.jpg 217w, http://www.canyoncountryzephyr.com/wp-content/uploads/2015/01/BB-WINTER-260x360.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2015/01/BB-WINTER-160x222.jpg 160w" alt="" width="361" height="500" /></a></p>
<p><a href="http://www.coloradodocumentsecurity.org"><img class="aligncenter size-full wp-image-11224" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/03/COLORADO-DOC-AD-e1490808445628.jpg" alt="" width="500" height="448" /></a> <a href="http://www.miguelsbajagrill.com"><img class="aligncenter wp-image-6283 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/miguels.jpg" sizes="(max-width: 421px) 100vw, 421px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/miguels-160x190.jpg 160w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/miguels.jpg 421w" alt="miguels" width="421" height="500" /></a> <a href="http://www.mazzacafe.com"><img class="aligncenter wp-image-5847 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22.jpg" sizes="(max-width: 379px) 100vw, 379px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22.jpg 379w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22-252x300.jpg 252w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22-260x308.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/mazza22-160x189.jpg 160w" alt="mazza22" width="379" height="450" /></a></p>
<p><a href="http://www.sorenomore.com"><img class="aligncenter wp-image-5845 size-full" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/joeK-oc13-689x1024.jpg" sizes="(max-width: 438px) 100vw, 438px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/joeK-oc13-689x1024-202x300.jpg 202w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/joeK-oc13-689x1024.jpg 438w" alt="joeK-oc13-689x1024" width="438" height="650" /></a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/02/MUDD-FE18-e1517603338344.jpg"><img class="aligncenter size-full wp-image-12525" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/02/MUDD-FE18-e1517603338344.jpg" alt="" width="650" height="379" /></a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/full-backbone-e1517427973751.jpg"><img class="aligncenter size-full wp-image-12488" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/01/full-backbone-e1517427973751.jpg" alt="" width="700" height="776" /></a> <a href="http://www.depuygallery.com"><img class="aligncenter size-full wp-image-11508" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/05/DEPUY-AD-e1495995216291.jpg" alt="" width="460" height="541" /></a></p>
<p><a href="http://www.moabrockshop.com"><img class="size-full wp-image-9747 aligncenter" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/04/AD-LINOTTINGER.jpg" sizes="(max-width: 460px) 100vw, 460px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/04/AD-LINOTTINGER.jpg 460w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/04/AD-LINOTTINGER-244x300.jpg 244w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/04/AD-LINOTTINGER-260x320.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/04/AD-LINOTTINGER-160x197.jpg 160w" alt="http://www.moabrockshop.com/ Fossils dinosaur bone minerals crystals gemsstones 600 north main moab utah 435-259-7312" width="460" height="566" /></a></p>
</div>
</div>
</article>
<div><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL.jpg"><img class="aligncenter size-full wp-image-5827" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL.jpg" sizes="(max-width: 440px) 100vw, 440px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL.jpg 440w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL-300x189.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL-260x164.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-STEVERUSSELL-160x101.jpg 160w" alt="bb-LIFE-STEVERUSSELL" width="440" height="278" /></a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-JENNIFERSPEERS.jpg"><img class="aligncenter size-full wp-image-5826" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-JENNIFERSPEERS.jpg" sizes="(max-width: 430px) 100vw, 430px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-JENNIFERSPEERS.jpg 430w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-JENNIFERSPEERS-300x184.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-JENNIFERSPEERS-260x159.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/bb-LIFE-JENNIFERSPEERS-160x98.jpg 160w" alt="bb-LIFE-JENNIFERSPEERS" width="430" height="264" /></a></div>
</div>
</div>
</div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://www.canyoncountryzephyr.com/tag/arizona/" rel="tag">Arizona</a> <a href="http://www.canyoncountryzephyr.com/tag/clyde-kluckhohn/" rel="tag">Clyde Kluckhohn</a> <a href="http://www.canyoncountryzephyr.com/tag/harvey-leake/" rel="tag">Harvey Leake</a> <a href="http://www.canyoncountryzephyr.com/tag/history/" rel="tag">History</a> <a href="http://www.canyoncountryzephyr.com/tag/louisa-wade-wetherill/" rel="tag">Louisa Wade Wetherill</a> <a href="http://www.canyoncountryzephyr.com/tag/navajo/" rel="tag">Navajo</a> <a href="http://www.canyoncountryzephyr.com/tag/oliver-la-farge/" rel="tag">Oliver La Farge</a> <a href="http://www.canyoncountryzephyr.com/tag/slim-woman-of-kayenta/" rel="tag">Slim Woman of Kayenta</a> <a href="http://www.canyoncountryzephyr.com/tag/teddy-roosevelt/" rel="tag">Teddy Roosevelt</a> <a href="http://www.canyoncountryzephyr.com/tag/wetherills/" rel="tag">Wetherills</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-12306 -->
			<div id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.canyoncountryzephyr.com/2018/02/05/the-ecology-of-emotion-by-loch-wade/" rel="prev">&larr; The Ecology of Emotion&#8230;by Loch Wade</a></div>
				<div class="next fr"><a href="http://www.canyoncountryzephyr.com/2018/02/05/brave-new-west-the-comic-strip-by-jim-stiles/" rel="next">BRAVE NEW WEST (The Comic Strip)&#8230;by Jim Stiles &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			1 comment for &ldquo;<span>Slim Woman of Kayenta&#8230;by Harvey Leake</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment even thread-even depth-1">
			<div id="comment-86784" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/98e2c45c2d8f097b0e1f64e724308a89?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/98e2c45c2d8f097b0e1f64e724308a89?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Sue Cauhape 					</div>
					<div class="comment-meta">
						February 5, 2018 at 10:09 am					</div>
					<div class="comment-text">
												<p>A wonerful story. Thank you for telling this woman&#8217;s story and including a few bits of Navajo wisdom. I only know one Dene personally and he is a treasure among men. His light shines brightly and penetrates the soul the minute one looks into his eyes.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/slim-woman-of-kayenta-by-harvey-leake/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.canyoncountryzephyr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" required size="30" placeholder="Name *" aria-required="true" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" required size="30" placeholder="Email *" aria-required="true" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12306' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66ae2fde16" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

		<div id="tertiary" class="c2 end" role="complementary">
			<aside id="add_to_any_subscribe_widget-3" class="widget widget_add_to_any_subscribe_widget">
		<span class="a2a_kit a2a_follow" data-a2a-url="http://www.canyoncountryzephyr.com/feed/"><a class="a2a_dd addtoany_subscribe" href="https://www.addtoany.com/subscribe?linkurl=http%3A%2F%2Fwww.canyoncountryzephyr.com%2Ffeed%2F&amp;linkname=Canyon%20Country%20Zephyr"><img src="http://www.canyoncountryzephyr.com/wp-content/plugins/add-to-any-subscribe/subscribe_256_24.png" width="256" height="24" alt="Subscribe"/></a></span>
		
<script>
var a2a_config = a2a_config || {};
a2a_config.onclick=1;
</script>
<script async src="https://static.addtoany.com/menu/page.js">
</script>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/supportZ.jpg" /></a></center></p>


<p><center><a href="http://www.facebook.com/FansoftheCanyonCountryZephyr"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/facebook.jpg" /></a></center></p></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget">

<div style="width:158px; height:338px;"><a href="http://www.canyoncountryzephyr.com/blog/">
<img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZBLOG-box2.jpg" alt="" /></a></div></div>
		</aside><aside id="text-20" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://output63.rssinclude.com/output?type=js&amp;id=1141733&amp;hash=b41907719a862f9e2ba6918274caa878"></script>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">Brave New West</h3>			<div class="textwidget"><center>
<p><a href="http://www.amazon.com/gp/offer-listing/0816524742/ref=sr_1_1_olp?ie=UTF8&s=books&qid=1274462022&sr=1-1&condition=new"><img  src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/bnwtbook.jpg" border="0" width="150" height="150" /></a></p>

<p><a href="http://www.youtube.com/watch?v=6Hkftm_3Z4o"><img style="border: 0px solid; width: 150px; height: 91px" alt="Brave New West trailer screenshot" title="Click here to Watch Brave New West Trailer" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/bnwtrailer2.jpg" /></a></p>
</center>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><center>


<p><strong><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/utne.png" longdesc="images/utne.png" width="132" height="132" />2002, 2003, 2004 and 2005 UIPA Nominee Local/Regional Coverage</strong></p>

</center>
<div style="width:155px; height:60px;">
<img 
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives-title.jpg" alt="" /></div>
<div style="width:155px; height:155px;">
<a href="http://www.canyoncountryzephyr.com/oldzephyr/archive/"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives1B.jpg" alt="" /></a></div>
<div style="width:155px; height:170px;"><a href="http://www.canyoncountryzephyr.com/newzephyr/archivenew.html"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives1C.jpg" alt="" /></a></div>

</div>
		</aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><div style="width:155px; height:90px;">
<img 
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives-WP.jpg" alt="" /></div></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.canyoncountryzephyr.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/07/'>July 2011</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://www.canyoncountryzephyr.com">Canyon Country Zephyr</a>. All Rights Reserved.</span>
				<span class="fr"><strong>Magazine Basic</strong> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/js/harvey.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<!-- Magazine Basic created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>