<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Take it or Leave it: WAS IT JUST A DREAM? LATE NIGHT VISITS FROM HERB AND WILLIE FLOCKO&#8230;by Jim Stiles | Canyon Country Zephyr</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.canyoncountryzephyr.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Feed" href="http://www.canyoncountryzephyr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Comments Feed" href="http://www.canyoncountryzephyr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canyon Country Zephyr &raquo; Take it or Leave it: WAS IT JUST A DREAM? LATE NIGHT VISITS FROM HERB AND WILLIE FLOCKO&#8230;by Jim Stiles Comments Feed" href="http://www.canyoncountryzephyr.com/2018/09/30/take-it-or-leave-it-was-it-just-a-dream-late-night-visits-from-herb-and-willie-flocko-by-jim-stiles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canyoncountryzephyr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One%7CLato%3A300%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.canyoncountryzephyr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canyoncountryzephyr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canyoncountryzephyr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sowing Clover: The Land of Dreams&#8230;by Tonya Stiles' href='http://www.canyoncountryzephyr.com/2018/09/30/sowing-clover-the-land-of-dreams-by-tonya-stiles/' />
<link rel='next' title='The October/November Issue of the Zephyr!' href='http://www.canyoncountryzephyr.com/2018/09/30/the-october-november-issue-of-the-zephyr/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.canyoncountryzephyr.com/2018/09/30/take-it-or-leave-it-was-it-just-a-dream-late-night-visits-from-herb-and-willie-flocko-by-jim-stiles/" />
<link rel='shortlink' href='http://www.canyoncountryzephyr.com/?p=13599' />
<link rel="alternate" type="application/json+oembed" href="http://www.canyoncountryzephyr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canyoncountryzephyr.com%2F2018%2F09%2F30%2Ftake-it-or-leave-it-was-it-just-a-dream-late-night-visits-from-herb-and-willie-flocko-by-jim-stiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canyoncountryzephyr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canyoncountryzephyr.com%2F2018%2F09%2F30%2Ftake-it-or-leave-it-was-it-just-a-dream-late-night-visits-from-herb-and-willie-flocko-by-jim-stiles%2F&#038;format=xml" />
<style>.addtoany_subscribe img{border:0;}</style>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#2350b2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #777777; background-image: url("http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Canyon Country Zephyr"/>
  <meta property="og:title" content="Take it or Leave it: WAS IT JUST A DREAM? LATE NIGHT VISITS FROM HERB AND WILLIE FLOCKO...by Jim Stiles"/>
  <meta property="og:url" content="http://www.canyoncountryzephyr.com/2018/09/30/take-it-or-leave-it-was-it-just-a-dream-late-night-visits-from-herb-and-willie-flocko-by-jim-stiles/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="If there is one inexplicable thing in our lives, it must surely be the dreams we all experience almost every night we lay our heads on the pillow and drift toward sleep. Often we forget them, sometimes we’re haunted by them. Occasionally they’re so intense, they wake us with a start. I have, from ti"/>
  <meta property="og:image" content="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed.jpg"/>
  <meta property="article:published_time" content="2018-09-30T22:08:34+00:00"/>
  <meta property="article:modified_time" content="2018-09-29T16:00:23+00:00" />
  <meta property="og:updated_time" content="2018-09-29T16:00:23+00:00" />
  <meta property="article:section" content="October/November 2018"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Take it or Leave it: WAS IT JUST A DREAM? LATE NIGHT VISITS FROM HERB AND WILLIE FLOCKO...by Jim Stiles"/>
  <meta itemprop="headline" content="Take it or Leave it: WAS IT JUST A DREAM? LATE NIGHT VISITS FROM HERB AND WILLIE FLOCKO...by Jim Stiles"/>
  <meta itemprop="description" content="If there is one inexplicable thing in our lives, it must surely be the dreams we all experience almost every night we lay our heads on the pillow and drift toward sleep. Often we forget them, sometimes we’re haunted by them. Occasionally they’re so intense, they wake us with a start. I have, from ti"/>
  <meta itemprop="image" content="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed.jpg"/>
  <meta itemprop="datePublished" content="2018-09-30"/>
  <meta itemprop="dateModified" content="2018-09-29T16:00:23+00:00" />
  <meta itemprop="author" content="stiles"/>
  <!--<meta itemprop="publisher" content="Canyon Country Zephyr"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Take it or Leave it: WAS IT JUST A DREAM? LATE NIGHT VISITS FROM HERB AND WILLIE FLOCKO...by Jim Stiles"/>
  <meta name="twitter:url" content="http://www.canyoncountryzephyr.com/2018/09/30/take-it-or-leave-it-was-it-just-a-dream-late-night-visits-from-herb-and-willie-flocko-by-jim-stiles/"/>
  <meta name="twitter:description" content="If there is one inexplicable thing in our lives, it must surely be the dreams we all experience almost every night we lay our heads on the pillow and drift toward sleep. Often we forget them, sometimes we’re haunted by them. Occasionally they’re so intense, they wake us with a start. I have, from ti"/>
  <meta name="twitter:image" content="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
</head>

<body class="post-template-default single single-post postid-13599 single-format-standard custom-background left-sidebar">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"></a>
					<a href="#"></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.canyoncountryzephyr.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://www.canyoncountryzephyr.com" title="Canyon Country Zephyr" rel="home">Canyon Country Zephyr</a></h1>
											</hgroup>
				</div>

									<a href="http://www.canyoncountryzephyr.com" title="Canyon Country Zephyr" rel="home"><img id="header-img" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/08/zbanner1.jpg" width="1200" height="288" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-500"><a href="http://www.canyoncountryzephyr.com">Home</a>
<li id="menu-item-12284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12284"><a href="http://www.canyoncountryzephyr.com/category/decemberjanuary-2018/">December/January 2018</a>
<li id="menu-item-13099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13099"><a href="http://www.canyoncountryzephyr.com/category/february-march-2018/">February/March 2018</a>
<li id="menu-item-13100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13100"><a href="http://www.canyoncountryzephyr.com/category/april-may-2018/">April/May 2018</a>
<li id="menu-item-13131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13131"><a href="http://www.canyoncountryzephyr.com/category/june-july-2018/">June/July 2018</a>
<li id="menu-item-13409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13409"><a href="http://www.canyoncountryzephyr.com/category/august-september-2018/">August/September 2018</a>
<li id="menu-item-13730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13730"><a href="http://www.canyoncountryzephyr.com/category/october-november-2018/">October/November 2018</a>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm">Support</a>
<li id="menu-item-4954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4954"><a href="http://www.canyoncountryzephyr.com/wp-admin/">Log  In</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
			<div id="left-nav"></div>
				<div id="secondary" class="c2" role="complementary">
		<aside id="text-6" class="widget widget_text">			<div class="textwidget"><br/>
<center><img  src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/tonyajimsuncity160.jpg">
 <p><b>Tonya & Jim</b></p>
<a href="mailto:cczephyr@gmail.com,tonya.a.morton@gmail.com"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/contact.jpg" alt="cczephyr mailto" height="37" width="162" /></a>
</center>

</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><HTML>
<HEAD>
<TITLE>WORLDCLOCKS: World Population  Clock in JavaScript</TITLE>
<META http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<STYLE><!--    
input	{font-size: 10pt;
		font-family: Verdana;
		color: black;
		background-color:transparent;
		border-width: 0pt;
; text-align: center}
-->
</STYLE>
<SCRIPT language="JavaScript"><!-- hide --

/* Resource Clock
Counts the Earth's human population based on information from the United Nations.

Original script written by Kevin McCann, IDRC, March 1996.
Revised and updated by John Stevenson, jhs@well.com.

This script may be used, but please retain proper credit. Also, be aware
that this script depends on data that is non-static - the starting land
and population numbers, as well as their rates of increase/decrease are
recalculated yearly. Check this site semi-regularly for the latest
numbers.

*/

function counter() {
	
    startpop 	= 	5987991693;
    poprate 	= 	2.4452;

    today = new Date()
    startdatepop = new Date("February 1, 1999")
    offset = today.getTimezoneOffset() * 60 * 1000

    diffpop = (( today.getTime() + offset ) - startdatepop.getTime() ) / 1000;
 
    var newpop = Math.ceil(startpop + (diffpop * poprate));
    newpop = "" + newpop;

    a1 = newpop.substring(0,1)
    a2 = newpop.substring(1,4)
    a3 = newpop.substring(4,7)
    a4 = newpop.substring(7,10)

    formpop = a1 + "," + a2 + "," + a3 + "," + a4; 
    document.time.pop.value = formpop;
    setTimeout('counter()',200);
}

// -- stop hiding -->
</SCRIPT>
</HEAD>
<BODY onLoad="counter()" bgcolor="#000000" text="#FFFFFF" link="#FFFFFF" vlink="#FFFFFF" alink="#996600">
<A name="top"></A> 
<DIV align="center"> 
        <FORM name="time">
          <TABLE width="100%" border="0" cellspacing="0" cellpadding="0">
            <TR bgcolor="#ffffff" align="center" valign="bottom" nowrap> 
              <TD> 
                <FONT face="Verdana, Arial, Helvetica, sans-serif"><FONT color="#000000" size="1"><B>WORLD 
                  POPULATION</B></FONT> <BR>
                  <INPUT name="pop" size="13" value="2.4452 increase per second">
                  </FONT> 
              </TD>
            </TR>

          </TABLE>
        </FORM>
</DIV>
</BODY>

 
</Content>
</html></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="slide" action="http://www.canyoncountryzephyr.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">ADVERTISERS</h3><div class="textwidget custom-html-widget"><div style="width:155px; height:110px;">
<a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/adv-donate.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:176px;">
<a href="http://www.mazzacafe.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/mazza-adj.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:230px;">
<a href="http://www.sorenomore.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/joeK-au13.jpg"  alt="" /></a>
</div>


<div style="width:155px; height:182px;">
<a href="http://www.depuygallery.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/05/DEPUY-AD-1.jpg"  alt="" /></a></div>

<div style="width:155px; height:150px;">
<a href="http://www.bluemtnshadows.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/BMS-POP.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:218px;">
<a href="http://www.boardandbuckle.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/BB-1.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:187px;">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/secmesa.jpg"  alt="" />
</div>

<div style="width:155px; height:80px;">
<a href="http://www.cmpottery.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/cedarmesapottery2.jpg" alt="" /></a></div>

<div style="width:155px; height:110px;">
<a href="http://www.kayshumway.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/kayshumway2.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:147px;">
<a href="https://www.canyoncountrymusicexperience.com/">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/JOELYMAN.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:80px;">
<a href="http://www.highplainsfilms.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/highplainso.jpg" alt="" /></a></div>

<div style="width:155px; height:105px;">
<a href="https://www.amazon.com/Disaster-Cane-Creek-Unforgettable-Especially/dp/0998975206/ref=sr_1_1?s=books&ie=UTF8&qid=1519759958&sr=1-1&keywords=disaster+at

+Cane+Creek"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/canecreek-pop.jpg" alt="" /></a></div>

<div style="width:155px; height:172px;">
<a href="http://www.guytal.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/guytal.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:187px;">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/MUDD-pop.jpg"  alt="" />
</div>

<div style="width:155px; height:147px;">
<a href="https://www.facebook.com/Eklecticafe-127318487289069/">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/eklectica.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:152px;">
<a href="https://glencanyonexhibit.com/">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/SLEIGHT.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:218px;">
<a href="http://www.boardandbuckle.com">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/BB-WINTER.jpg"  alt="" /></a>
</div>

<div style="width:155px; height:80px;">
<a href="http://www.highplainsfilms.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/highplainso.jpg" alt="" /></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.moab-solutions.org"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/moabsolutionso.jpg" alt="" /></a></div>
<div style="width:155px; height:80px;">
<a href="http://www.americandybar.com/index.php"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/10/omartatumamericandyo.jpg" alt="" /></a></div>


<div style="width:155px; height:80px;">
<a href="http://www.distantduet.com"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2012/05/DAVE-POPUP.jpg" alt=""  title= 

"http://www.distantduet.com"/></a></div>

<div style="width:155px; height:80px;">
<a href="http://www.asteroidscomets.com"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/ALCORNETT2.jpg" alt=""  title= "AL 

CORNETT Seven Mountains and the Red Star"/></a></div>

<div style="width:155px; height:100px;">
<a href="http://clarkphelps.com"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/11/clarkphelpsr.jpg" alt=""  title= "Clark 

Phelps Antiques"/></a></div>

<div style="width:155px; height:120px;">
<a href="http://www.oldworldmeatgj.com/"><img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/09/oldworldpu.jpg" alt="" title= "Old 

World Meats"/></a></div>

	
<div style="width:155px; height:166px;">
<a href="http://www.amazon.com/Rogues-Gallery-Years-Mountain-University/dp/1483940985/ref=sr_1_1?ie=UTF8&qid=1374270509&sr=8-1&keywords=t.+winston+mojo"><img 

class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/EVAN2-AU13.jpg"  alt="" /></a></div>

<div style="width:155px; height:203px;">
<a href="http://www.moabrockshop.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/lin-2018.jpg"  alt="" /></a></div>


<div style="width:155px; height:243px;">
<a href="http://www.shechempress.com/"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/09/BYWAY_kindle_small1-560x840.jpg"  alt="" /></a></div>	

<div style="width:155px; height:208px;">
<a href="http://www.cnha.org/product.cfm?id=67F84CFA-3048-C277-1143EF03215E77A5"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2015/07/tibbetts.jpg"  alt="" /></a></div>

<div style="width:155px; height:208px;">
<a href="
https://www.amazon.com/s/ref=nb_sb_noss_2?url=search-alias%3Daps&field-keywords=ROBERT+MCPHERSON"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/10/bob.jpg"  alt="" /></a></div>

<div style="width:155px; height:158px;">
<a href="http://www.depuygallery.com/isabel-ferreira-de-puy--oils-on-canvas.html"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/10/is-depuy1.jpg"  alt="" /></a></div>

<div style="width:155px; height:168px;">
<a href="http://www.depuygallery.com/isabel-ferreira-de-puy---oils-on-paper.html"><img class="enlarge"

src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/10/is-depuy2.jpg"  alt="" /></a></div>	

<div style="width:155px; height:110px;">
<a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm">
<img class="enlarge" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/adv-donate.jpg"  alt="" /></a>
</div>

</div></aside>	</div><!-- #secondary.widget-area -->
	
	<div id="primary" class="c8" role="main">
			<article id="post-13599" class="post-13599 post type-post status-publish format-standard has-post-thumbnail hentry category-october-november-2018 tag-bill-benge tag-death tag-dreams tag-heaven tag-herb-ringer tag-jim-stiles tag-losing-a-friend tag-loss tag-philosophy tag-take-it-or-leave-it">

	    <hgroup>
                <h3 class="post-category"><a href="http://www.canyoncountryzephyr.com/category/october-november-2018/" rel="category tag">October/November 2018</a></h3>
                <h1 class="entry-title">
                    Take it or Leave it: WAS IT JUST A DREAM? LATE NIGHT VISITS FROM HERB AND WILLIE FLOCKO&#8230;by Jim Stiles                </h1>

    <h2 class="entry-meta">
        by <a href="http://www.canyoncountryzephyr.com/author/stiles/" title="Posts by stiles" rel="author">stiles</a>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-09-30">September 30, 2018</time>&nbsp;&bull;&nbsp;<a href="http://www.canyoncountryzephyr.com/2018/09/30/take-it-or-leave-it-was-it-just-a-dream-late-night-visits-from-herb-and-willie-flocko-by-jim-stiles/#comments">6 Comments</a>    </h2>
</hgroup>

	    <div class="entry-content">
		    <p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/10/banner-TIOLI2.jpg"><img class="aligncenter size-full wp-image-10645" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/10/banner-TIOLI2.jpg" alt="" width="745" height="230" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2016/10/banner-TIOLI2.jpg 745w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/10/banner-TIOLI2-300x93.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/10/banner-TIOLI2-560x173.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/10/banner-TIOLI2-260x80.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2016/10/banner-TIOLI2-160x49.jpg 160w" sizes="(max-width: 745px) 100vw, 745px" /></a></p>
<p>If there is one inexplicable thing in our lives, it must surely be the dreams we all experience almost every night we lay our heads on the pillow and drift toward sleep. Often we forget them, sometimes we’re haunted by them. Occasionally they’re so intense, they wake us with a start. I have, from time to time, spent the better part of a day, troubled by some vague feeling of impending doom, wondering why I’m so unsettled. Then the memory of a previous night’s bad dream will return and the dread goes away.</p>
<p>Some humans have dedicated their lives to dream analysis and others have buried their dreams so deeply, they refuse to even acknowledge the experience, much less the meaning.</p>
<p>For me, it’s still part of the Great Mystery. Are dreams anything more than a manifestation of our own subconscious? Do they mean anything? Are the people who inhabit my dreams mere images in my head, or are they truly paying me a visit?</p>
<p>In times of extreme crisis, and especially when it involves death, we all seem to be more susceptible to the suggestion that our dreams carry a special meaning, or even a message from beyond the grave. For me, I’m a hopeful skeptic. I’ve often turned to my dreams to give me comfort, but I’ve never been totally convinced my own brain wasn’t just trying to make me feel better.</p>
<p>But two dreams stand out clearly in my mind; if they were &#8220;just dreams,&#8221; they are still unforgettable and will be there still when I draw my own final breath.</p>
<p>I’ve lost my share of dear friends over the years and it seems like I usually lose them during these waning months of the year. And so lately, I&#8217;ve spent a bit of time remembering&#8230;</p>
<p>Most of them lived long, fruitful lives; others were taken away from us years or decades before they should have been. In some cases, they were just getting warmed up for this thing called Life.</p>
<p>Two of my dearest friends were Herb Ringer and Bill Benge. Herb died almost twenty years ago, this December&#8211;he died on my birthday, in fact, and lived to the ripe old age of 85. But Bill died suddenly in October 2006, just a few months after his 60th birthday, at a time in his life when he’d never been happier.</p>
<p>But I would swear that both old friends paid me a nighttime visit, not long after they passed on, and I feel compelled to share those visits. I’d like to believe it really happened.</p>
<p>Herb Ringer’s health had begun to deteriorate in the summer of 1998. In August, he gave up his home of 46 years and moved into a retirement center; he was almost blind from macular degeneration and he felt he had no other choice. But I feared that he’d lose his identity, if he walked away from the old Smoker trailer he bought in 1952. And indeed, within weeks, he declined rapidly. For a man whose memory meant everything to him, Herb must have felt like an alien to himself, as the history of his life ebbed away.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed.jpg"><img class="aligncenter size-full wp-image-13600" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed.jpg" alt="" width="550" height="396" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed.jpg 550w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-300x216.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-260x187.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-160x115.jpg 160w" sizes="(max-width: 550px) 100vw, 550px" /></a></p>
<p>In late November, I spent some time on the phone with Herb’s doctor. Though there was no immediate cause for alarm, it seemed to him that Herb had lost the will to live. I wasn’t surprised. Later that day, I described Herb’s declining health to a friend.</p>
<p>&#8220;You know,&#8221; I said, &#8220;I think Herb is going to die on my birthday.&#8221;</p>
<p>He looked startled. &#8220;Why would you say that?&#8221;</p>
<p>I shrugged. &#8220;Don’t know. Just a feeling, I guess.&#8221;</p>
<p>But the feeling didn’t go away.</p>
<p>The next Zephyr press day was <span class="aBn" tabindex="0" data-term="goog_1039827899"><span class="aQJ">December 11</span></span>, and I’d already planned an issue called, &#8220;Then and Now—the way we were, the way we are.&#8221; On the cover were two pictures of Herb. The first was a childhood image, taken by his father in 1921. The second was one of my own, shot in August when I helped him move.</p>
<p>On the morning of the 11th, I made the two hour drive to Cortez, Colorado, where The Zephyr was printed for 14 years. All day I was haunted by premonitions. In early afternoon, I loaded the last of the copies into the truck and raced back to Moab, convinced I’d find a sad message on my answering machine when I got home.</p>
<div id="attachment_10967" style="width: 360px" class="wp-caption alignright"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/01/HOPEVALLEY97-e1538072541440.jpg"><img class="size-full wp-image-10967" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/01/HOPEVALLEY97-e1538072541440.jpg" alt="" width="350" height="263" /></a><p class="wp-caption-text">Herb, overlooking Hope Valley. 1997.</p></div>
<p>But when I walked in the door, the blinking red message light was dark. I breathed a sigh of relief and walked up to the corner for a cup of coffee. An hour later I came home to the blinking light I’d been dreading.</p>
<p>Herb had died at <span class="aBn" tabindex="0" data-term="goog_1039827900"><span class="aQJ">2 pm.</span></span></p>
<p>That afternoon, I contacted the hospital and then the retirement home. A wonderful woman there, an RN named Patty who had taken a personal interest in Herb, helped me deal with all those &#8220;arrangements&#8221; that have to be made, when we are least capable of dealing with anything at all but our own grief.</p>
<p>A few days later, I had the most remarkable dream&#8230;.</p>
<p>I was standing waist-deep in a swift clear mountain stream, but safely in the shallows and out of the current. Floating on his back in front of me and looking perfectly serene was Herb. Only my firm grip on his shoulders kept him in the backwater.</p>
<p>The banks were green and lush but mid-stream, granite boulders disrupted the water’s flow and created eddies and swirls. It looked dangerous to me, but Herb wanted me to push him into the current. I argued with him, insisted it was too risky, but he just nodded and smiled.</p>
<p>&#8220;It’ll be okay, Jim&#8230;just give me a push.&#8221;</p>
<p>I hesitated again and he put his hand on mine and patted it.</p>
<p>&#8220;Okay Herb.&#8221;</p>
<p>I reluctantly released my grip and as he floated by me, feet first, I gave his shoulders one last shove. The current grabbed him almost instantly and I watched Herb enter the heart of the stream. But as he passed one of the granite boulders, Herb was snared by an eddy and I watched with alarm as he spun in small circles near the rock.</p>
<p>&#8220;Herb!&#8221; I cried out. &#8220;Are you alright?&#8221;</p>
<p>But no sooner had I called to Herb than the eddy released him into the free current. As he floated downstream, Herb Ringer raised one hand and waved goodbye.</p>
<p>The next morning, I felt very good.</p>
<p>* * *</p>
<div id="attachment_10905" style="width: 210px" class="wp-caption alignleft"><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/01/billbenge-e1484847778382.jpg"><img class="size-full wp-image-10905" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/01/billbenge-e1484847778382.jpg" alt="" width="200" height="188" /></a><p class="wp-caption-text">Benge</p></div>
<p>Bill Benge’s sudden death in October 2006, at only 60, was much harder to accept. I met Bill, just a few months after he became Grand County&#8217;s youngest-ever elected county attorney, and for years, I only knew him well enough to say hello and chat a bit at old City Market or the post office. Later, however, at a very low point in my life, Bill showed up to offer support and comfort and we forged a friendship that lasted more than 20 years. He even contributed cooking advice in the Zephyr under the <i>nomme de guerre</i>, Willie Flocko.</p>
<p>In the last year of Bill’s life, we spent a lot of our time together reminiscing and lamenting the changes that had transformed Moab in the last decade. We were very good at it. It had been, for years, a quiet, albeit oddly diverse little community; in 2006 Moab was already becoming something unrecognizable.</p>
<p>He’d been plagued by bad health for decades (though he rarely complained) and had suffered personal losses of his own, including the early death of both his children. Still, last autumn, he was as happy as I’d ever seen him. From the neck up, Bill was at peace with the world; it was his body that failed so badly. When I learned late that Friday night, that he had died of a massive heart attack, standing in the checkout line at City Market, it was a shock but not really a surprise. But having to adjust to a world without the dry wit and sardonic observations and loyal friendship of my old pal Willie Flocko was almost unbearable.</p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-2.jpg"><img class="aligncenter size-full wp-image-13601" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-2.jpg" alt="" width="550" height="444" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-2.jpg 550w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-2-300x242.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-2-260x210.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/unnamed-2-160x129.jpg 160w" sizes="(max-width: 550px) 100vw, 550px" /></a>As if to help me along, a few weeks later, I’d swear Bill dropped by in the middle of the night.Bill loved to hang out at the Arches Book Company in the mornings. It had become his new hangout—the coffee was strong and the conversation was easy. In my dream, incredibly, this is where I found him. The place was full of Bill’s friends, but no one else could see him. He was sitting on the end of a couch and I almost fell over when he looked up at me and smiled.</p>
<div>
<p>&#8220;Bill?&#8221; I said, &#8220;Is that really you? You’re alive?&#8221;Bill just nodded.</p>
<p>I was almost ecstatic. I missed my old friend so much and now, here he was, back at his regular place, sipping a coffee and enjoying the ambience, basking in the warmth of all his friends, even if they couldn’t see him. I turned away for a moment, to the large crowd around him, but when I looked at Bill again, he’d changed. It was still Bill, but he was a young man now, maybe 30 and in the peak of health.</p>
<p>I said, incredulously, &#8220;Bill&#8230;is that still you?’</p>
<p>He looked up at me and nodded and said, &#8220;It’s what happens.&#8221;</p>
<p>And then I woke up.</p>
<p>So what happened? Did my brain invent all this, to help me cope better with the loss? Was it, in both instances, wishful dreaming? Or did my dear friends somehow find a way back, just to let me know everything was okay. What would you prefer to think?</p>
<p>As my own life moves forward, as I acknowledge I am so much closer to the end than the beginning, and as I realize these are the happiest times of my life, the idea of leaving all this is painful. But if it means I might get the chance to share another cup of coffee with Bill, or hear my old friend Herb tell me another great story of the Old West, then I&#8217;ll know Heaven really happens. Even if it&#8217;s just a dream.<span class="HOEnZb"><span style="color: #888888;"><br />
</span></span></p>
<p><em><strong>Jim Stiles is Founder and Co-Publisher of the Canyon Country Zephyr.</strong></em></p>
<p><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm"><img class="aligncenter size-full wp-image-13034" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/backbone2.jpg" sizes="(max-width: 576px) 100vw, 576px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/backbone2.jpg 576w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/backbone2-300x203.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/backbone2-560x378.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/backbone2-260x176.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/backbone2-160x108.jpg 160w" alt="" width="576" height="389" /></a></p>
<div>
<h3>To comment, scroll to the bottom of the page.</h3>
<h4>Don’t forget the Zephyr ads! All links are hot!</h4>
<p><a href="http://www.mazzacafe.com"><img class="aligncenter size-full wp-image-13125" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/mazza-adj-e1538253091798.jpg" alt="" width="510" height="576" /></a></p>
<p><a href="https://www.canyoncountrymusicexperience.com/"><img class="aligncenter size-full wp-image-13035" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/blackhawk.jpg" sizes="(max-width: 576px) 100vw, 576px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/blackhawk.jpg 576w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/blackhawk-300x271.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/blackhawk-560x506.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/blackhawk-260x235.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/blackhawk-160x144.jpg 160w" alt="" width="576" height="520" /></a> <a href="https://www.cmpottery.com//"><img class="aligncenter size-full wp-image-13036" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/cedarmesa.jpg" sizes="(max-width: 576px) 100vw, 576px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/cedarmesa.jpg 576w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/cedarmesa-300x176.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/cedarmesa-560x329.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/cedarmesa-260x153.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/cedarmesa-160x94.jpg 160w" alt="" width="576" height="338" /></a> <a href="http://www.mazzacafe.com"><img class="aligncenter size-full wp-image-13037" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/mazza.jpg" alt="" width="511" height="577" /></a> <a href="http://moabrockshop.com"><img class="aligncenter size-full wp-image-13038" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/rockshop.jpg" sizes="(max-width: 449px) 100vw, 449px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/rockshop.jpg 449w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/rockshop-236x300.jpg 236w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/rockshop-260x330.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/rockshop-160x203.jpg 160w" alt="" width="449" height="570" /></a> <a href="https://kayshumway.photoshelter.com/"><img class="aligncenter size-full wp-image-13039" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/shumway.jpg" sizes="(max-width: 576px) 100vw, 576px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/shumway.jpg 576w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/shumway-300x201.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/shumway-560x374.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/shumway-260x174.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/shumway-160x107.jpg 160w" alt="" width="576" height="385" /></a></p>
<p><a href="http://www.boardandbuckle.com"><img class="aligncenter size-full wp-image-6219" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13.jpg" sizes="(max-width: 510px) 100vw, 510px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13.jpg 510w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13-218x300.jpg 218w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13-260x356.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/03/BB-AU13-160x219.jpg 160w" alt="" width="510" height="700" /></a></p>
<p><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa.jpg"><img class="aligncenter size-full wp-image-5857" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa.jpg" sizes="(max-width: 423px) 100vw, 423px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa.jpg 423w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa-253x300.jpg 253w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa-260x307.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/secmesa-160x189.jpg 160w" alt="" width="423" height="500" /></a><a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/04/poster-without-dates-e1522603095278.jpg"><img class="aligncenter size-full wp-image-12765" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/04/poster-without-dates-e1522603095278.jpg" alt="" width="500" height="647" /></a><a href="http://www.sorenomore.com"><img class="aligncenter size-full wp-image-5845" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/joeK-oc13-689x1024.jpg" sizes="(max-width: 438px) 100vw, 438px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/joeK-oc13-689x1024.jpg 438w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/joeK-oc13-689x1024-202x300.jpg 202w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/joeK-oc13-689x1024-260x385.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2014/02/joeK-oc13-689x1024-160x237.jpg 160w" alt="joeK-oc13-689x1024" width="438" height="650" /></a></p>
<p><a href="http://www.depuygallery.com"><img class="aligncenter size-full wp-image-11508" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2017/05/DEPUY-AD-e1495995216291.jpg" alt="" width="460" height="541" /></a> <a href="http://bluemtnshadows.com"><img class="aligncenter size-full wp-image-13079" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/bluemtn.jpg" sizes="(max-width: 605px) 100vw, 605px" srcset="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/bluemtn.jpg 605w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/bluemtn-300x279.jpg 300w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/bluemtn-560x521.jpg 560w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/bluemtn-260x242.jpg 260w, http://www.canyoncountryzephyr.com/wp-content/uploads/2018/06/bluemtn-160x149.jpg 160w" alt="" width="605" height="563" /></a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/mudd2-oc18-e1538252450168.jpg"><img class="aligncenter size-full wp-image-13689" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/mudd2-oc18-e1538252450168.jpg" alt="" width="540" height="426" /></a> <a href="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/BACKBONE1-OC18-1-e1538254735327.jpg"><img class="aligncenter size-full wp-image-13700" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2018/09/BACKBONE1-OC18-1-e1538254735327.jpg" alt="" width="600" height="873" /></a></p>
</div>
</div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://www.canyoncountryzephyr.com/tag/bill-benge/" rel="tag">BIll Benge</a> <a href="http://www.canyoncountryzephyr.com/tag/death/" rel="tag">death</a> <a href="http://www.canyoncountryzephyr.com/tag/dreams/" rel="tag">dreams</a> <a href="http://www.canyoncountryzephyr.com/tag/heaven/" rel="tag">heaven</a> <a href="http://www.canyoncountryzephyr.com/tag/herb-ringer/" rel="tag">Herb Ringer</a> <a href="http://www.canyoncountryzephyr.com/tag/jim-stiles/" rel="tag">Jim Stiles</a> <a href="http://www.canyoncountryzephyr.com/tag/losing-a-friend/" rel="tag">losing a friend</a> <a href="http://www.canyoncountryzephyr.com/tag/loss/" rel="tag">loss</a> <a href="http://www.canyoncountryzephyr.com/tag/philosophy/" rel="tag">Philosophy</a> <a href="http://www.canyoncountryzephyr.com/tag/take-it-or-leave-it/" rel="tag">Take it or Leave it</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-13599 -->
			<div id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.canyoncountryzephyr.com/2018/09/30/sowing-clover-the-land-of-dreams-by-tonya-stiles/" rel="prev">&larr; Sowing Clover: The Land of Dreams&#8230;by Tonya Stiles</a></div>
				<div class="next fr"><a href="http://www.canyoncountryzephyr.com/2018/09/30/the-october-november-issue-of-the-zephyr/" rel="next">The October/November Issue of the Zephyr! &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			6 comments for &ldquo;<span>Take it or Leave it: WAS IT JUST A DREAM? LATE NIGHT VISITS FROM HERB AND WILLIE FLOCKO&#8230;by Jim Stiles</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment even thread-even depth-1">
			<div id="comment-91636" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/6b2bc39be487f94e9cf5b3eabae9cb59?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b2bc39be487f94e9cf5b3eabae9cb59?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Clark Phelps 					</div>
					<div class="comment-meta">
						October 1, 2018 at 9:09 am					</div>
					<div class="comment-text">
												<p>Thank you for your memories of Bill &#8211; Although his memories often pop-up on their own. I miss him and I&#8217;m grateful he brought you and I together</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-91637" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/476a11843cf8c579e509cb8cfb205493?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/476a11843cf8c579e509cb8cfb205493?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Kay Shumway 					</div>
					<div class="comment-meta">
						October 1, 2018 at 9:54 am					</div>
					<div class="comment-text">
												<p>Jim,  I just started on the current Zephyr.  It all looks very interesting and I want to enjoy each article the way I enjoy candy bars.  One bar at a time with time between to avoid sugar overload. </p>
<p>Your dream article is the first article I read.  I bet you can guess my take on your dreams.  Of course, I believe that your old friends really did come to visit you to help in your grief at their death and let you know that they still live.</p>
<p>Kay</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-91638" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/17474a94ef96c5c1c2e0be03b0def050?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/17474a94ef96c5c1c2e0be03b0def050?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						David Yarbrough 					</div>
					<div class="comment-meta">
						October 1, 2018 at 9:55 am					</div>
					<div class="comment-text">
												<p>Beautiful. Dreams can mean so much. Different things to different people perhaps. They do seem to be necessary.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-91642" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/3a1139bad6b38dfce6630c4793b363d1?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3a1139bad6b38dfce6630c4793b363d1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Laurel 					</div>
					<div class="comment-meta">
						October 1, 2018 at 1:20 pm					</div>
					<div class="comment-text">
												<p>I&#8217;ve had many such dreams after loved ones passed, and I believe they really do visit from the other side.  They always say they are happy and in a good place and want to make sure that I&#8217;m okay.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1">
			<div id="comment-91651" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/9b53ec5f725d8f8f56f11d5525849a09?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b53ec5f725d8f8f56f11d5525849a09?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						alan cornette 					</div>
					<div class="comment-meta">
						October 1, 2018 at 4:56 pm					</div>
					<div class="comment-text">
												<p>Dreams are important to me, Jim. Remind me to tell you about the dreams I had &#8211; one each time I had a cornea transplant. I&#8217;m convinced that human cells can retain memories (maybe that&#8217;s not the word for it) and they possibly can communicate.</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1">
			<div id="comment-91716" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/ec4823817bf57d75aed3ba0ade0220e1?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ec4823817bf57d75aed3ba0ade0220e1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						Evan Cantor 					</div>
					<div class="comment-meta">
						October 3, 2018 at 4:12 pm					</div>
					<div class="comment-text">
												<p>such a beautiful meditation&#8230; thank you!</p>
					</div>
										<div class="reply">
											</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/30/take-it-or-leave-it-was-it-just-a-dream-late-night-visits-from-herb-and-willie-flocko-by-jim-stiles/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.canyoncountryzephyr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" required size="30" placeholder="Name *" aria-required="true" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" required size="30" placeholder="Email *" aria-required="true" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2870cf2299" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

		<div id="tertiary" class="c2 end" role="complementary">
			<aside id="add_to_any_subscribe_widget-3" class="widget widget_add_to_any_subscribe_widget">
		<span class="a2a_kit a2a_follow" data-a2a-url="http://www.canyoncountryzephyr.com/feed/"><a class="a2a_dd addtoany_subscribe" href="https://www.addtoany.com/subscribe?linkurl=http%3A%2F%2Fwww.canyoncountryzephyr.com%2Ffeed%2F&amp;linkname=Canyon%20Country%20Zephyr"><img src="http://www.canyoncountryzephyr.com/wp-content/plugins/add-to-any-subscribe/subscribe_256_24.png" width="256" height="24" alt="Subscribe"/></a></span>
		
<script>
var a2a_config = a2a_config || {};
a2a_config.onclick=1;
</script>
<script async src="https://static.addtoany.com/menu/page.js">
</script>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://www.canyoncountryzephyr.com/advertise/indexnewz.htm"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2013/07/supportZ.jpg" /></a></center></p>


<p><center><a href="http://www.facebook.com/FansoftheCanyonCountryZephyr"><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/facebook.jpg" /></a></center></p></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget">

<div style="width:158px; height:338px;"><a href="http://www.canyoncountryzephyr.com/blog/">
<img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZBLOG-box2.jpg" alt="" /></a></div></div>
		</aside><aside id="text-20" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://output63.rssinclude.com/output?type=js&amp;id=1141733&amp;hash=b41907719a862f9e2ba6918274caa878"></script>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">Brave New West</h3>			<div class="textwidget"><center>
<p><a href="http://www.amazon.com/gp/offer-listing/0816524742/ref=sr_1_1_olp?ie=UTF8&s=books&qid=1274462022&sr=1-1&condition=new"><img  src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/bnwtbook.jpg" border="0" width="150" height="150" /></a></p>

<p><a href="http://www.youtube.com/watch?v=6Hkftm_3Z4o"><img style="border: 0px solid; width: 150px; height: 91px" alt="Brave New West trailer screenshot" title="Click here to Watch Brave New West Trailer" src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/bnwtrailer2.jpg" /></a></p>
</center>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><center>


<p><strong><img src="http://www.canyoncountryzephyr.com/wp-content/uploads/2011/07/utne.png" longdesc="images/utne.png" width="132" height="132" />2002, 2003, 2004 and 2005 UIPA Nominee Local/Regional Coverage</strong></p>

</center>
<div style="width:155px; height:60px;">
<img 
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives-title.jpg" alt="" /></div>
<div style="width:155px; height:155px;">
<a href="http://www.canyoncountryzephyr.com/oldzephyr/archive/"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives1B.jpg" alt="" /></a></div>
<div style="width:155px; height:170px;"><a href="http://www.canyoncountryzephyr.com/newzephyr/archivenew.html"><img class="enlarge"
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives1C.jpg" alt="" /></a></div>

</div>
		</aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><div style="width:155px; height:90px;">
<img 
src="http://www.canyoncountryzephyr.com/wp-content/uploads/2014/04/ZArchives-WP.jpg" alt="" /></div></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.canyoncountryzephyr.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.canyoncountryzephyr.com/2011/07/'>July 2011</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://www.canyoncountryzephyr.com">Canyon Country Zephyr</a>. All Rights Reserved.</span>
				<span class="fr"><strong>Magazine Basic</strong> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/js/harvey.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.canyoncountryzephyr.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- Magazine Basic created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>